<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Hello My Name Is…..How to Get Past the First Hello | Duarte Dispatch</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.duartedispatch.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.duartedispatch.com/feed/" />	
	<link rel="pingback" href="http://www.duartedispatch.com/xmlrpc.php" />

	<link rel="stylesheet" id="wp-forecast-css" href="http://www.duartedispatch.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.duartedispatch.com/opinion/columns/hello-my-name-is-how-to-get-past-the-first-hello/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hello My Name Is…..How to Get Past the First Hello - Duarte Dispatch" />
<meta property="og:description" content="“Games are a compromise between intimacy and keeping intimacy away.” games people play Eric Berne By Hedda Muskat No matter where you are when you actually meet someone you may be interested in person, not via a video chat, but in the flesh, the first hello can be terrifying. Men tend to focus on the verbal &hellip;" />
<meta property="og:url" content="http://www.duartedispatch.com/opinion/columns/hello-my-name-is-how-to-get-past-the-first-hello/" />
<meta property="og:site_name" content="Duarte Dispatch" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2018-02-26T18:28:37+00:00" />
<meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2018/02/modern-1024x576.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“Games are a compromise between intimacy and keeping intimacy away.” games people play Eric Berne By Hedda Muskat No matter where you are when you actually meet someone you may be interested in person, not via a video chat, but in the flesh, the first hello can be terrifying. Men tend to focus on the verbal [&hellip;]" />
<meta name="twitter:title" content="Hello My Name Is…..How to Get Past the First Hello - Duarte Dispatch" />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2018/02/modern-1024x576.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.duartedispatch.com\/","name":"Duarte Dispatch","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.duartedispatch.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Feed" href="http://www.duartedispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Comments Feed" href="http://www.duartedispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Hello My Name Is…..How to Get Past the First Hello Comments Feed" href="http://www.duartedispatch.com/opinion/columns/hello-my-name-is-how-to-get-past-the-first-hello/feed/" />
<meta property="og:title" content="Hello My Name Is…..How to Get Past the First Hello"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.duartedispatch.com/opinion/columns/hello-my-name-is-how-to-get-past-the-first-hello/"/><meta property="og:site_name" content="Duarte Dispatch"/><meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2018/02/modern-1024x576-350x197.jpg"/>
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.duartedispatch.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.duartedispatch.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"02","day":"26","post_id":"10371","postname":"hello-my-name-is-how-to-get-past-the-first-hello","author":"hedda-muskat"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='eb951031c2487459490ce3cd495cb995' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Duarte Dispatch' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.duartedispatch.com/opinion/columns/hello-my-name-is-how-to-get-past-the-first-hello/' />
<meta name='shareaholic:keywords' content='columns, post' />
<meta name='shareaholic:article_published_time' content='2018-02-26T18:28:37+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-02-26T18:28:37+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Hedda Muskat' />
<meta name='shareaholic:site_id' content='eb951031c2487459490ce3cd495cb995' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.duartedispatch.com/wp-content/uploads/2018/02/modern-1024x576-500x281.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duartedispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.duartedispatch.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/framework/functions/shortcodes.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/slides.min.jquery.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.tools.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.colorbox-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/responsive-menu.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/superfish-1.4.8.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.duartedispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duartedispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duartedispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.duartedispatch.com/?p=10371' />
<link rel="alternate" type="application/json+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fopinion%2Fcolumns%2Fhello-my-name-is-how-to-get-past-the-first-hello%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fopinion%2Fcolumns%2Fhello-my-name-is-how-to-get-past-the-first-hello%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="http://www.duartedispatch.com/opinion/columns/hello-my-name-is-how-to-get-past-the-first-hello/" />
<meta name="description" content="“Games are a compromise between intimacy and keeping intimacy away.” games people play Eric Berne  By Hedda Muskat  No matter where you are when you act..." />
<meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2018/02/modern-1024x576-50x50.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Hello My Name Is…..How to Get Past the First Hello | Duarte Dispatch" />
<meta name="twitter:description" content="“Games are a compromise between intimacy and keeping intimacy away.” games people play Eric Berne  By Hedda Muskat  No matter where you are when you act..." />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2018/02/modern-1024x576-50x50.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Since 2012, Only the Sky Covers You Better!","dateModified":"2018-02-26 19:24:44","description":"Since 2012, Only the Sky Covers You Better!","encoding":"UTF-8","headline":"Duarte Dispatch","inLanguage":"en-US","name":"Duarte Dispatch","publisher":{"@type":"Organization","name":"Duarte Dispatch"},"url":"http:\/\/www.duartedispatch.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Hedda Muskat","url":"http:\/\/www.duartedispatch.com\/author\/hedda-muskat\/"},"commentCount":"0","dateModified":"2018-02-26T18:28:37","datePublished":"2018-02-26T18:28:37","description":"\u201cGames are a compromise between intimacy and keeping intimacy away.\u201d\u00a0games people play Eric Berne  By Hedda Muskat  No matter where you are when you act...","headline":"Hello My Name Is\u2026..How to Get Past the First Hello | Duarte Dispatch","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":394,"url":"http:\/\/www.duartedispatch.com\/wp-content\/uploads\/2018\/02\/modern-1024x576.jpg","width":700},"mainEntityOfPage":"http:\/\/www.duartedispatch.com\/opinion\/columns\/hello-my-name-is-how-to-get-past-the-first-hello\/","name":"Hello My Name Is\u2026..How to Get Past the First Hello","publisher":{"@type":"Organization","name":"Duarte Dispatch","logo":{"@type":"ImageObject","url":"http:\/\/1.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"http:\/\/www.duartedispatch.com\/wp-content\/uploads\/2018\/02\/modern-1024x576.jpg","url":"http:\/\/www.duartedispatch.com\/opinion\/columns\/hello-my-name-is-how-to-get-past-the-first-hello\/"}]</script>
<!-- /SEO -->
<link href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.ad728
{
  width:980px;
text-align:center;
}


.cris-height
{
line-height:.001px;
}

.cris-fsize
{
font-size:18px;
}

.cdwidth
{
width:250px;
height:30px;
}
</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
									
			$(".inline").colorbox({inline:true, width:450});
			
				$('#featured-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.fea_prev',
					next:   '.fea_next',
					pauseOnPagerHover: 1,
					fx:     'fade',
					timeout: '2000',
					speed: '1000',
					pager:  '#featured-nav', 
					pagerAnchorBuilder: function(idx, slide) { 
						// return selector string for existing anchor 
						return '#featured-nav li:eq(' + idx + ') a'; 
					} 
				});

				$('#video-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.vid_prev',
					next:   '.vid_next',
					resizeContainer: false,
					slideResize: false,
					fit: 1,
					pager:  '#vid-nav', 
					fx:     'fade',
					timeout: 0
				});

				$('#slides').slides({
										autoHeight: true
				});


			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://duartedispatch.com/wp-content/uploads/2012/11/duartefavicon.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-13', 'auto');
  ga('send', 'pageview');

</script>
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>	
	
		
	
	<style type="text/css" media="all">
a{color:#8a8a8a;}.widgettitle a {color:#b3b3b3;}</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/colorbox.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
</head>

<body class="post-template-default single single-post postid-10371 single-format-standard">

<div class="ad728" style="width:100%;margin:0px 0 5px">
	<!-- MetaSlider -->
<div style="width: 100%; margin: 0 auto;" class="ml-slider-3-6-7 metaslider metaslider-flex metaslider-4413 ml-slider nav-hidden">
    
    <div id="metaslider_container_4413">
        <div id="metaslider_4413">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="inline" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
				<div id="gabfire_social_widget-3" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/Duarte-Dispatch-460691923972972/" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/DuarteDispatch" rel="nofollow">Twitter</a><div class="clear clearfix"></div><div class='clear'></div></div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.duartedispatch.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
						Your Voice					</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:20px 0px 20px 30px;">	
									<h1>
						<a href="http://www.duartedispatch.com/" title="Since 2012, Only the Sky Covers You Better!">
							<img src="http://www.duartedispatch.com/wp-content/uploads/2012/11/duarteheader1-300x48.jpg" alt="Duarte Dispatch" title="Duarte Dispatch"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
						Your Community					</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://www.duartedispatch.com/" title="Since 2012, Only the Sky Covers You Better!">Home</a></li>
			<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6479"><a href="http://www.duartedispatch.com/category/current-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6468"><a href="http://www.duartedispatch.com/category/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-8257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8257"><a href="http://www.duartedispatch.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
	<li id="menu-item-8262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8262"><a href="http://www.duartedispatch.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
</ul>
</li>
<li id="menu-item-6467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6467"><a href="http://www.duartedispatch.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-7271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7271"><a href="http://www.duartedispatch.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-6469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6469"><a href="http://www.duartedispatch.com/category/school-and-education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-6470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6470"><a href="http://www.duartedispatch.com/category/school-and-education/local-schools/">Local Schools</a></li>
</ul>
</li>
<li id="menu-item-8261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8261"><a href="http://www.duartedispatch.com/category/health-and-fitness/">Health</a></li>
<li id="menu-item-8260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8260"><a href="http://www.duartedispatch.com/category/environment/">Environment</a></li>
<li id="menu-item-6472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6472"><a href="http://www.duartedispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6473"><a href="http://www.duartedispatch.com/category/entertainment/arts-and-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-6474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6474"><a href="http://www.duartedispatch.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-8502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8502"><a href="http://www.duartedispatch.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-6484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6484"><a href="http://www.duartedispatch.com/category/sports-entertainment/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6471"><a href="http://www.duartedispatch.com/category/sports-entertainment/school-sports/">School Sports</a></li>
</ul>
</li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="http://www.duartedispatch.com/category/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-8264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8264"><a href="http://www.duartedispatch.com/category/featured/">Featured</a></li>
<li id="menu-item-8265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-8265"><a href="http://www.duartedispatch.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-8266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8266"><a href="http://www.duartedispatch.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-8269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8269"><a href="http://www.duartedispatch.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-8270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8270"><a href="http://www.duartedispatch.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-8273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8273"><a href="http://www.duartedispatch.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-8274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8274"><a href="http://www.duartedispatch.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="http://www.duartedispatch.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-8267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8267"><a href="http://www.duartedispatch.com/category/community/">Community</a></li>
<li id="menu-item-9124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9124"><a href="http://www.duartedispatch.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-8263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8263"><a href="http://www.duartedispatch.com/category/print-edition/">Print Edition</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-10371" class="entry post-10371 post type-post status-publish format-standard has-post-thumbnail hentry category-columns">
						<h1 class="entry-title">
							Hello My Name Is…..How to Get Past the First Hello						</h1>

						<p>February 26th, 2018  by Hedda Muskat </p>
									
						<div class='shareaholic-canvas' data-app-id='23811306' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Hello My Name Is…..How to Get Past the First Hello' data-link='http://www.duartedispatch.com/opinion/columns/hello-my-name-is-how-to-get-past-the-first-hello/' data-summary=''></div>
<div id="attachment_54507" style="max-width: 610px" class="wp-caption aligncenter"><a href="http://cmscommander.com/wp-content/uploads/digitalbeaconmedianews-com/2018/modern.jpg"><img class="size-large wp-image-54507" src="http://www.duartedispatch.com/wp-content/uploads/2018/02/modern-1024x576.jpg" alt="" width="600" height="100%" /></a></p>
<p class="wp-caption-text">Your opening line doesn’t have to be so clever but it should be sincere, friendly and warm. &#8211; Courtesy photo</p>
</div>
<p><strong><em>“Games are a compromise between intimacy and keeping intimacy away.” </em></strong><strong><em>games people play Eric Berne</em></strong></p>
<p><strong>By Hedda Muskat</strong></p>
<p>No matter where you are when you actually meet someone you may be interested in person, not via a video chat, but in the flesh, the first hello can be terrifying. Men tend to focus on the verbal tricks usually with some silly pick up line. The interesting thing is that no matter how cheesy or corny that may be, if the woman finds this man somewhat attractive, it can work. If there is eye contact and your target doesn’t look away in disgust, you may be on to something here.</p>
<p>Read the body language. Then go for the next line. Pick up lines that have an endearing quality about them can break the ice and ease into the start of a conversation past hello. Your opening line doesn’t have to be so clever but it should be sincere, friendly and warm. A simple, “hi there” or “my name is”, is enough to find out if that person is interested. It takes a fraction of a second to gage the moment. If the girl is interested in you, it doesn’t matter how perfect your move is.</p>
<p>The first hello is the start of perfect flirting. It’s important to have another line waiting in the wings to ignite more conversation and trigger some responses from her. Here are 3 tips on how to get past the first hello:</p>
<p>-A safe way to open your conversation is asking a generic question or comment about the environment you’re in.</p>
<p>-Ask for their advice. Such as, “I’m trying to find the perfect gift for my parent’s anniversary. What would you suggest?”</p>
<p>-Or a pick up line right out of the box that’s edgy. “Do you believe in love at first sight, or should I walk by you again?”</p>
<p>The key here is to gently make eye contact and see if she smiles or looks like she needs a bathroom.</p>
<p>Are you ready to say “hello”?</p>
<p>Hedda Muskat is the author of The Dating Mystique based on her days as a writer on the TV Show “Love Connection”.</p>
<p>&nbsp;</p>
<div class='shareaholic-canvas' data-app-id='23811302' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Hello My Name Is…..How to Get Past the First Hello' data-link='http://www.duartedispatch.com/opinion/columns/hello-my-name-is-how-to-get-past-the-first-hello/' data-summary=''></div>
<div class='shareaholic-canvas' data-app-id='23811310' data-app-id-name='post_below_content' data-app='recommendations' data-title='Hello My Name Is…..How to Get Past the First Hello' data-link='http://www.duartedispatch.com/opinion/columns/hello-my-name-is-how-to-get-past-the-first-hello/' data-summary=''></div>
<div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/columns/hello-my-name-is-how-to-get-past-the-first-hello/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.duartedispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10371' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9fc4be49e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="151"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="execphp-7" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- SHOWCASE SLIDER     -->

</div>
		</div></div>
<div id="execphp-4" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- ENTERTAINMENT SLIDER     -->


<!-- EDUCATION SLIDER -->
</div>
		</div></div>
		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://www.duartedispatch.com/letter-to-the-editor/love-your-job/">“Love Your Job”</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/opinion/columns/hello-my-name-is-how-to-get-past-the-first-hello/">Hello My Name Is…..How to Get Past the First Hello</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/print-edition/duarte-dispatch-02-26-2018/">Duarte Dispatch &#8211; 02/26/2018</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/current-news/trump-cuts-off-early-earthquake-warning-system-funds/">Trump Cuts off Early Earthquake Warning System funds</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/lifestyle/groundhog-day-in-southern-california/">Groundhog Day in Southern California</a>
									</li>
					</ul>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="gabfire-ad"><a href="http://www.filedba.com/" class="ad-sidebar1" id="filedba">
           <img src="http://www.arcadiaweekly.com/wp-content/uploads/2014/06/FILEDBA-WEB-AD-120x600-2014.jpg" />
           </a></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li id="menu-item-8275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8275"><a href="http://www.duartedispatch.com/city-council/">Contact City Council</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-8277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8277"><a href="http://www.duartedispatch.com/links/">Neighboring Sites</a></li>
<li id="menu-item-8276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8276"><a href="http://www.duartedispatch.com/subscribe-to-us/">Subscribe</a></li>
<li id="menu-item-8278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8278"><a href="http://www.duartedispatch.com/contact/">Contact</a></li>
<li id="menu-item-8463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8463"><a href="http://www.duartedispatch.com/">Home</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			©2017 Beacon Media News. All Rights Reserved.		</p>
		
		<p class="footer-right-text">
			<a rel="nofollow" href="http://www.duartedispatch.com/wp-login.php">Log in</a>-					<a href="http://www.duartedispatch.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.duartedispatch.com/wp-admin/post-new.php">Add New</a>
				 - 
						<!-- <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -  -->
			
			<!-- Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> -->
			
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.6.7' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.6.7' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duartedispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.6.7'></script>
<script type='text/javascript'>
var metaslider_4413 = function($) {
            $('#metaslider_4413').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_4413').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_4413 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4413, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4413, 1) : metaslider_4413(window.jQuery);
        };
        timer_metaslider_4413();
</script>
<script async="async" type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



