<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Career Corner: Headhunters Explained - Duarte Dispatch</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.duartedispatch.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.35" />

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.duartedispatch.com/opinion/columns/career-corner-headhunters-explained/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Career Corner: Headhunters Explained - Duarte Dispatch" />
<meta property="og:description" content="By Angela Copeland One of the most common questions I receive from job seekers is, &#8220;What is a headhunter and should I use one?&#8221; I&#8230;" />
<meta property="og:url" content="http://www.duartedispatch.com/opinion/columns/career-corner-headhunters-explained/" />
<meta property="og:site_name" content="Duarte Dispatch" />
<meta property="article:tag" content="career" />
<meta property="article:tag" content="career corner" />
<meta property="article:tag" content="columns" />
<meta property="article:tag" content="job search" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2020-01-17T08:54:23+00:00" />
<meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2020/01/office-4480198_960_720.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Angela Copeland One of the most common questions I receive from job seekers is, &#8220;What is a headhunter and should I use one?&#8221; I&#8230;" />
<meta name="twitter:title" content="Career Corner: Headhunters Explained - Duarte Dispatch" />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2020/01/office-4480198_960_720.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.duartedispatch.com/#website","url":"http://www.duartedispatch.com/","name":"Duarte Dispatch","potentialAction":{"@type":"SearchAction","target":"http://www.duartedispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.duartedispatch.com/opinion/columns/career-corner-headhunters-explained/#primaryimage","url":"http://www.duartedispatch.com/wp-content/uploads/2020/01/office-4480198_960_720.jpg","width":960,"height":640},{"@type":"WebPage","@id":"http://www.duartedispatch.com/opinion/columns/career-corner-headhunters-explained/#webpage","url":"http://www.duartedispatch.com/opinion/columns/career-corner-headhunters-explained/","inLanguage":"en-US","name":"Career Corner: Headhunters Explained - Duarte Dispatch","isPartOf":{"@id":"http://www.duartedispatch.com/#website"},"primaryImageOfPage":{"@id":"http://www.duartedispatch.com/opinion/columns/career-corner-headhunters-explained/#primaryimage"},"datePublished":"2020-01-17T08:54:23+00:00","dateModified":"2020-01-17T08:54:23+00:00","author":{"@id":"http://www.duartedispatch.com/#/schema/person/779c9649a233889c85638be7ea4c9996"}},{"@type":["Person"],"@id":"http://www.duartedispatch.com/#/schema/person/779c9649a233889c85638be7ea4c9996","name":"Angela Copeland","image":{"@type":"ImageObject","@id":"http://www.duartedispatch.com/#authorlogo","url":"http://0.gravatar.com/avatar/f0f3dbc17b9acfe60450f0c97a289dc2?s=96&d=mm&r=g","caption":"Angela Copeland"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Feed" href="http://www.duartedispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Comments Feed" href="http://www.duartedispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Career Corner: Headhunters Explained Comments Feed" href="http://www.duartedispatch.com/opinion/columns/career-corner-headhunters-explained/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duartedispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://www.duartedispatch.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://www.duartedispatch.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news-child/style.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.duartedispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duartedispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duartedispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='http://www.duartedispatch.com/?p=12130' />
<link rel="alternate" type="application/json+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fopinion%2Fcolumns%2Fcareer-corner-headhunters-explained%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fopinion%2Fcolumns%2Fcareer-corner-headhunters-explained%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.duartedispatch.com/?wordfence_lh=1&hid=9D37936C7E9A925E7DF3BC138C4CD667');
</script><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body id="mission-news-child" class="post-template-default single single-post postid-12130 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Duarte Dispatch</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.duartedispatch.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-10968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10968"><a href="http://www.duartedispatch.com/">Home</a></li>
<li id="menu-item-10967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10967"><a href="http://www.duartedispatch.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10970"><a href="http://www.duartedispatch.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-10969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10969"><a href="http://www.duartedispatch.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-10973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10973"><a href="http://www.duartedispatch.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-10971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10971"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10972"><a href="http://www.duartedispatch.com/category/e-edition/">E-edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" itemprop="logo" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">January 18, 2020</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-10946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10946"><a href="http://www.duartedispatch.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10947"><a href="http://www.duartedispatch.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10948"><a href="http://www.duartedispatch.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-10949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10949"><a href="http://www.duartedispatch.com/category/community/">Community</a></li>
<li id="menu-item-10950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10950"><a href="http://www.duartedispatch.com/category/education/">Education</a></li>
<li id="menu-item-10951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10951"><a href="http://www.duartedispatch.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10952"><a href="http://www.duartedispatch.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-10953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10953"><a href="http://www.duartedispatch.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-10954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10954"><a href="http://www.duartedispatch.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10955"><a href="http://www.duartedispatch.com/category/news/">News</a></li>
<li id="menu-item-10956" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10956"><a href="http://www.duartedispatch.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10957"><a href="http://www.duartedispatch.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-10958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10958"><a href="http://www.duartedispatch.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div id="metaslider-id-4413" style="max-width: 1000px; margin: 0 auto;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-4413 ml-slider nav-hidden">
    <div id="metaslider_container_4413">
        <div id="metaslider_4413">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-12065 ms-image"><a href="https://sharpseating.com/" target="_blank"><img width="1000" height="124" src="http://www.duartedispatch.com/wp-content/uploads/2019/12/2019_11_28_Sharp-Seating-Company-Rosemarys-Children-BANNER.png" class="slider-4413 slide-12065" alt="" rel="" title="2019_11_28_Sharp Seating Company - Rosemary&#039;s Children BANNER" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/12/2019_11_28_Sharp-Seating-Company-Rosemarys-Children-BANNER.png 1000w, http://www.duartedispatch.com/wp-content/uploads/2019/12/2019_11_28_Sharp-Seating-Company-Rosemarys-Children-BANNER-350x43.png 350w, http://www.duartedispatch.com/wp-content/uploads/2019/12/2019_11_28_Sharp-Seating-Company-Rosemarys-Children-BANNER-500x62.png 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-10908 ms-image"><a href="http://filedba.com/" target="_blank"><img width="1000" height="124" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-4413 slide-10908" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.duartedispatch.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></section><section id="metaslider_widget-3" class="widget widget_metaslider_widget"><div id="metaslider-id-4353" style="max-width: 330px;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-4353 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_4353">
        <div id="metaslider_4353">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-12067 ms-image"><a href="https://www.bmwofmonrovia.net/" target="_blank"><img src="http://www.duartedispatch.com/wp-content/uploads/2019/12/2019_10_28_BMW_MONROVIA.gif" height="275" width="330" alt="" class="slider-4353 slide-12067" title="2019_10_28_BMW_MONROVIA" /></a></li>
                <li style="display: none; width: 100%;" class="slide-11443 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.duartedispatch.com/wp-content/uploads/2019/03/2019_02_28_Ameriprise-Jean-Koehler-Web-Ad.jpg" height="275" width="330" alt="" class="slider-4353 slide-11443" title="2019_02_28_Ameriprise-Jean-Koehler-Web-Ad" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/abundant-tech-companies-help-local-economy/">Abundant Tech Companies Help Local Economy<img width="350" height="270" src="http://www.duartedispatch.com/wp-content/uploads/2020/01/1-1024x791-350x270.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/01/1-1024x791-350x270.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/01/1-1024x791-500x386.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/01/1-1024x791.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/abundant-tech-companies-help-local-economy/" class="title">Abundant Tech Companies Help Local Economy</a></div></div><div class="bottom"><div class="excerpt">By Brenda J. Trainor MADIA Tech Launch is a nonprofit educational organization that promotes a productive, and often entertaining, local ecosystem of entrepreneurs, scientists, practitioners, experts, and plain ol’ geeks and...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/modern-skills-to-learn-in-2020/">Modern Skills to Learn in 2020<img width="350" height="194" src="http://www.duartedispatch.com/wp-content/uploads/2020/01/Untitled-design-2019-10-23T151332.785-350x194.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/01/Untitled-design-2019-10-23T151332.785-350x194.png 350w, http://www.duartedispatch.com/wp-content/uploads/2020/01/Untitled-design-2019-10-23T151332.785-500x278.png 500w, http://www.duartedispatch.com/wp-content/uploads/2020/01/Untitled-design-2019-10-23T151332.785.png 810w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/modern-skills-to-learn-in-2020/" class="title">Modern Skills to Learn in 2020</a></div></div><div class="bottom"><div class="excerpt"> By Hunter Amato “That’s the way the world works.” Everybody has heard somebody say that before, often derisively in an attempt to add...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/adapting-social-media-as-a-business-tool/">Adapting Social Media as a Business Tool<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720-500x332.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/adapting-social-media-as-a-business-tool/" class="title">Adapting Social Media as a Business Tool</a></div></div><div class="bottom"><div class="excerpt"> By Alexis Perez In an era where social media is at its peak, businesses can benefit from integrating and continuing to implement social...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/upper-district-awards-water-education-grants-to-local-schools/">Upper District Awards Water Education Grants to Local Schools<img width="350" height="170" src="http://www.duartedispatch.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-350x170.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-350x170.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-500x242.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/upper-district-awards-water-education-grants-to-local-schools/" class="title">Upper District Awards Water Education Grants to Local Schools</a></div></div><div class="bottom"><div class="excerpt"> Upper District Board of Directors Ed Chavez, Alfonso Contreras, Charles Treviño, Anthony Fellow, and Jennifer Santana present the grants to the...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/where-have-all-the-children-gone-public-education-by-the-numbers/">Where Have All the Children Gone: Public Education by the Numbers<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2019/10/web-1-4-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/10/web-1-4-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/10/web-1-4-500x332.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/10/web-1-4.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/where-have-all-the-children-gone-public-education-by-the-numbers/" class="title">Where Have All the Children Gone: Public Education by the Numbers</a></div></div><div class="bottom"><div class="excerpt"> PUSD has decided on closing Wilson Middle School as part of their cost cutting strategy. – Photos by Terry Miller /...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/graduates-how-would-you-like-to-pay-for-that-education/">Graduates, How Would You like to Pay for That Education?<img width="350" height="208" src="http://www.duartedispatch.com/wp-content/uploads/2019/05/pcc-edit-350x208.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/05/pcc-edit-350x208.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/05/pcc-edit-500x298.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/graduates-how-would-you-like-to-pay-for-that-education/" class="title">Graduates, How Would You like to Pay for That Education?</a></div></div><div class="bottom"><div class="excerpt"> As tuition in the U.S. soars, many students are turning to opportunities abroad. – Photo by Terry Miller / Beacon Media...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/enter-title-here-4/">Enter title here.<img width="350" height="367" src="http://www.duartedispatch.com/wp-content/uploads/2019/04/Howard-University-350x367.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/04/Howard-University-350x367.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/04/Howard-University.jpg 458w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/enter-title-here-4/" class="title">Enter title here.</a></div></div><div class="bottom"><div class="excerpt"> The road to college By May S. Ruiz In a few weeks the school year will...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-headhunters-explained/">Career Corner: Headhunters Explained<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/01/office-4480198_960_720-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/01/office-4480198_960_720-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/01/office-4480198_960_720-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/01/office-4480198_960_720.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-headhunters-explained/" class="title">Career Corner: Headhunters Explained</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland One of the most common questions I receive from job...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-managing-your-mental-health-and-your-pets/">Mental Health Advice With Stan: Managing Your Mental Health and Your Pets<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2020/01/1-2-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/01/1-2-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/01/1-2-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/01/1-2.jpg 604w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-managing-your-mental-health-and-your-pets/" class="title">Mental Health Advice With Stan: Managing Your Mental Health and Your Pets</a></div></div><div class="bottom"><div class="excerpt"> By Stan Popovich Many people who...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-ignoring-your-mental-health-issues-can-be-a-mistake/">Mental Health Advice With Stan: Ignoring Your Mental Health Issues Can Be A Mistake<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2020/01/1-1-1024x678-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/01/1-1-1024x678-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/01/1-1-1024x678-500x331.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/01/1-1-1024x678.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-ignoring-your-mental-health-issues-can-be-a-mistake/" class="title">Mental Health Advice With Stan: Ignoring Your Mental Health Issues Can Be A Mistake</a></div></div><div class="bottom"><div class="excerpt"> By Stan Popovich As a person who has dealt...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World<img width="350" height="210" src="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-500x300.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-110x66.jpg 110w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-280x168.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-638x383.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-118x71.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-479x288.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-300x180.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/" class="title">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Georgia tops Oklahoma in Thriler By Spencer Stueve The...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National<img width="300" height="199" src="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-280x186.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-118x78.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-153x100.jpg 153w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/" class="title">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; The second round of the 2017 Lucas Oil Pro Motocross...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/aztecs-strike-for-second-win-against-duarte/">Aztecs Strike for Second Win Against Duarte<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-500x332.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-280x186.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-638x424.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-118x78.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-479x318.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-153x100.jpg 153w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-300x199.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-610x405.jpg 610w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1.jpg 753w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/aztecs-strike-for-second-win-against-duarte/" class="title">Aztecs Strike for Second Win Against Duarte</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Story and Photos by Christian Romo Having already blown one, three-run lead earlier in the game, the Aztec bats...</div></div></li></ul></div></section><section id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.duartedispatch.com/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="http://www.duartedispatch.com/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="http://www.duartedispatch.com/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="http://www.duartedispatch.com/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td>8</td><td><a href="http://www.duartedispatch.com/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td><a href="http://www.duartedispatch.com/2020/01/10/" aria-label="Posts published on January 10, 2020">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2020/01/13/" aria-label="Posts published on January 13, 2020">13</a></td><td>14</td><td><a href="http://www.duartedispatch.com/2020/01/15/" aria-label="Posts published on January 15, 2020">15</a></td><td><a href="http://www.duartedispatch.com/2020/01/16/" aria-label="Posts published on January 16, 2020">16</a></td><td><a href="http://www.duartedispatch.com/2020/01/17/" aria-label="Posts published on January 17, 2020">17</a></td><td id="today">18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-12130 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-career tag-career-corner tag-columns tag-job-search entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Career Corner: Headhunters Explained</h1>
			<div class="post-byline">By Angela Copeland on January 17, 2020</div>		</div>
		<div class="post-content">
					<figure id="attachment_153212" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-153212" src="http://www.duartedispatch.com/wp-content/uploads/2020/01/office-4480198_960_720.jpg" alt="" width="960" height="640" /><figcaption class="wp-caption-text">Think of every conversation with a recruiter as an interview. – Courtesy photo</figcaption></figure>
<p><strong>By Angela Copeland</strong></p>
<p>One of the most common questions I receive from job seekers is, &#8220;What is a headhunter and should I use one?&#8221; I hope I can break it down for you here and demystify this profession.</p>
<p>When you&#8217;re job searching, you&#8217;ll hear a number of terms to describe people who will help you to look for work. One is recruiter. One is headhunter. Others are placement agency or placement firm. You may even hear someone described as an internal recruiter versus an external recruiter. Are you confused yet?</p>
<p>An internal recruiter is one that works for the company to which you&#8217;re applying. They may source (find) candidates for the hiring manager (the future boss). Very often, they do the first official company screening call. They&#8217;re also the ones that help to shepherd you through the interview process. At the end of the search, they&#8217;re also often the person you&#8217;ll be negotiating a job offer with.</p>
<p>But, there are times when the company wants to (or needs to) enlist a little extra help with their search for great candidates. When this happens, they&#8217;ll hire external recruiters. External recruiters are sometimes called headhunters. You&#8217;ll find that external recruiters either work for a recruiting firm or staffing agency — or they may be independent.</p>
<p>A few well-known staffing agencies are Robert Half and Korn Ferry. There are many more national agencies and local agencies that you can pick from.</p>
<p>There are a few times when recruiters seem to be the most helpful: in senior level executive searches, for contract work, and for technology jobs.</p>
<p>If you choose to work with an external recruiter, there are a few things you need to know. First, they should be free for you to use. The company pays the recruiter for their services. This is great news but remember the recruiter works for the company. They may seem nice but every call with them is an interview.</p>
<p>Another thing, most recruiters will force you to disclose either your salary history or your future salary requirements. If you&#8217;re looking for a contract role, this is an hourly number. Be prepared with how you want to answer the question.</p>
<p>Recruiters say they&#8217;ll help you negotiate. The more you get paid, the more they get paid. This is true but there&#8217;s more. Think of how a realtor works to sell a house. If the house sells for $10,000 more or less, the realtor&#8217;s commission is only marginally impacted. The same thing applies to recruiters. Their number one goal is to form a match between a company and a job seeker. The exact amount of money is less important.</p>
<p>Headhunters can be a valuable resource to your job search. But, don&#8217;t make them your only resource. Keep looking on your own and keep checking in with the recruiters if you don&#8217;t hear back. If you don&#8217;t stay in touch, they&#8217;ll assume you found a job.</p>
<p><em>Angela Copeland, a career expert and founder of Copeland Coaching, can be reached at </em><a href="http://www.copelandcoaching.com" target="_blank" rel="noopener"><em>copelandcoaching.com</em></a><em>.</em></p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.duartedispatch.com/category/opinion/columns/" title="View all posts in Columns">Columns</a></p>			<div class="post-tags"><ul><li><a href="http://www.duartedispatch.com/tag/career/" title="View all posts tagged career">career</a></li><li><a href="http://www.duartedispatch.com/tag/career-corner/" title="View all posts tagged career corner">career corner</a></li><li><a href="http://www.duartedispatch.com/tag/columns/" title="View all posts tagged columns">columns</a></li><li><a href="http://www.duartedispatch.com/tag/job-search/" title="View all posts tagged job search">job search</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Angela Copeland' src='http://0.gravatar.com/avatar/f0f3dbc17b9acfe60450f0c97a289dc2?s=78&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f0f3dbc17b9acfe60450f0c97a289dc2?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Angela Copeland</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Columns</span></span><a class="category-link" href="http://www.duartedispatch.com/category/opinion/columns/">More posts in Columns &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-managing-your-mental-health-and-your-pets/">Mental Health Advice With Stan: Managing Your Mental Health and Your Pets<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2020/01/1-2-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/01/1-2-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/01/1-2-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/01/1-2.jpg 604w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-managing-your-mental-health-and-your-pets/" class="title">Mental Health Advice With Stan: Managing Your Mental Health and Your Pets</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-ignoring-your-mental-health-issues-can-be-a-mistake/">Mental Health Advice With Stan: Ignoring Your Mental Health Issues Can Be A Mistake<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2020/01/1-1-1024x678-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/01/1-1-1024x678-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/01/1-1-1024x678-500x331.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/01/1-1-1024x678.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-ignoring-your-mental-health-issues-can-be-a-mistake/" class="title">Mental Health Advice With Stan: Ignoring Your Mental Health Issues Can Be A Mistake</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-achieving-2020-resolutions/">Career Corner: Achieving 2020 Resolutions<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/01/pexels-photo-636246-1024x681-350x233.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/01/pexels-photo-636246-1024x681-350x233.jpeg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/01/pexels-photo-636246-1024x681-500x333.jpeg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/01/pexels-photo-636246-1024x681.jpeg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/opinion/columns/career-corner-achieving-2020-resolutions/" class="title">Career Corner: Achieving 2020 Resolutions</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-seeing-2020-clearly/">Career Corner: Seeing 2020 Clearly<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/12/photo-1527515637462-cff94eecc1ac-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/12/photo-1527515637462-cff94eecc1ac-1024x768-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/12/photo-1527515637462-cff94eecc1ac-1024x768-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/12/photo-1527515637462-cff94eecc1ac-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/opinion/columns/career-corner-seeing-2020-clearly/" class="title">Career Corner: Seeing 2020 Clearly</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/columns/career-corner-headhunters-explained/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.duartedispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12130' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71c1fafcd1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-2" class="widget wp_forecast_widget"><h2 class="widget-title">Duarte Forecast</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Mostly sunny<br/>61&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 1 m/s N</div>
<div>sunrise: 6:57 am</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 18, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>70&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly cloudy</div><div>50&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 19, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/06.gif' alt='Mostly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly cloudy</div><div>74&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/38.gif' alt='Mostly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly cloudy</div><div>50&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 20, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/06.gif' alt='Mostly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly cloudy</div><div>69&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/38.gif' alt='Mostly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly cloudy</div><div>47&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 21, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>64&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/36.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>47&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 22, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>67&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>45&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 23, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>71&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/36.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>48&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/a-comedic-legend-lost-and-found-the-re-birth-of-the-rutles/">A Comedic Legend Lost and Found: The Re-Birth of The Rutles<img width="350" height="414" src="http://www.duartedispatch.com/wp-content/uploads/2020/01/0df7b1177af952a24198c5c79a0ee17fee000284-350x414.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/01/0df7b1177af952a24198c5c79a0ee17fee000284-350x414.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/01/0df7b1177af952a24198c5c79a0ee17fee000284-500x592.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/01/0df7b1177af952a24198c5c79a0ee17fee000284.jpg 687w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/a-comedic-legend-lost-and-found-the-re-birth-of-the-rutles/" class="title">A Comedic Legend Lost and Found: The Re-Birth of The Rutles</a></div></div><div class="bottom"><div class="excerpt"> By Terry Miller “I’ve suffered for my music, now it’s your turn”– Neil Innes Thanks to internet connections, there is always a Rutles’...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/the-big-one-is-back-with-the-greatest-of-ease-bringing-acrobats-daredevils-and-flying-trapeze/">The Big One Is Back With ‘The Greatest of Ease’ Bringing Acrobats, Daredevils and Flying Trapeze<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/the-big-one-is-back-with-the-greatest-of-ease-bringing-acrobats-daredevils-and-flying-trapeze/" class="title">The Big One Is Back With ‘The Greatest of Ease’ Bringing Acrobats, Daredevils and Flying Trapeze</a></div></div><div class="bottom"><div class="excerpt">By popular demand, Circus Vargas is returning to Arcadia for one more weekend of fun at Santa Anita Park on Nov. 29 – Dec. 2 Runaway with the circus, for...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/moonlight-forest-returns-to-arboretum-by-popular-demand/">Moonlight Forest Returns to Arboretum by Popular Demand<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/11/web-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/11/web-1-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/11/web-1-500x334.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/11/web-1.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/moonlight-forest-returns-to-arboretum-by-popular-demand/" class="title">Moonlight Forest Returns to Arboretum by Popular Demand</a></div></div><div class="bottom"><div class="excerpt"> Bigger and brighter in 2019 The Los Angeles...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/a-noise-within-unearths-sam-shepards-buried-child/">A Noise Within Unearths Sam Shepard’s ‘Buried Child’<img width="350" height="438" src="http://www.duartedispatch.com/wp-content/uploads/2019/10/Zach-Kenney-2-640x800-350x438.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/10/Zach-Kenney-2-640x800-350x438.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/10/Zach-Kenney-2-640x800-500x625.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/10/Zach-Kenney-2-640x800.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/a-noise-within-unearths-sam-shepards-buried-child/" class="title">A Noise Within Unearths Sam Shepard’s ‘Buried Child’</a></div></div><div class="bottom"><div class="excerpt"> By May S. Ruiz Renowned American...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/11th-annual-eclectic-music-festival-and-arts-crawl-slated-april-27/">11th Annual Eclectic Music Festival and Arts Crawl Slated April 27<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/04/caption-pic-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/04/caption-pic-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/04/caption-pic-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/04/caption-pic.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/11th-annual-eclectic-music-festival-and-arts-crawl-slated-april-27/" class="title">11th Annual Eclectic Music Festival and Arts Crawl Slated April 27</a></div></div><div class="bottom"><div class="excerpt"> By Terry Miller The Eclectic Music Festival and Arts Crawl...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-10" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/exploring-mono-lake/">Exploring Mono Lake<img width="350" height="175" src="http://www.duartedispatch.com/wp-content/uploads/2020/01/web-20191021_104554-1024x513-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/01/web-20191021_104554-1024x513-350x175.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/01/web-20191021_104554-1024x513-500x250.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/01/web-20191021_104554-1024x513.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/exploring-mono-lake/" class="title">Exploring Mono Lake</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon California is replete with natural wonders and...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/winter-paradise-on-the-island-of-kauai/">Winter Paradise on the Island of Kauai<img width="350" height="203" src="http://www.duartedispatch.com/wp-content/uploads/2020/01/Kauai-pic-AA-1024x594-350x203.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/01/Kauai-pic-AA-1024x594-350x203.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/01/Kauai-pic-AA-1024x594-500x290.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/01/Kauai-pic-AA-1024x594.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/winter-paradise-on-the-island-of-kauai/" class="title">Winter Paradise on the Island of Kauai</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon Winter is...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/bristlecones-bakeries-and-bbqs-in-bishop-calif/">Bristlecones, Bakeries and BBQs in Bishop, Calif.<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2020/01/web-Bishop-pic-A-1024x576-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/01/web-Bishop-pic-A-1024x576-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/01/web-Bishop-pic-A-1024x576-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/01/web-Bishop-pic-A-1024x576.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/bristlecones-bakeries-and-bbqs-in-bishop-calif/" class="title">Bristlecones, Bakeries and BBQs in Bishop, Calif.</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon Bishop, Calif. may have...</div></div></li></ul></div></section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.duartedispatch.com/opinion/columns/career-corner-headhunters-explained/">Career Corner: Headhunters Explained</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-01-16-2020/">Duarte Dispatch &#8211; 01/16/2020</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-managing-your-mental-health-and-your-pets/">Mental Health Advice With Stan: Managing Your Mental Health and Your Pets</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/catholics-unite-against-new-planned-parenthood-opening-in-sgv/">Catholics Unite Against New Planned Parenthood Opening in SGV</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-01-13-2020/">Duarte Dispatch &#8211; 01/13/2020</a>
									</li>
					</ul>
		</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.duartedispatch.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="83">Arts &amp; Entertainment</option>
	<option class="level-0" value="30">Business</option>
	<option class="level-0" value="77">Business Spotlight</option>
	<option class="level-0" value="82">Calendar</option>
	<option class="level-0" value="776">career corner</option>
	<option class="level-0" value="3">Columns</option>
	<option class="level-0" value="63">Community</option>
	<option class="level-0" value="89">Dining Delights</option>
	<option class="level-0" value="26">E-edition</option>
	<option class="level-0" value="16">Education</option>
	<option class="level-0" value="1">Featured</option>
	<option class="level-0" value="621">health</option>
	<option class="level-0" value="79">Health &amp; Fitness</option>
	<option class="level-0" value="61">Letters to the Editor</option>
	<option class="level-0" value="50">Lifestyle</option>
	<option class="level-0" value="93">Millennial Feed</option>
	<option class="level-0" value="17">News</option>
	<option class="level-0" value="14">Obituaries</option>
	<option class="level-0" value="4">Opinion</option>
	<option class="level-0" value="12">Real Estate</option>
	<option class="level-0" value="173">Special Sections</option>
	<option class="level-0" value="29">Sports</option>
	<option class="level-0" value="64">Travel</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" itemprop="logo" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.duartedispatch.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duartedispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"http:\/\/www.duartedispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.15.3'></script>
<script type='text/javascript'>
var metaslider_4413 = function($) {$('#metaslider_4413').addClass('flexslider');
            $('#metaslider_4413').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4413');
        };
        var timer_metaslider_4413 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4413, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4413, 1) : metaslider_4413(window.jQuery);
        };
        timer_metaslider_4413();
var metaslider_4353 = function($) {$('#metaslider_4353').addClass('flexslider');
            $('#metaslider_4353').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4353');
        };
        var timer_metaslider_4353 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4353, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4353, 1) : metaslider_4353(window.jQuery);
        };
        timer_metaslider_4353();
</script>
<script async="async" type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>