<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Open…Open…Open - Duarte Dispatch</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.duartedispatch.com/news/openopenopen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Open…Open…Open - Duarte Dispatch" />
<meta property="og:description" content="President wants to reopen economy by May 1, health professionals say it’s too early By Terry Miller While there are many indications that social distancing&#8230;" />
<meta property="og:url" content="http://www.duartedispatch.com/news/openopenopen/" />
<meta property="og:site_name" content="Duarte Dispatch" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-16T11:45:42+00:00" />
<meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2020/04/web-2.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="President wants to reopen economy by May 1, health professionals say it’s too early By Terry Miller While there are many indications that social distancing&#8230;" />
<meta name="twitter:title" content="Open…Open…Open - Duarte Dispatch" />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2020/04/web-2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.duartedispatch.com/#website","url":"http://www.duartedispatch.com/","name":"Duarte Dispatch","inLanguage":"en-US","description":"Your Community Newspaper","potentialAction":{"@type":"SearchAction","target":"http://www.duartedispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.duartedispatch.com/news/openopenopen/#primaryimage","inLanguage":"en-US","url":"http://www.duartedispatch.com/wp-content/uploads/2020/04/web-2.jpg","width":1000,"height":523},{"@type":"WebPage","@id":"http://www.duartedispatch.com/news/openopenopen/#webpage","url":"http://www.duartedispatch.com/news/openopenopen/","name":"Open\u2026Open\u2026Open - Duarte Dispatch","isPartOf":{"@id":"http://www.duartedispatch.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.duartedispatch.com/news/openopenopen/#primaryimage"},"datePublished":"2020-04-16T11:45:42+00:00","dateModified":"2020-04-16T11:45:42+00:00","author":{"@id":"http://www.duartedispatch.com/#/schema/person/bae51fe722aae79dffdb6826f674f7a0"}},{"@type":["Person"],"@id":"http://www.duartedispatch.com/#/schema/person/bae51fe722aae79dffdb6826f674f7a0","name":"Terry Miller","image":{"@type":"ImageObject","@id":"http://www.duartedispatch.com/#authorlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/615bd17f0cffb2eca38c16aaeba0d89f?s=96&d=mm&r=g","caption":"Terry Miller"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Feed" href="http://www.duartedispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Comments Feed" href="http://www.duartedispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Open…Open…Open Comments Feed" href="http://www.duartedispatch.com/news/openopenopen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duartedispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.duartedispatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news-child/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.duartedispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duartedispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duartedispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://www.duartedispatch.com/?p=12376' />
<link rel="alternate" type="application/json+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fnews%2Fopenopenopen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fnews%2Fopenopenopen%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.duartedispatch.com/?wordfence_lh=1&hid=17B37559AD279F723A4DE9F7E6A9CC2B');
</script><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body id="mission-news-child" class="post-template-default single single-post postid-12376 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Duarte Dispatch</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.duartedispatch.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-10968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10968"><a href="http://www.duartedispatch.com/">Home</a></li>
<li id="menu-item-10967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10967"><a href="http://www.duartedispatch.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10970"><a href="http://www.duartedispatch.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-10969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10969"><a href="http://www.duartedispatch.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-10973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10973"><a href="http://www.duartedispatch.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-10971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10971"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10972"><a href="http://www.duartedispatch.com/category/e-edition/">E-edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">April 18, 2020</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-10946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10946"><a href="http://www.duartedispatch.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10947"><a href="http://www.duartedispatch.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10948"><a href="http://www.duartedispatch.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-10949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10949"><a href="http://www.duartedispatch.com/category/community/">Community</a></li>
<li id="menu-item-10950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10950"><a href="http://www.duartedispatch.com/category/education/">Education</a></li>
<li id="menu-item-10951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10951"><a href="http://www.duartedispatch.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10952"><a href="http://www.duartedispatch.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-10953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10953"><a href="http://www.duartedispatch.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-10954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10954"><a href="http://www.duartedispatch.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10955"><a href="http://www.duartedispatch.com/category/news/">News</a></li>
<li id="menu-item-10956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10956"><a href="http://www.duartedispatch.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10957"><a href="http://www.duartedispatch.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-10958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10958"><a href="http://www.duartedispatch.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
			</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/assistance-offered-to-small-businesses-economically-impacted-by-covid-19/">Assistance Offered to Small Businesses Economically Impacted by COVID-19<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/03/web-open-wood-number-sign-street-sign-signage-219812-pxhere-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/03/web-open-wood-number-sign-street-sign-signage-219812-pxhere-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/03/web-open-wood-number-sign-street-sign-signage-219812-pxhere-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/03/web-open-wood-number-sign-street-sign-signage-219812-pxhere-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/assistance-offered-to-small-businesses-economically-impacted-by-covid-19/" class="title">Assistance Offered to Small Businesses Economically Impacted by COVID-19</a></div></div><div class="bottom"><div class="excerpt"> The U.S. Small Business Administration (SBA) is offering low-interest federal...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/why-accessible-luxury-is-winning-over-millennials-and-gen-z/">Why Accessible Luxury Is Winning Over Millennials and Gen Z<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/02/purse-1031547_1920-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/02/purse-1031547_1920-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/02/purse-1031547_1920-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/02/purse-1031547_1920-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/why-accessible-luxury-is-winning-over-millennials-and-gen-z/" class="title">Why Accessible Luxury Is Winning Over Millennials and Gen Z</a></div></div><div class="bottom"><div class="excerpt">By Nemanja Marinkoff Sure, Millennials and Generation Z people are still young but soon they will account for over 50% of shoppers, especially luxury shoppers around the world. So, what...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/san-gabriel-valley-economic-forecast-summit-slated-for-march/">San Gabriel Valley Economic Forecast Summit Slated for March<img width="350" height="453" src="http://www.duartedispatch.com/wp-content/uploads/2020/02/84326171_10158088876719166_3429714574801108992_o-350x453.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/02/84326171_10158088876719166_3429714574801108992_o-350x453.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/02/84326171_10158088876719166_3429714574801108992_o-500x647.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/02/84326171_10158088876719166_3429714574801108992_o.jpg 742w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/san-gabriel-valley-economic-forecast-summit-slated-for-march/" class="title">San Gabriel Valley Economic Forecast Summit Slated for March</a></div></div><div class="bottom"><div class="excerpt"> The San Gabriel Valley Economic Partnership and Cal Poly Pomona have announced the San Gabriel Valley Economic Forecast Summit, to be held 8...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/upper-district-awards-water-education-grants-to-local-schools/">Upper District Awards Water Education Grants to Local Schools<img width="350" height="170" src="http://www.duartedispatch.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-350x170.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-350x170.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-500x242.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/upper-district-awards-water-education-grants-to-local-schools/" class="title">Upper District Awards Water Education Grants to Local Schools</a></div></div><div class="bottom"><div class="excerpt"> Upper District Board of Directors Ed Chavez, Alfonso Contreras, Charles Treviño, Anthony Fellow, and Jennifer Santana present the grants to the...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/where-have-all-the-children-gone-public-education-by-the-numbers/">Where Have All the Children Gone: Public Education by the Numbers<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2019/10/web-1-4-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/10/web-1-4-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/10/web-1-4-500x332.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/10/web-1-4.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/where-have-all-the-children-gone-public-education-by-the-numbers/" class="title">Where Have All the Children Gone: Public Education by the Numbers</a></div></div><div class="bottom"><div class="excerpt"> PUSD has decided on closing Wilson Middle School as part of their cost cutting strategy. – Photos by Terry Miller /...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/graduates-how-would-you-like-to-pay-for-that-education/">Graduates, How Would You like to Pay for That Education?<img width="350" height="208" src="http://www.duartedispatch.com/wp-content/uploads/2019/05/pcc-edit-350x208.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/05/pcc-edit-350x208.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/05/pcc-edit-500x298.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/graduates-how-would-you-like-to-pay-for-that-education/" class="title">Graduates, How Would You like to Pay for That Education?</a></div></div><div class="bottom"><div class="excerpt"> As tuition in the U.S. soars, many students are turning to opportunities abroad. – Photo by Terry Miller / Beacon Media...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/enter-title-here-4/">Enter title here.<img width="350" height="367" src="http://www.duartedispatch.com/wp-content/uploads/2019/04/Howard-University-350x367.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/04/Howard-University-350x367.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/04/Howard-University.jpg 458w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/enter-title-here-4/" class="title">Enter title here.</a></div></div><div class="bottom"><div class="excerpt"> The road to college By May S. Ruiz In a few weeks the school year will...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-military-transitions/">Career Corner: Military Transitions<img width="350" height="238" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/web-soldiers-1024x697-350x238.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/04/web-soldiers-1024x697-350x238.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/04/web-soldiers-1024x697-500x340.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/04/web-soldiers-1024x697.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-military-transitions/" class="title">Career Corner: Military Transitions</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland One question I hear often from readers is about military transitions. Many members of the military...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-how-to-be-happy-handling-mental-health-and-depression-struggles/">Mental Health Advice with Stan: How to Be Happy Handling Mental Health and Depression Struggles<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2020/03/happy-dog-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/03/happy-dog-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/03/happy-dog-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/03/happy-dog.jpg 604w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-how-to-be-happy-handling-mental-health-and-depression-struggles/" class="title">Mental Health Advice with Stan: How to Be Happy Handling Mental Health and Depression Struggles</a></div></div><div class="bottom"><div class="excerpt"> By Stan Popovich Happiness may feel unattainable for those struggling with mental health issues. Those who regularly experience...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-controlling-forces/">Career Corner: Controlling Forces<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/03/angry-2191104_1280-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/03/angry-2191104_1280-1024x682-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/03/angry-2191104_1280-1024x682-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/03/angry-2191104_1280-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-controlling-forces/" class="title">Career Corner: Controlling Forces</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland One of the most frustrating feelings can be a loss of control. There are things you wish you could influence....</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World<img width="350" height="210" src="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-500x300.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-110x66.jpg 110w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-280x168.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-638x383.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-118x71.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-479x288.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-300x180.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/" class="title">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Georgia tops Oklahoma in Thriler By Spencer Stueve The...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National<img width="300" height="199" src="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-280x186.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-118x78.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-153x100.jpg 153w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/" class="title">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; The second round of the 2017 Lucas Oil Pro Motocross...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/aztecs-strike-for-second-win-against-duarte/">Aztecs Strike for Second Win Against Duarte<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-500x332.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-280x186.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-638x424.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-118x78.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-479x318.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-153x100.jpg 153w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-300x199.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-610x405.jpg 610w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1.jpg 753w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/aztecs-strike-for-second-win-against-duarte/" class="title">Aztecs Strike for Second Win Against Duarte</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Story and Photos by Christian Romo Having already blown one, three-run lead earlier in the game, the Aztec bats...</div></div></li></ul></div></section><section id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.duartedispatch.com/2020/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.duartedispatch.com/2020/04/01/" aria-label="Posts published on April 1, 2020">1</a></td><td><a href="http://www.duartedispatch.com/2020/04/02/" aria-label="Posts published on April 2, 2020">2</a></td><td><a href="http://www.duartedispatch.com/2020/04/03/" aria-label="Posts published on April 3, 2020">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2020/04/06/" aria-label="Posts published on April 6, 2020">6</a></td><td><a href="http://www.duartedispatch.com/2020/04/07/" aria-label="Posts published on April 7, 2020">7</a></td><td><a href="http://www.duartedispatch.com/2020/04/08/" aria-label="Posts published on April 8, 2020">8</a></td><td><a href="http://www.duartedispatch.com/2020/04/09/" aria-label="Posts published on April 9, 2020">9</a></td><td><a href="http://www.duartedispatch.com/2020/04/10/" aria-label="Posts published on April 10, 2020">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2020/04/13/" aria-label="Posts published on April 13, 2020">13</a></td><td><a href="http://www.duartedispatch.com/2020/04/14/" aria-label="Posts published on April 14, 2020">14</a></td><td>15</td><td><a href="http://www.duartedispatch.com/2020/04/16/" aria-label="Posts published on April 16, 2020">16</a></td><td><a href="http://www.duartedispatch.com/2020/04/17/" aria-label="Posts published on April 17, 2020">17</a></td><td id="today">18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-12376 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Open…Open…Open</h1>
			<div class="post-byline">By Terry Miller on April 16, 2020</div>		</div>
		<div class="post-content">
					<figure id="attachment_163604" aria-describedby="caption-attachment-163604" style="width: 1000px" class="wp-caption aligncenter"><img class="size-full wp-image-163604" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/web-2.jpg" alt="" width="1000" height="523" /><figcaption id="caption-attachment-163604" class="wp-caption-text">Like many other businesses, Studio Movie Grill in Monrovia has been closed since the “Safer at Home” order went into effect in Los Angeles County. – Photo by Terry Miller / Beacon Media News</figcaption></figure>
<p><strong><em>President wants to reopen economy by May 1, health professionals say it’s too early</em></strong></p>
<p><strong>By Terry Miller</strong></p>
<p>While there are many indications that social distancing is working as scientists had hoped in mitigating the spread of COVID-19, the question remains, “How will America ever get back to normal after the shuttering of businesses across the country?”</p>
<p>On Tuesday, California Governor Gavin Newsom outlined a framework for reopening the economy, stating that the state&#8217;s coronavirus protocols would be guided by &#8220;science and public health, not politics.&#8221;</p>
<p>Newsom did not give a date of when the current mandate would end. It currently extends through May 3 statewide and until May 15 in Los Angeles County.</p>
<p>In his daily briefing Tuesday, Newson said that Californians should prepare to enter a radically different environment where residents would continue to wear masks, and where they may be greeted at restaurants by “waiters wearing masks and gloves with disposable menus in venues that have half as many tables.”</p>
<p>Local schools might integrate social distancing protocols for physical education classes and recess. They might be required to stagger schedules, offer weekend classes, and deeply clean and sanitize schools, parks and playgrounds to keep infection rates down.</p>
<p>States and local authorities are making decisions on whether to close schools or require that people stay home except to buy essentials. Some states are still looking to the federal government for guidance.</p>
<figure id="attachment_163605" aria-describedby="caption-attachment-163605" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-163605" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/web-3-1024x680.jpg" alt="" width="1024" height="680" /><figcaption id="caption-attachment-163605" class="wp-caption-text">Shuttered since the day before St. Patrick’s Day, Lucky Baldwin’s hopes that soon they’ll be able to open the popular pub again. &#8211; Photo by Terry Miller / Beacon Media News</figcaption></figure>
<p>So far, the president has declined to invoke any kind of nationwide &#8220;stay-at-home&#8221; order and has instead urged Americans to embrace social distancing through the end of the month. He also has said he would set up a second task force focused entirely on when, and how, to get the country on the path back to “normal.” The announcement of who would be on the task force was scheduled for Tuesday but it was never mentioned and instead the White House dispersed “a list of 220 people, from a variety of private industries and governmental departments, who would collectively form assorted ‘Great American Economic Revival Industry Groups,’<a href="https://www.msnbc.com/rachel-maddow-show/what-happened-trump-s-opening-our-country-task-force-n1184511">” according to MSNBC.</a></p>
<p>After April 30, when the president’s mitigation measures expire, it&#8217;s still unclear what might happen.</p>
<p>When asked on Friday what metrics he might use going forward, Trump said, &#8220;The metrics right here,&#8221; pointing to his head.</p>
<p>&#8220;I&#8217;m going to have to make a decision and I only hope to God that it&#8217;s the right decision,&#8221; he said. &#8220;But I will say without question, it&#8217;s the biggest decision I&#8217;ve ever had to make.&#8221;</p>
<p>Testing will likely play a major role, but no one knows yet what that process is. Less than one percent of the county has been able to get tested despite the president’s claim that “anyone who wants a test, gests a test.”</p>
<p>There are two types of testing that could help reopen the country, but there&#8217;s no word yet on how they would be used exactly. There&#8217;s the nasal swab lab test which is now being used on a limited basis in Pasadena — this can determine if an individual is carrying an active virus. There&#8217;s also an antibody test — the idea being that most people exposed to a virus will develop some level of immunity, thus reducing risks. But experts say there are complications with relying on either or both tests.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.duartedispatch.com/category/news/" title="View all posts in News">News</a></p>									<div class="post-author">
		<div class="avatar-container">
		<img alt='Terry Miller' src='http://0.gravatar.com/avatar/615bd17f0cffb2eca38c16aaeba0d89f?s=78&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/615bd17f0cffb2eca38c16aaeba0d89f?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Terry Miller</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="http://www.duartedispatch.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.duartedispatch.com/news/same-day-covid-19-tests-available-for-all-la-county-residents-showing-symptoms/">Same-Day COVID-19 Tests Available For All LA County Residents Showing Symptoms<img width="350" height="467" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/web-IMG-3357-scaled-350x467.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/04/web-IMG-3357-scaled-350x467.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/04/web-IMG-3357-scaled-500x667.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/04/web-IMG-3357-scaled-1152x1536.jpg 1152w, http://www.duartedispatch.com/wp-content/uploads/2020/04/web-IMG-3357-scaled-1536x2048.jpg 1536w, http://www.duartedispatch.com/wp-content/uploads/2020/04/web-IMG-3357-scaled.jpg 1920w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/news/same-day-covid-19-tests-available-for-all-la-county-residents-showing-symptoms/" class="title">Same-Day COVID-19 Tests Available For All LA County Residents Showing Symptoms</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/news/amidst-covid-19-concerns-emergency-physicians-urge-public-not-to-delay-necessary-medical-care/">Amidst COVID-19 Concerns, Emergency Physicians Urge Public Not to Delay Necessary Medical Care<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1554734867-bf3c00a49371-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1554734867-bf3c00a49371-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1554734867-bf3c00a49371-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1554734867-bf3c00a49371-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/news/amidst-covid-19-concerns-emergency-physicians-urge-public-not-to-delay-necessary-medical-care/" class="title">Amidst COVID-19 Concerns, Emergency Physicians Urge Public Not to Delay Necessary Medical Care</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/news/los-angeles-county-braces-for-major-decline-in-sales-tax-revenues/">Los Angeles County Braces for Major Decline in Sales Tax Revenues<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1494888427482-242d32babc0b-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1494888427482-242d32babc0b-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1494888427482-242d32babc0b-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1494888427482-242d32babc0b-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/news/los-angeles-county-braces-for-major-decline-in-sales-tax-revenues/" class="title">Los Angeles County Braces for Major Decline in Sales Tax Revenues</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/news/career-corner-job-search-in-a-pandemic/">Career Corner: Job Search in a Pandemic<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1520333789090-1afc82db536a-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1520333789090-1afc82db536a-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1520333789090-1afc82db536a-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1520333789090-1afc82db536a-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/news/career-corner-job-search-in-a-pandemic/" class="title">Career Corner: Job Search in a Pandemic</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/openopenopen/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.duartedispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12376' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2679f10635" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p></form>	</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/gershwin-and-debussy-lead-the-pasadena-symphonys-ode-to-romance/">Gershwin and Debussy Lead the Pasadena Symphony’s Ode to Romance<img width="350" height="228" src="http://www.duartedispatch.com/wp-content/uploads/2020/02/Ambassador-Auditorium-350x228.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/02/Ambassador-Auditorium-350x228.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/02/Ambassador-Auditorium-500x325.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/02/Ambassador-Auditorium.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/gershwin-and-debussy-lead-the-pasadena-symphonys-ode-to-romance/" class="title">Gershwin and Debussy Lead the Pasadena Symphony’s Ode to Romance</a></div></div><div class="bottom"><div class="excerpt"> Plus Oscar and Grammy Award-winning composer Michael Giacchino’s Voyage Music Director David Lockington and the Pasadena Symphony continue the 2019/2020 Symphony...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/california-philharmonic-marks-25th-anniversary-of-presenting-summer-concert-seasons-in-2020/">California Philharmonic Marks 25th Anniversary of Presenting Summer Concert Seasons in 2020<img width="350" height="178" src="http://www.duartedispatch.com/wp-content/uploads/2020/02/1-5-1024x520-350x178.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/02/1-5-1024x520-350x178.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/02/1-5-1024x520-500x254.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/02/1-5-1024x520.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/california-philharmonic-marks-25th-anniversary-of-presenting-summer-concert-seasons-in-2020/" class="title">California Philharmonic Marks 25th Anniversary of Presenting Summer Concert Seasons in 2020</a></div></div><div class="bottom"><div class="excerpt"> 2020 is an exciting...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/books-by-african-american-authors-you-should-check-out/">Books by African American Authors You Should Check Out<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/02/1-57-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/02/1-57-1024x682-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/02/1-57-1024x682-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/02/1-57-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/books-by-african-american-authors-you-should-check-out/" class="title">Books by African American Authors You Should Check Out</a></div></div><div class="bottom"><div class="excerpt"> With Black History Month in full swing, look for books written by African American authors in your nearest library or bookstore. - Courtesy photo / Shelby...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/a-comedic-legend-lost-and-found-the-re-birth-of-the-rutles/">A Comedic Legend Lost and Found: The Re-Birth of The Rutles<img width="350" height="414" src="http://www.duartedispatch.com/wp-content/uploads/2020/01/0df7b1177af952a24198c5c79a0ee17fee000284-350x414.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/01/0df7b1177af952a24198c5c79a0ee17fee000284-350x414.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/01/0df7b1177af952a24198c5c79a0ee17fee000284-500x592.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/01/0df7b1177af952a24198c5c79a0ee17fee000284.jpg 687w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/a-comedic-legend-lost-and-found-the-re-birth-of-the-rutles/" class="title">A Comedic Legend Lost and Found: The Re-Birth of The Rutles</a></div></div><div class="bottom"><div class="excerpt"> By Terry Miller “I’ve suffered for my music, now it’s your turn”– Neil Innes Thanks to internet connections, there is always a Rutles’...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/the-big-one-is-back-with-the-greatest-of-ease-bringing-acrobats-daredevils-and-flying-trapeze/">The Big One Is Back With ‘The Greatest of Ease’ Bringing Acrobats, Daredevils and Flying Trapeze<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/the-big-one-is-back-with-the-greatest-of-ease-bringing-acrobats-daredevils-and-flying-trapeze/" class="title">The Big One Is Back With ‘The Greatest of Ease’ Bringing Acrobats, Daredevils and Flying Trapeze</a></div></div><div class="bottom"><div class="excerpt">By popular demand, Circus Vargas is returning to Arcadia for one more weekend of fun at Santa Anita Park on Nov. 29 – Dec. 2 Runaway with the circus, for...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-10" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/hanging-out-in-huntington-beach-california/">Hanging Out in Huntington Beach California<img width="350" height="350" src="http://www.duartedispatch.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-350x350.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-500x500.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-150x150.jpg 150w, http://www.duartedispatch.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/hanging-out-in-huntington-beach-california/" class="title">Hanging Out in Huntington Beach California</a></div></div><div class="bottom"><div class="excerpt"> Huntington Beach is known as "Surf City,” but it also boasts gourmet restaurants, ocean-front hotels, museums and more. Biking along the Huntington Beach pier. — photo...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/">Watching Whales in the Sea of Cortes<img width="350" height="153" src="http://www.duartedispatch.com/wp-content/uploads/2020/02/whale-watching-1024x448-350x153.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/02/whale-watching-1024x448-350x153.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/02/whale-watching-1024x448-500x219.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/02/whale-watching-1024x448.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/" class="title">Watching Whales in the Sea of Cortes</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon January...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/goat-cheese-chile-relleno-olive-oil-and-blue-iguanas-in-ojai/">Goat Cheese Chile Relleno, Olive Oil and Blue Iguanas in Ojai<img width="350" height="174" src="http://www.duartedispatch.com/wp-content/uploads/2020/02/web-ojai-pic-a-350x174.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/02/web-ojai-pic-a-350x174.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/02/web-ojai-pic-a-500x249.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/02/web-ojai-pic-a.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/goat-cheese-chile-relleno-olive-oil-and-blue-iguanas-in-ojai/" class="title">Goat Cheese Chile Relleno, Olive Oil and Blue Iguanas in Ojai</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon One of my...</div></div></li></ul></div></section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.duartedispatch.com/news/same-day-covid-19-tests-available-for-all-la-county-residents-showing-symptoms/">Same-Day COVID-19 Tests Available For All LA County Residents Showing Symptoms</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-04-16-2020/">Duarte Dispatch &#8211; 04/16/2020</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/amidst-covid-19-concerns-emergency-physicians-urge-public-not-to-delay-necessary-medical-care/">Amidst COVID-19 Concerns, Emergency Physicians Urge Public Not to Delay Necessary Medical Care</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/los-angeles-county-braces-for-major-decline-in-sales-tax-revenues/">Los Angeles County Braces for Major Decline in Sales Tax Revenues</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/openopenopen/" aria-current="page">Open…Open…Open</a>
									</li>
					</ul>
		</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.duartedispatch.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="83">Arts &amp; Entertainment</option>
	<option class="level-0" value="30">Business</option>
	<option class="level-0" value="77">Business Spotlight</option>
	<option class="level-0" value="82">Calendar</option>
	<option class="level-0" value="776">career corner</option>
	<option class="level-0" value="3">Columns</option>
	<option class="level-0" value="63">Community</option>
	<option class="level-0" value="89">Dining Delights</option>
	<option class="level-0" value="26">E-edition</option>
	<option class="level-0" value="16">Education</option>
	<option class="level-0" value="1">Featured</option>
	<option class="level-0" value="621">health</option>
	<option class="level-0" value="79">Health &amp; Fitness</option>
	<option class="level-0" value="61">Letters to the Editor</option>
	<option class="level-0" value="50">Lifestyle</option>
	<option class="level-0" value="93">Millennial Feed</option>
	<option class="level-0" value="17">News</option>
	<option class="level-0" value="14">Obituaries</option>
	<option class="level-0" value="4">Opinion</option>
	<option class="level-0" value="12">Real Estate</option>
	<option class="level-0" value="173">Special Sections</option>
	<option class="level-0" value="29">Sports</option>
	<option class="level-0" value="64">Travel</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.duartedispatch.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duartedispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>