<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Newsom Declares Statewide Emergency Due to Fires, Extreme Weather - Duarte Dispatch</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.duartedispatch.com/news/newsom-declares-statewide-emergency-due-to-fires-extreme-weather/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Newsom Declares Statewide Emergency Due to Fires, Extreme Weather - Duarte Dispatch" />
<meta property="og:description" content="Governor Gavin Newsom declared a statewide emergency Tuesday to help ensure the availability of resources to combat fires burning across the state, which have been exacerbated&#8230;" />
<meta property="og:url" content="http://www.duartedispatch.com/news/newsom-declares-statewide-emergency-due-to-fires-extreme-weather/" />
<meta property="og:site_name" content="Duarte Dispatch" />
<meta property="article:tag" content="fire" />
<meta property="article:tag" content="Gavin Newsom" />
<meta property="article:tag" content="Governor Newsom" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="wildfire" />
<meta property="article:tag" content="wildfires" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-19T16:45:39+00:00" />
<meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-page-one-mona-1024x680.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Governor Gavin Newsom declared a statewide emergency Tuesday to help ensure the availability of resources to combat fires burning across the state, which have been exacerbated&#8230;" />
<meta name="twitter:title" content="Newsom Declares Statewide Emergency Due to Fires, Extreme Weather - Duarte Dispatch" />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-page-one-mona-1024x680.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.duartedispatch.com/#website","url":"http://www.duartedispatch.com/","name":"Duarte Dispatch","inLanguage":"en-US","description":"Your Community Newspaper","potentialAction":{"@type":"SearchAction","target":"http://www.duartedispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.duartedispatch.com/news/newsom-declares-statewide-emergency-due-to-fires-extreme-weather/#primaryimage","inLanguage":"en-US","url":"http://www.duartedispatch.com/wp-content/uploads/2020/08/web-page-one-mona-1024x680.jpg","width":1024,"height":680},{"@type":"WebPage","@id":"http://www.duartedispatch.com/news/newsom-declares-statewide-emergency-due-to-fires-extreme-weather/#webpage","url":"http://www.duartedispatch.com/news/newsom-declares-statewide-emergency-due-to-fires-extreme-weather/","name":"Newsom Declares Statewide Emergency Due to Fires, Extreme Weather - Duarte Dispatch","isPartOf":{"@id":"http://www.duartedispatch.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.duartedispatch.com/news/newsom-declares-statewide-emergency-due-to-fires-extreme-weather/#primaryimage"},"datePublished":"2020-08-19T16:45:39+00:00","dateModified":"2020-08-19T16:45:39+00:00","author":{"@id":"http://www.duartedispatch.com/#/schema/person/580d75c63a6697bc3b13b328a5e18427"}},{"@type":["Person"],"@id":"http://www.duartedispatch.com/#/schema/person/580d75c63a6697bc3b13b328a5e18427","name":"Duarte Dispatch","image":{"@type":"ImageObject","@id":"http://www.duartedispatch.com/#authorlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/ece8bf531146299a458fcb19d2753f02?s=96&d=mm&r=g","caption":"Duarte Dispatch"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Feed" href="http://www.duartedispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Comments Feed" href="http://www.duartedispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Newsom Declares Statewide Emergency Due to Fires, Extreme Weather Comments Feed" href="http://www.duartedispatch.com/news/newsom-declares-statewide-emergency-due-to-fires-extreme-weather/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duartedispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.duartedispatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news-child/style.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.duartedispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duartedispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duartedispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='http://www.duartedispatch.com/?p=13015' />
<link rel="alternate" type="application/json+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fnews%2Fnewsom-declares-statewide-emergency-due-to-fires-extreme-weather%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fnews%2Fnewsom-declares-statewide-emergency-due-to-fires-extreme-weather%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.duartedispatch.com/?wordfence_lh=1&hid=5B81BFE421F84E5BE3D0A2C5772724CE');
</script><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body id="mission-news-child" class="post-template-default single single-post postid-13015 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Duarte Dispatch</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.duartedispatch.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-10968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10968"><a href="http://www.duartedispatch.com/">Home</a></li>
<li id="menu-item-10967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10967"><a href="http://www.duartedispatch.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10970"><a href="http://www.duartedispatch.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-10969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10969"><a href="http://www.duartedispatch.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-10973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10973"><a href="http://www.duartedispatch.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-10971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10971"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10972"><a href="http://www.duartedispatch.com/category/e-edition/">E-edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">August 20, 2020</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-10946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10946"><a href="http://www.duartedispatch.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10947"><a href="http://www.duartedispatch.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10948"><a href="http://www.duartedispatch.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-10949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10949"><a href="http://www.duartedispatch.com/category/community/">Community</a></li>
<li id="menu-item-10950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10950"><a href="http://www.duartedispatch.com/category/education/">Education</a></li>
<li id="menu-item-10951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10951"><a href="http://www.duartedispatch.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10952"><a href="http://www.duartedispatch.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-10953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10953"><a href="http://www.duartedispatch.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-10954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10954"><a href="http://www.duartedispatch.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10955"><a href="http://www.duartedispatch.com/category/news/">News</a></li>
<li id="menu-item-10956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10956"><a href="http://www.duartedispatch.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10957"><a href="http://www.duartedispatch.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-10958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10958"><a href="http://www.duartedispatch.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
			</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/news/deadline-extended-for-small-business-owners-in-l-a-county-affected-by-civil-unrest-to-apply-for-disaster-assistance-loans/">Deadline Extended for Small Business Owners in L.A. County Affected by Civil Unrest to Apply for Disaster Assistance Loans<img width="350" height="525" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-andrew-donovan-valdivia-AX8z0xXzrUo-unsplash-683x1024-350x525.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-andrew-donovan-valdivia-AX8z0xXzrUo-unsplash-683x1024-350x525.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-andrew-donovan-valdivia-AX8z0xXzrUo-unsplash-683x1024-500x750.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-andrew-donovan-valdivia-AX8z0xXzrUo-unsplash-683x1024.jpg 683w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/news/deadline-extended-for-small-business-owners-in-l-a-county-affected-by-civil-unrest-to-apply-for-disaster-assistance-loans/" class="title">Deadline Extended for Small Business Owners in L.A. County Affected by Civil Unrest to Apply for Disaster Assistance Loans</a></div></div><div class="bottom"><div class="excerpt"> The U.S. Small Business Administration (SBA) has extended the deadline to apply for a disaster recovery loan to Sept....</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/how-are-small-businesses-coping-during-covid-19/">How Are Small Businesses Coping During COVID-19?<img width="350" height="275" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/1-11-1024x806-350x275.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/1-11-1024x806-350x275.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/1-11-1024x806-500x394.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/1-11-1024x806.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/how-are-small-businesses-coping-during-covid-19/" class="title">How Are Small Businesses Coping During COVID-19?</a></div></div><div class="bottom"><div class="excerpt"> Rick Keshishi, owner of Photoworks by Rick in Monrovia, is one of scores of retail merchants who have been severely impacted by pandemic restrictions. – Photo...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/madia-tech-report-high-tech-abounds-in-our-burbs/">MADIA Tech Report: High Tech Abounds in Our &#8216;Burbs<img width="350" height="270" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/1-1024x791-350x270.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/1-1024x791-350x270.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/1-1024x791-500x386.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/1-1024x791.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/madia-tech-report-high-tech-abounds-in-our-burbs/" class="title">MADIA Tech Report: High Tech Abounds in Our &#8216;Burbs</a></div></div><div class="bottom"><div class="excerpt">By Brenda J. Trainor When the average person thinks of tech communities, a place like Silicon Valley immediately comes to mind. But it is right here in the heart of...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/l-a-county-colleges-and-universities-must-continue-distance-learning/">L.A. County Colleges and Universities Must Continue Distance Learning<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/Cal_State_University_Los_Angeles-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/Cal_State_University_Los_Angeles-1024x768-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/Cal_State_University_Los_Angeles-1024x768-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/Cal_State_University_Los_Angeles-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/l-a-county-colleges-and-universities-must-continue-distance-learning/" class="title">L.A. County Colleges and Universities Must Continue Distance Learning</a></div></div><div class="bottom"><div class="excerpt"> The Los Angeles County Department of Public...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/l-a-county-will-not-consider-waivers-to-re-open-schools/">L.A. County Will Not Consider Waivers to Re-open Schools<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-cdc-8LITuYkZRIo-unsplash-1024x681-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-cdc-8LITuYkZRIo-unsplash-1024x681-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-cdc-8LITuYkZRIo-unsplash-1024x681-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-cdc-8LITuYkZRIo-unsplash-1024x681.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/l-a-county-will-not-consider-waivers-to-re-open-schools/" class="title">L.A. County Will Not Consider Waivers to Re-open Schools</a></div></div><div class="bottom"><div class="excerpt"> The Los...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/survey-says-65-of-students-dislike-virtual-learning/">Survey Says 65% of Students Dislike Virtual Learning<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-mohammad-shahhosseini-cPWUODAvXjk-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-mohammad-shahhosseini-cPWUODAvXjk-unsplash-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-mohammad-shahhosseini-cPWUODAvXjk-unsplash-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-mohammad-shahhosseini-cPWUODAvXjk-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/survey-says-65-of-students-dislike-virtual-learning/" class="title">Survey Says 65% of Students Dislike Virtual Learning</a></div></div><div class="bottom"><div class="excerpt"> A survey released in June to university students across North America, South America and Europe executed in 6 languages...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/local-school-districts-just-say-no-to-physical-school-re-openings/">Local School Districts Just Say ‘No’ to Physical School Re-openings<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-school-bus-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-school-bus-1024x682-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-school-bus-1024x682-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-school-bus-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/local-school-districts-just-say-no-to-physical-school-re-openings/" class="title">Local School Districts Just Say ‘No’ to Physical School Re-openings</a></div></div><div class="bottom"><div class="excerpt"> The traditional yellow school buses will be mothballed fopr this comig school year. – Photo by Terry Miller / Beacon Media...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/a-potential-alternative-to-defunding-the-police/">A Potential Alternative to Defunding the Police<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/31079044967_367467284a_k-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/31079044967_367467284a_k-1024x768-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/31079044967_367467284a_k-1024x768-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/31079044967_367467284a_k-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/a-potential-alternative-to-defunding-the-police/" class="title">A Potential Alternative to Defunding the Police</a></div></div><div class="bottom"><div class="excerpt"> By Cori Buck As states struggle to combat drug addiction and...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-your-mental-health-is-more-important-than-becoming-rich-famous/">Mental Health Advice With Stan: Your Mental Health is More Important Than Becoming Rich &#038; Famous<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-pexels-wendy-wei-1916821-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-pexels-wendy-wei-1916821-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-pexels-wendy-wei-1916821-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-pexels-wendy-wei-1916821-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-your-mental-health-is-more-important-than-becoming-rich-famous/" class="title">Mental Health Advice With Stan: Your Mental Health is More Important Than Becoming Rich &#038; Famous</a></div></div><div class="bottom"><div class="excerpt"> Some celebrities pick money and fame over their mental health issues. Money and fame will not take away your anxieties and your depression....</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-returning-to-corporate/">Career Corner: Returning to Corporate<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-owen-lystrup-boLgiM0qwkg-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-owen-lystrup-boLgiM0qwkg-unsplash-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-owen-lystrup-boLgiM0qwkg-unsplash-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-owen-lystrup-boLgiM0qwkg-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-returning-to-corporate/" class="title">Career Corner: Returning to Corporate</a></div></div><div class="bottom"><div class="excerpt"> Small businesses are a special thing in our country. Being able to start something from...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/pac-12-postpones-games-due-to-pandemic/">Pac -12 Postpones Games Due to Pandemic<img width="350" height="190" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/1-12-1024x556-350x190.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/1-12-1024x556-350x190.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/1-12-1024x556-500x271.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/1-12-1024x556.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/pac-12-postpones-games-due-to-pandemic/" class="title">Pac -12 Postpones Games Due to Pandemic</a></div></div><div class="bottom"><div class="excerpt"> The Pac-12 CEO Group voted unanimously to postpone all sport competitions...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/state-releases-youth-sports-guidance/">State Releases Youth Sports Guidance<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-alyssa-ledesma-nMOrt4yVxL4-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-alyssa-ledesma-nMOrt4yVxL4-unsplash-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-alyssa-ledesma-nMOrt4yVxL4-unsplash-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-alyssa-ledesma-nMOrt4yVxL4-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/state-releases-youth-sports-guidance/" class="title">State Releases Youth Sports Guidance</a></div></div><div class="bottom"><div class="excerpt"> The California Department of Public Health released guidance for youth sports activities to re-open including school-based, club and recreational...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/cif-announces-delay-to-start-of-high-school-sports/">CIF Announces Delay to Start of High School Sports<img width="350" height="234" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-weston-eichner-6QiEp5z1KR0-unsplash-1024x684-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-weston-eichner-6QiEp5z1KR0-unsplash-1024x684-350x234.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-weston-eichner-6QiEp5z1KR0-unsplash-1024x684-500x334.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-weston-eichner-6QiEp5z1KR0-unsplash-1024x684.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/cif-announces-delay-to-start-of-high-school-sports/" class="title">CIF Announces Delay to Start of High School Sports</a></div></div><div class="bottom"><div class="excerpt"> The California Interscholastic Federation (CIF) has determined,...</div></div></li></ul></div></section><section id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.duartedispatch.com/2020/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://www.duartedispatch.com/2020/08/01/" aria-label="Posts published on August 1, 2020">1</a></td><td>2</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2020/08/03/" aria-label="Posts published on August 3, 2020">3</a></td><td><a href="http://www.duartedispatch.com/2020/08/04/" aria-label="Posts published on August 4, 2020">4</a></td><td><a href="http://www.duartedispatch.com/2020/08/05/" aria-label="Posts published on August 5, 2020">5</a></td><td><a href="http://www.duartedispatch.com/2020/08/06/" aria-label="Posts published on August 6, 2020">6</a></td><td><a href="http://www.duartedispatch.com/2020/08/07/" aria-label="Posts published on August 7, 2020">7</a></td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2020/08/10/" aria-label="Posts published on August 10, 2020">10</a></td><td><a href="http://www.duartedispatch.com/2020/08/11/" aria-label="Posts published on August 11, 2020">11</a></td><td><a href="http://www.duartedispatch.com/2020/08/12/" aria-label="Posts published on August 12, 2020">12</a></td><td><a href="http://www.duartedispatch.com/2020/08/13/" aria-label="Posts published on August 13, 2020">13</a></td><td><a href="http://www.duartedispatch.com/2020/08/14/" aria-label="Posts published on August 14, 2020">14</a></td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2020/08/17/" aria-label="Posts published on August 17, 2020">17</a></td><td><a href="http://www.duartedispatch.com/2020/08/18/" aria-label="Posts published on August 18, 2020">18</a></td><td><a href="http://www.duartedispatch.com/2020/08/19/" aria-label="Posts published on August 19, 2020">19</a></td><td id="today"><a href="http://www.duartedispatch.com/2020/08/20/" aria-label="Posts published on August 20, 2020">20</a></td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-13015 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fire tag-gavin-newsom tag-governor-newsom tag-news tag-wildfire tag-wildfires entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Newsom Declares Statewide Emergency Due to Fires, Extreme Weather</h1>
			<div class="post-byline">By Duarte Dispatch on August 19, 2020</div>		</div>
		<div class="post-content">
					<figure id="attachment_184283" aria-describedby="caption-attachment-184283" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-184283" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-page-one-mona-1024x680.jpg" alt="" width="1024" height="680" /><figcaption id="caption-attachment-184283" class="wp-caption-text">Plane drops fire retardant to battle the Ranch 2 Fire in the Angeles National Forest near Azusa. &#8211; Photo by Terry Miller / Beacon Media News</figcaption></figure>
<p>Governor Gavin Newsom declared a statewide emergency Tuesday to help ensure the availability of resources to combat fires burning across the state, which have been exacerbated by the effects a current heat wave and sustained high winds. More than 300,000 acres have burned across the state, Cal Fire spokesman Jeremy Rahn said Wednesday.</p>
<p>“We are deploying every resource available to keep communities safe as California battles fires across the state during these extreme conditions,” said Newsom. “California and its federal and local partners are working in lockstep to meet the challenge and remain vigilant in the face of continued dangerous weather conditions.”</p>
<p>The governor earlier this week secured Fire Management Assistance Grants  (FMAGs) from the Federal Emergency Management Agency (FEMA) to bolster the state&#8217;s response to fires burning in <a href="https://www.gov.ca.gov/2020/08/18/california-secures-federal-assistance-to-support-response-to-lnu-lightning-complex-fire-in-napa-county-and-jones-fire-in-nevada-county/" target="_blank" rel="noopener noreferrer">Napa, Nevada</a> and <a href="https://www.gov.ca.gov/2020/08/17/california-secures-federal-assistance-to-support-response-to-river-fire-in-monterey-county/" target="_blank" rel="noopener noreferrer">Monterey</a> counties and signed an <a href="https://www.monroviaweekly.com/news/newsom-signs-heat-emergency-proclamation-to-free-up-energy-capacity/" target="_blank" rel="noopener noreferrer">emergency proclamation</a> and executive order to address impacts of the ongoing heat wave.</p>
<p>Battling hundreds of fires across the state, according to Rahn, some sparked by lightning, Cal Fire has requested 375 fire engines from out of state to help battle the flames.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.duartedispatch.com/category/news/" title="View all posts in News">News</a></p>			<div class="post-tags"><ul><li><a href="http://www.duartedispatch.com/tag/fire/" title="View all posts tagged fire">fire</a></li><li><a href="http://www.duartedispatch.com/tag/gavin-newsom/" title="View all posts tagged Gavin Newsom">Gavin Newsom</a></li><li><a href="http://www.duartedispatch.com/tag/governor-newsom/" title="View all posts tagged Governor Newsom">Governor Newsom</a></li><li><a href="http://www.duartedispatch.com/tag/news/" title="View all posts tagged news">news</a></li><li><a href="http://www.duartedispatch.com/tag/wildfire/" title="View all posts tagged wildfire">wildfire</a></li><li><a href="http://www.duartedispatch.com/tag/wildfires/" title="View all posts tagged wildfires">wildfires</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Duarte Dispatch' src='http://2.gravatar.com/avatar/ece8bf531146299a458fcb19d2753f02?s=78&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ece8bf531146299a458fcb19d2753f02?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Duarte Dispatch</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="http://www.duartedispatch.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.duartedispatch.com/news/attorney-general-becerra-challenges-trump-administration-over-usps/">Attorney General Becerra Challenges Trump Administration Over USPS<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/Small_USPS_Truck-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/Small_USPS_Truck-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/Small_USPS_Truck-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/Small_USPS_Truck.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/news/attorney-general-becerra-challenges-trump-administration-over-usps/" class="title">Attorney General Becerra Challenges Trump Administration Over USPS</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/news/man-charged-with-starting-ranch-2-fire-faces-23-years-in-prison/">Man Charged with Starting Ranch 2 Fire Faces 23 Years in Prison<img width="350" height="192" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/Untitled-1024x562-350x192.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/Untitled-1024x562-350x192.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/Untitled-1024x562-500x274.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/Untitled-1024x562.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/news/man-charged-with-starting-ranch-2-fire-faces-23-years-in-prison/" class="title">Man Charged with Starting Ranch 2 Fire Faces 23 Years in Prison</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/news/kaiser-permanente-study-finds-obesity-increases-risk-of-death-from-covid-19/">Kaiser Permanente Study Finds Obesity Increases Risk of Death from COVID-19<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/obesity-993126_1920-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/obesity-993126_1920-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/obesity-993126_1920-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/obesity-993126_1920-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/news/kaiser-permanente-study-finds-obesity-increases-risk-of-death-from-covid-19/" class="title">Kaiser Permanente Study Finds Obesity Increases Risk of Death from COVID-19</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/news/ranch-2-fire-alleged-arsonist-turns-himself-in-to-azusa-pd/">Ranch 2 Fire Alleged Arsonist Turns Himself in to Azusa PD<img width="350" height="265" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/arsonist-350x265.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/arsonist-350x265.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/arsonist-500x379.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/arsonist.jpg 651w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/news/ranch-2-fire-alleged-arsonist-turns-himself-in-to-azusa-pd/" class="title">Ranch 2 Fire Alleged Arsonist Turns Himself in to Azusa PD</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/newsom-declares-statewide-emergency-due-to-fires-extreme-weather/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.duartedispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13015' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c4f188d074" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p></form>	</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/first-virtual-paleyfest-la-available-to-view-on-youtube/">First Virtual PaleyFest LA Available to View on YouTube<img width="350" height="136" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/EfD7SCNWAAA3lAy-1024x398-350x136.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/EfD7SCNWAAA3lAy-1024x398-350x136.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/EfD7SCNWAAA3lAy-1024x398-500x194.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/EfD7SCNWAAA3lAy-1024x398.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/first-virtual-paleyfest-la-available-to-view-on-youtube/" class="title">First Virtual PaleyFest LA Available to View on YouTube</a></div></div><div class="bottom"><div class="excerpt"> The Paley Center for Media has announced that PaleyFest LA, the country's premier television festival, is virtual for the first time...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/reawakeningto-the-beauty-of-the-west-coast-online-exhibition-runs-until-sept-30/">‘Reawakening…to the Beauty of the West Coast’ Online Exhibition Runs Until Sept. 30<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-anna-kolosyuk-D5nh6mCW52c-unsplash-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-anna-kolosyuk-D5nh6mCW52c-unsplash-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-anna-kolosyuk-D5nh6mCW52c-unsplash-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-anna-kolosyuk-D5nh6mCW52c-unsplash.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/reawakeningto-the-beauty-of-the-west-coast-online-exhibition-runs-until-sept-30/" class="title">‘Reawakening…to the Beauty of the West Coast’ Online Exhibition Runs Until Sept. 30</a></div></div><div class="bottom"><div class="excerpt"> Art Scene West’s inaugural exhibition is “Reawakening...to the Beauty of the West Coast.” Celebrating the natural scenery and picturesque charm...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/sierra-madre-playhouse-presents-encore-virtual-performance-of-yellow-face/">Sierra Madre Playhouse Presents Encore Virtual Performance of ‘Yellow Face’<img width="350" height="133" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/115898006_3250937321596190_4097000001712552344_o-1024x390-350x133.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/115898006_3250937321596190_4097000001712552344_o-1024x390-350x133.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/115898006_3250937321596190_4097000001712552344_o-1024x390-500x190.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/115898006_3250937321596190_4097000001712552344_o-1024x390.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/sierra-madre-playhouse-presents-encore-virtual-performance-of-yellow-face/" class="title">Sierra Madre Playhouse Presents Encore Virtual Performance of ‘Yellow Face’</a></div></div><div class="bottom"><div class="excerpt"> By popular demand, Sierra Madre...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/digital-art-exhibition-is-galvanized-by-quarantine-and-racial-justice/">Digital Art Exhibition is Galvanized by Quarantine and Racial Justice<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/jessica-1024x576-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/jessica-1024x576-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/jessica-1024x576-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/jessica-1024x576.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/digital-art-exhibition-is-galvanized-by-quarantine-and-racial-justice/" class="title">Digital Art Exhibition is Galvanized by Quarantine and Racial Justice</a></div></div><div class="bottom"><div class="excerpt"> A digital exhibition in response to the pandemic and our collective reconsiderations of health, security, and social structures,...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/attend-californias-first-socially-distanced-concert-and-entertainment-series-in-l-a-area/">Attend California&#8217;s First Socially Distanced Concert and Entertainment Series in L.A. Area<img width="350" height="321" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/Concerts_In_Your_Car-1024x940-350x321.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/Concerts_In_Your_Car-1024x940-350x321.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/Concerts_In_Your_Car-1024x940-500x459.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/Concerts_In_Your_Car-1024x940.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/attend-californias-first-socially-distanced-concert-and-entertainment-series-in-l-a-area/" class="title">Attend California&#8217;s First Socially Distanced Concert and Entertainment Series in L.A. Area</a></div></div><div class="bottom"><div class="excerpt"> Californian's love for cars and live entertainment gets a fresh new twist this summer in light of COVID-19,...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-10" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/meandering-around-marina-del-rey/">Meandering Around Marina Del Rey<img width="350" height="260" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-marina-del-rey-hotel-1024x761-350x260.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-marina-del-rey-hotel-1024x761-350x260.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-marina-del-rey-hotel-1024x761-500x372.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-marina-del-rey-hotel-1024x761.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/meandering-around-marina-del-rey/" class="title">Meandering Around Marina Del Rey</a></div></div><div class="bottom"><div class="excerpt"> It may...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/the-ranch-at-laguna-beach/">The Ranch at Laguna Beach<img width="350" height="203" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-ranch-pic-1024x593-350x203.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-ranch-pic-1024x593-350x203.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-ranch-pic-1024x593-500x290.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-ranch-pic-1024x593.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/the-ranch-at-laguna-beach/" class="title">The Ranch at Laguna Beach</a></div></div><div class="bottom"><div class="excerpt"> The Ranch at Laguna Beach is...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/reliving-a-day-at-the-la-brea-tar-pits-museum/">Reliving a Day at the La Brea Tar Pits &#038; Museum<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-gregsgetaway-7-30-20-1024x576-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-gregsgetaway-7-30-20-1024x576-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-gregsgetaway-7-30-20-1024x576-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-gregsgetaway-7-30-20-1024x576.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/reliving-a-day-at-the-la-brea-tar-pits-museum/" class="title">Reliving a Day at the La Brea Tar Pits &#038; Museum</a></div></div><div class="bottom"><div class="excerpt">...</div></div></li></ul></div></section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-08-20-2020/">Duarte Dispatch &#8211; 08/20/2020</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/attorney-general-becerra-challenges-trump-administration-over-usps/">Attorney General Becerra Challenges Trump Administration Over USPS</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/man-charged-with-starting-ranch-2-fire-faces-23-years-in-prison/">Man Charged with Starting Ranch 2 Fire Faces 23 Years in Prison</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/newsom-declares-statewide-emergency-due-to-fires-extreme-weather/" aria-current="page">Newsom Declares Statewide Emergency Due to Fires, Extreme Weather</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/kaiser-permanente-study-finds-obesity-increases-risk-of-death-from-covid-19/">Kaiser Permanente Study Finds Obesity Increases Risk of Death from COVID-19</a>
									</li>
					</ul>
		</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.duartedispatch.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="83">Arts &amp; Entertainment</option>
	<option class="level-0" value="30">Business</option>
	<option class="level-0" value="77">Business Spotlight</option>
	<option class="level-0" value="82">Calendar</option>
	<option class="level-0" value="776">career corner</option>
	<option class="level-0" value="3">Columns</option>
	<option class="level-0" value="63">Community</option>
	<option class="level-0" value="862">crime</option>
	<option class="level-0" value="89">Dining Delights</option>
	<option class="level-0" value="26">E-edition</option>
	<option class="level-0" value="16">Education</option>
	<option class="level-0" value="1">Featured</option>
	<option class="level-0" value="621">health</option>
	<option class="level-0" value="79">Health &amp; Fitness</option>
	<option class="level-0" value="61">Letters to the Editor</option>
	<option class="level-0" value="50">Lifestyle</option>
	<option class="level-0" value="93">Millennial Feed</option>
	<option class="level-0" value="17">News</option>
	<option class="level-0" value="14">Obituaries</option>
	<option class="level-0" value="4">Opinion</option>
	<option class="level-0" value="12">Real Estate</option>
	<option class="level-0" value="173">Special Sections</option>
	<option class="level-0" value="29">Sports</option>
	<option class="level-0" value="64">Travel</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.duartedispatch.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duartedispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script async="async" type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>