<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>California Governor Weighs ‘Meaningful Changes’ to Stay-at-Home Order - Duarte Dispatch</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.duartedispatch.com/news/california-governor-weighs-meaningful-changes-to-stay-at-home-order/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="California Governor Weighs ‘Meaningful Changes’ to Stay-at-Home Order - Duarte Dispatch" />
<meta property="og:description" content="Governor Gavin Newsom on Tuesday said he is considering a strategy for slowly reopening business in a state divided between rural areas with small numbers&#8230;" />
<meta property="og:url" content="http://www.duartedispatch.com/news/california-governor-weighs-meaningful-changes-to-stay-at-home-order/" />
<meta property="og:site_name" content="Duarte Dispatch" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-30T13:03:18+00:00" />
<meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2020/04/Capture-2.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Governor Gavin Newsom on Tuesday said he is considering a strategy for slowly reopening business in a state divided between rural areas with small numbers&#8230;" />
<meta name="twitter:title" content="California Governor Weighs ‘Meaningful Changes’ to Stay-at-Home Order - Duarte Dispatch" />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2020/04/Capture-2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.duartedispatch.com/#website","url":"http://www.duartedispatch.com/","name":"Duarte Dispatch","inLanguage":"en-US","description":"Your Community Newspaper","potentialAction":{"@type":"SearchAction","target":"http://www.duartedispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.duartedispatch.com/news/california-governor-weighs-meaningful-changes-to-stay-at-home-order/#primaryimage","inLanguage":"en-US","url":"http://www.duartedispatch.com/wp-content/uploads/2020/04/Capture-2.jpg","width":956,"height":540},{"@type":"WebPage","@id":"http://www.duartedispatch.com/news/california-governor-weighs-meaningful-changes-to-stay-at-home-order/#webpage","url":"http://www.duartedispatch.com/news/california-governor-weighs-meaningful-changes-to-stay-at-home-order/","name":"California Governor Weighs \u2018Meaningful Changes\u2019 to Stay-at-Home Order - Duarte Dispatch","isPartOf":{"@id":"http://www.duartedispatch.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.duartedispatch.com/news/california-governor-weighs-meaningful-changes-to-stay-at-home-order/#primaryimage"},"datePublished":"2020-04-30T13:03:18+00:00","dateModified":"2020-04-30T13:03:18+00:00","author":{"@id":"http://www.duartedispatch.com/#/schema/person/580d75c63a6697bc3b13b328a5e18427"}},{"@type":["Person"],"@id":"http://www.duartedispatch.com/#/schema/person/580d75c63a6697bc3b13b328a5e18427","name":"Duarte Dispatch","image":{"@type":"ImageObject","@id":"http://www.duartedispatch.com/#authorlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/ece8bf531146299a458fcb19d2753f02?s=96&d=mm&r=g","caption":"Duarte Dispatch"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Feed" href="http://www.duartedispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Comments Feed" href="http://www.duartedispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; California Governor Weighs ‘Meaningful Changes’ to Stay-at-Home Order Comments Feed" href="http://www.duartedispatch.com/news/california-governor-weighs-meaningful-changes-to-stay-at-home-order/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duartedispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.duartedispatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news-child/style.css?ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.duartedispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duartedispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duartedispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='http://www.duartedispatch.com/?p=12445' />
<link rel="alternate" type="application/json+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fnews%2Fcalifornia-governor-weighs-meaningful-changes-to-stay-at-home-order%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fnews%2Fcalifornia-governor-weighs-meaningful-changes-to-stay-at-home-order%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.duartedispatch.com/?wordfence_lh=1&hid=976BA97BDCB9DC134B3713E764641644');
</script><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body id="mission-news-child" class="post-template-default single single-post postid-12445 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Duarte Dispatch</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.duartedispatch.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-10968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10968"><a href="http://www.duartedispatch.com/">Home</a></li>
<li id="menu-item-10967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10967"><a href="http://www.duartedispatch.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10970"><a href="http://www.duartedispatch.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-10969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10969"><a href="http://www.duartedispatch.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-10973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10973"><a href="http://www.duartedispatch.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-10971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10971"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10972"><a href="http://www.duartedispatch.com/category/e-edition/">E-edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">May 1, 2020</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-10946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10946"><a href="http://www.duartedispatch.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10947"><a href="http://www.duartedispatch.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10948"><a href="http://www.duartedispatch.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-10949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10949"><a href="http://www.duartedispatch.com/category/community/">Community</a></li>
<li id="menu-item-10950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10950"><a href="http://www.duartedispatch.com/category/education/">Education</a></li>
<li id="menu-item-10951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10951"><a href="http://www.duartedispatch.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10952"><a href="http://www.duartedispatch.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-10953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10953"><a href="http://www.duartedispatch.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-10954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10954"><a href="http://www.duartedispatch.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10955"><a href="http://www.duartedispatch.com/category/news/">News</a></li>
<li id="menu-item-10956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10956"><a href="http://www.duartedispatch.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10957"><a href="http://www.duartedispatch.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-10958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10958"><a href="http://www.duartedispatch.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
			</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/covid-19-and-the-market-whats-happening-and-what-can-i-do/">COVID-19 and The Market: What’s Happening? And What Can I Do?<img width="350" height="525" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1585504256855-6718f7a693ae-350x525.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1585504256855-6718f7a693ae-350x525.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1585504256855-6718f7a693ae-500x750.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1585504256855-6718f7a693ae.jpg 634w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/covid-19-and-the-market-whats-happening-and-what-can-i-do/" class="title">COVID-19 and The Market: What’s Happening? And What Can I Do?</a></div></div><div class="bottom"><div class="excerpt"> By Jean D. Koehler, a Financial Advisor with Ameriprise Financial Services, Inc. Historic market volatility has washed over the globe in recent weeks....</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/new-small-business-grant-opens-monday/">New Small Business Grant Opens Monday<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1560427183-4efd29c38997-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1560427183-4efd29c38997-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1560427183-4efd29c38997-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1560427183-4efd29c38997-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/new-small-business-grant-opens-monday/" class="title">New Small Business Grant Opens Monday</a></div></div><div class="bottom"><div class="excerpt"> Funded by corporate and philanthropic partners, the Save Small Business Fund is a collective effort to provide $5,000 grants to as many small employers as possible....</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/assistance-offered-to-small-businesses-economically-impacted-by-covid-19/">Assistance Offered to Small Businesses Economically Impacted by COVID-19<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/03/web-open-wood-number-sign-street-sign-signage-219812-pxhere-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/03/web-open-wood-number-sign-street-sign-signage-219812-pxhere-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/03/web-open-wood-number-sign-street-sign-signage-219812-pxhere-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/03/web-open-wood-number-sign-street-sign-signage-219812-pxhere-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/assistance-offered-to-small-businesses-economically-impacted-by-covid-19/" class="title">Assistance Offered to Small Businesses Economically Impacted by COVID-19</a></div></div><div class="bottom"><div class="excerpt"> The U.S. Small Business Administration (SBA) is offering low-interest federal...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/upper-district-awards-water-education-grants-to-local-schools/">Upper District Awards Water Education Grants to Local Schools<img width="350" height="170" src="http://www.duartedispatch.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-350x170.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-350x170.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-500x242.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/upper-district-awards-water-education-grants-to-local-schools/" class="title">Upper District Awards Water Education Grants to Local Schools</a></div></div><div class="bottom"><div class="excerpt"> Upper District Board of Directors Ed Chavez, Alfonso Contreras, Charles Treviño, Anthony Fellow, and Jennifer Santana present the grants to the...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/where-have-all-the-children-gone-public-education-by-the-numbers/">Where Have All the Children Gone: Public Education by the Numbers<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2019/10/web-1-4-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/10/web-1-4-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/10/web-1-4-500x332.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/10/web-1-4.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/where-have-all-the-children-gone-public-education-by-the-numbers/" class="title">Where Have All the Children Gone: Public Education by the Numbers</a></div></div><div class="bottom"><div class="excerpt"> PUSD has decided on closing Wilson Middle School as part of their cost cutting strategy. – Photos by Terry Miller /...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/graduates-how-would-you-like-to-pay-for-that-education/">Graduates, How Would You like to Pay for That Education?<img width="350" height="208" src="http://www.duartedispatch.com/wp-content/uploads/2019/05/pcc-edit-350x208.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/05/pcc-edit-350x208.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/05/pcc-edit-500x298.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/graduates-how-would-you-like-to-pay-for-that-education/" class="title">Graduates, How Would You like to Pay for That Education?</a></div></div><div class="bottom"><div class="excerpt"> As tuition in the U.S. soars, many students are turning to opportunities abroad. – Photo by Terry Miller / Beacon Media...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/enter-title-here-4/">Enter title here.<img width="350" height="367" src="http://www.duartedispatch.com/wp-content/uploads/2019/04/Howard-University-350x367.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/04/Howard-University-350x367.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/04/Howard-University.jpg 458w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/enter-title-here-4/" class="title">Enter title here.</a></div></div><div class="bottom"><div class="excerpt"> The road to college By May S. Ruiz In a few weeks the school year will...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-how-covid-19-is-impacting-employee-sentiment/">Career Corner: How COVID-19 is Impacting Employee Sentiment<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/42643527974_086dd243ef_o-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/04/42643527974_086dd243ef_o-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/04/42643527974_086dd243ef_o-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/04/42643527974_086dd243ef_o.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-how-covid-19-is-impacting-employee-sentiment/" class="title">Career Corner: How COVID-19 is Impacting Employee Sentiment</a></div></div><div class="bottom"><div class="excerpt"> Of those surveyed, 27 percent of employed parents were concerned with the challenges of managing their children while working from home. - Courtesy photo / Lyncconf...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-zoom-meetings-and-sweatpants/">Career Corner: Zoom Meetings and Sweatpants<img width="350" height="294" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/monitor-moderncomm_2f6782a-350x294.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/04/monitor-moderncomm_2f6782a-350x294.png 350w, http://www.duartedispatch.com/wp-content/uploads/2020/04/monitor-moderncomm_2f6782a-500x420.png 500w, http://www.duartedispatch.com/wp-content/uploads/2020/04/monitor-moderncomm_2f6782a.png 548w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-zoom-meetings-and-sweatpants/" class="title">Career Corner: Zoom Meetings and Sweatpants</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland A month ago, work seemed stressful for all the...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-the-role-that-religion-spirituality-play-in-mental-health/">Mental Health Advice With Stan: The Role That Religion &#038; Spirituality Play in Mental Health<img width="350" height="276" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1573939705721-9fa2cdcda901-350x276.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1573939705721-9fa2cdcda901-350x276.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1573939705721-9fa2cdcda901-500x395.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1573939705721-9fa2cdcda901.jpg 934w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-the-role-that-religion-spirituality-play-in-mental-health/" class="title">Mental Health Advice With Stan: The Role That Religion &#038; Spirituality Play in Mental Health</a></div></div><div class="bottom"><div class="excerpt"> By Stan PopovichReligion and spirituality used to be completely separate from the field of...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World<img width="350" height="210" src="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-500x300.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-110x66.jpg 110w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-280x168.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-638x383.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-118x71.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-479x288.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-300x180.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/" class="title">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Georgia tops Oklahoma in Thriler By Spencer Stueve The...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National<img width="300" height="199" src="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-280x186.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-118x78.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-153x100.jpg 153w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/" class="title">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; The second round of the 2017 Lucas Oil Pro Motocross...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/aztecs-strike-for-second-win-against-duarte/">Aztecs Strike for Second Win Against Duarte<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-500x332.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-280x186.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-638x424.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-118x78.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-479x318.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-153x100.jpg 153w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-300x199.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-610x405.jpg 610w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1.jpg 753w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/aztecs-strike-for-second-win-against-duarte/" class="title">Aztecs Strike for Second Win Against Duarte</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Story and Photos by Christian Romo Having already blown one, three-run lead earlier in the game, the Aztec bats...</div></div></li></ul></div></section><section id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.duartedispatch.com/2020/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td id="today">1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-12445 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus tag-covid-19 tag-news entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>California Governor Weighs ‘Meaningful Changes’ to Stay-at-Home Order</h1>
			<div class="post-byline">By Duarte Dispatch on April 30, 2020</div>		</div>
		<div class="post-content">
					<figure id="attachment_165967" aria-describedby="caption-attachment-165967" style="width: 956px" class="wp-caption aligncenter"><img class="size-full wp-image-165967" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/Capture-2.jpg" alt="" width="956" height="540" /><figcaption id="caption-attachment-165967" class="wp-caption-text">Courtesy photo</figcaption></figure>
<p>Governor Gavin Newsom on Tuesday said he is considering a <a href="https://www.gov.ca.gov/wp-content/uploads/2020/04/Update-on-California-Pandemic-Roadmap.pdf" target="_blank" rel="noopener noreferrer">strategy for slowly reopening business</a> in a state divided between rural areas with small numbers of coronarivus cases and urban areas struggling with still-rising death tolls.</p>
<p>On Monday, Newsom said the state is “a few weeks away, not months away” from making “meaningful changes” to the order. It was his most optimistic timeline yet, though he didn’t specify what “meaningful” meant.”</p>
<p>The process of reopening will take place in four phases.</p>
<p>The state is currently in Stage 1, which is concentrated on safety and preparedness. The goal of Stage 1 is to make the essential workforce environment as safe as possible.</p>
<p>Stage 2, which according to the governor is weeks away, will include creating opportunities for lower risk sectors to adapt and re-open. This stage will also include modified school programs and childcare re-opening. Low-risk workplaces include businesses like factories with spaced-out works stations, retail stores with curbside pickup. Those that re-open will need to provide paid sick days for worker who need to take time off in case they are diagnosed with COVID-19.</p>
<p>Stage 3 will allow higher-risk workplaces to adapt and re-open. This stage will see businesses like salons, gyms, theaters, and sports without audiences re-opening.</p>
<p>Stage 4 will be the end of the stay-at-home order. This will be when the state returns to expanded workforce in highest risk workplaces. Stage 4 is when Californians will be able to attend concerts, conventions, and sports games with crowds. However, &#8220;We are not going back to the way things were until we get to immunity or a vaccine,&#8221; Newsom said.</p>
<p>Newsom was cautiously optimistic when he said stages 3 and 4 were months away.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.duartedispatch.com/category/news/" title="View all posts in News">News</a></p>			<div class="post-tags"><ul><li><a href="http://www.duartedispatch.com/tag/coronavirus/" title="View all posts tagged coronavirus">coronavirus</a></li><li><a href="http://www.duartedispatch.com/tag/covid-19/" title="View all posts tagged Covid-19">Covid-19</a></li><li><a href="http://www.duartedispatch.com/tag/news/" title="View all posts tagged news">news</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Duarte Dispatch' src='http://2.gravatar.com/avatar/ece8bf531146299a458fcb19d2753f02?s=78&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ece8bf531146299a458fcb19d2753f02?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Duarte Dispatch</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="http://www.duartedispatch.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.duartedispatch.com/news/newsom-announces-initiatives-to-combat-food-insecurity/">Newsom Announces Initiatives to Combat Food Insecurity<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1512621776951-a57141f2eefd-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1512621776951-a57141f2eefd-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1512621776951-a57141f2eefd-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1512621776951-a57141f2eefd-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/news/newsom-announces-initiatives-to-combat-food-insecurity/" class="title">Newsom Announces Initiatives to Combat Food Insecurity</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/news/support-for-pregnant-women-and-mothers-in-l-a-county-during-covid-19/">Support for Pregnant Women and Mothers in L.A. County During COVID-19<img width="350" height="234" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1493894473891-10fc1e5dbd22-1024x684-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1493894473891-10fc1e5dbd22-1024x684-350x234.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1493894473891-10fc1e5dbd22-1024x684-500x334.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/04/photo-1493894473891-10fc1e5dbd22-1024x684.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/news/support-for-pregnant-women-and-mothers-in-l-a-county-during-covid-19/" class="title">Support for Pregnant Women and Mothers in L.A. County During COVID-19</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/news/small-businesses-are-casualties-of-corona-crisis/">Small Businesses Are Casualties of Corona Crisis<img width="350" height="199" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/web-1-Monrovia-strong-1024x582-350x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/04/web-1-Monrovia-strong-1024x582-350x199.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/04/web-1-Monrovia-strong-1024x582-500x284.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/04/web-1-Monrovia-strong-1024x582.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/news/small-businesses-are-casualties-of-corona-crisis/" class="title">Small Businesses Are Casualties of Corona Crisis</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/news/l-a-county-board-of-supervisors-unveils-roadmap-to-economic-recovery/">L.A. County Board of Supervisors Unveils Roadmap to Economic Recovery<img width="350" height="231" src="http://www.duartedispatch.com/wp-content/uploads/2020/04/pd19-3-24080a-350x231.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/04/pd19-3-24080a-350x231.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/04/pd19-3-24080a-500x331.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/04/pd19-3-24080a.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/news/l-a-county-board-of-supervisors-unveils-roadmap-to-economic-recovery/" class="title">L.A. County Board of Supervisors Unveils Roadmap to Economic Recovery</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/california-governor-weighs-meaningful-changes-to-stay-at-home-order/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.duartedispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12445' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e27b0f9e4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p></form>	</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/gershwin-and-debussy-lead-the-pasadena-symphonys-ode-to-romance/">Gershwin and Debussy Lead the Pasadena Symphony’s Ode to Romance<img width="350" height="228" src="http://www.duartedispatch.com/wp-content/uploads/2020/02/Ambassador-Auditorium-350x228.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/02/Ambassador-Auditorium-350x228.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/02/Ambassador-Auditorium-500x325.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/02/Ambassador-Auditorium.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/gershwin-and-debussy-lead-the-pasadena-symphonys-ode-to-romance/" class="title">Gershwin and Debussy Lead the Pasadena Symphony’s Ode to Romance</a></div></div><div class="bottom"><div class="excerpt"> Plus Oscar and Grammy Award-winning composer Michael Giacchino’s Voyage Music Director David Lockington and the Pasadena Symphony continue the 2019/2020 Symphony...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/california-philharmonic-marks-25th-anniversary-of-presenting-summer-concert-seasons-in-2020/">California Philharmonic Marks 25th Anniversary of Presenting Summer Concert Seasons in 2020<img width="350" height="178" src="http://www.duartedispatch.com/wp-content/uploads/2020/02/1-5-1024x520-350x178.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/02/1-5-1024x520-350x178.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/02/1-5-1024x520-500x254.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/02/1-5-1024x520.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/california-philharmonic-marks-25th-anniversary-of-presenting-summer-concert-seasons-in-2020/" class="title">California Philharmonic Marks 25th Anniversary of Presenting Summer Concert Seasons in 2020</a></div></div><div class="bottom"><div class="excerpt"> 2020 is an exciting...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/books-by-african-american-authors-you-should-check-out/">Books by African American Authors You Should Check Out<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/02/1-57-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/02/1-57-1024x682-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/02/1-57-1024x682-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/02/1-57-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/books-by-african-american-authors-you-should-check-out/" class="title">Books by African American Authors You Should Check Out</a></div></div><div class="bottom"><div class="excerpt"> With Black History Month in full swing, look for books written by African American authors in your nearest library or bookstore. - Courtesy photo / Shelby...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/a-comedic-legend-lost-and-found-the-re-birth-of-the-rutles/">A Comedic Legend Lost and Found: The Re-Birth of The Rutles<img width="350" height="414" src="http://www.duartedispatch.com/wp-content/uploads/2020/01/0df7b1177af952a24198c5c79a0ee17fee000284-350x414.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/01/0df7b1177af952a24198c5c79a0ee17fee000284-350x414.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/01/0df7b1177af952a24198c5c79a0ee17fee000284-500x592.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/01/0df7b1177af952a24198c5c79a0ee17fee000284.jpg 687w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/a-comedic-legend-lost-and-found-the-re-birth-of-the-rutles/" class="title">A Comedic Legend Lost and Found: The Re-Birth of The Rutles</a></div></div><div class="bottom"><div class="excerpt"> By Terry Miller “I’ve suffered for my music, now it’s your turn”– Neil Innes Thanks to internet connections, there is always a Rutles’...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/the-big-one-is-back-with-the-greatest-of-ease-bringing-acrobats-daredevils-and-flying-trapeze/">The Big One Is Back With ‘The Greatest of Ease’ Bringing Acrobats, Daredevils and Flying Trapeze<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/the-big-one-is-back-with-the-greatest-of-ease-bringing-acrobats-daredevils-and-flying-trapeze/" class="title">The Big One Is Back With ‘The Greatest of Ease’ Bringing Acrobats, Daredevils and Flying Trapeze</a></div></div><div class="bottom"><div class="excerpt">By popular demand, Circus Vargas is returning to Arcadia for one more weekend of fun at Santa Anita Park on Nov. 29 – Dec. 2 Runaway with the circus, for...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-10" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/hanging-out-in-huntington-beach-california/">Hanging Out in Huntington Beach California<img width="350" height="350" src="http://www.duartedispatch.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-350x350.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-500x500.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-150x150.jpg 150w, http://www.duartedispatch.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/hanging-out-in-huntington-beach-california/" class="title">Hanging Out in Huntington Beach California</a></div></div><div class="bottom"><div class="excerpt"> Huntington Beach is known as "Surf City,” but it also boasts gourmet restaurants, ocean-front hotels, museums and more. Biking along the Huntington Beach pier. — photo...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/">Watching Whales in the Sea of Cortes<img width="350" height="153" src="http://www.duartedispatch.com/wp-content/uploads/2020/02/whale-watching-1024x448-350x153.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/02/whale-watching-1024x448-350x153.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/02/whale-watching-1024x448-500x219.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/02/whale-watching-1024x448.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/" class="title">Watching Whales in the Sea of Cortes</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon January...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/goat-cheese-chile-relleno-olive-oil-and-blue-iguanas-in-ojai/">Goat Cheese Chile Relleno, Olive Oil and Blue Iguanas in Ojai<img width="350" height="174" src="http://www.duartedispatch.com/wp-content/uploads/2020/02/web-ojai-pic-a-350x174.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/02/web-ojai-pic-a-350x174.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/02/web-ojai-pic-a-500x249.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/02/web-ojai-pic-a.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/goat-cheese-chile-relleno-olive-oil-and-blue-iguanas-in-ojai/" class="title">Goat Cheese Chile Relleno, Olive Oil and Blue Iguanas in Ojai</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon One of my...</div></div></li></ul></div></section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-04-30-2020/">Duarte Dispatch &#8211; 04/30/2020</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/newsom-announces-initiatives-to-combat-food-insecurity/">Newsom Announces Initiatives to Combat Food Insecurity</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/support-for-pregnant-women-and-mothers-in-l-a-county-during-covid-19/">Support for Pregnant Women and Mothers in L.A. County During COVID-19</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/california-governor-weighs-meaningful-changes-to-stay-at-home-order/" aria-current="page">California Governor Weighs ‘Meaningful Changes’ to Stay-at-Home Order</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/opinion/columns/career-corner-how-covid-19-is-impacting-employee-sentiment/">Career Corner: How COVID-19 is Impacting Employee Sentiment</a>
									</li>
					</ul>
		</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.duartedispatch.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="83">Arts &amp; Entertainment</option>
	<option class="level-0" value="30">Business</option>
	<option class="level-0" value="77">Business Spotlight</option>
	<option class="level-0" value="82">Calendar</option>
	<option class="level-0" value="776">career corner</option>
	<option class="level-0" value="3">Columns</option>
	<option class="level-0" value="63">Community</option>
	<option class="level-0" value="89">Dining Delights</option>
	<option class="level-0" value="26">E-edition</option>
	<option class="level-0" value="16">Education</option>
	<option class="level-0" value="1">Featured</option>
	<option class="level-0" value="621">health</option>
	<option class="level-0" value="79">Health &amp; Fitness</option>
	<option class="level-0" value="61">Letters to the Editor</option>
	<option class="level-0" value="50">Lifestyle</option>
	<option class="level-0" value="93">Millennial Feed</option>
	<option class="level-0" value="17">News</option>
	<option class="level-0" value="14">Obituaries</option>
	<option class="level-0" value="4">Opinion</option>
	<option class="level-0" value="12">Real Estate</option>
	<option class="level-0" value="173">Special Sections</option>
	<option class="level-0" value="29">Sports</option>
	<option class="level-0" value="64">Travel</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.duartedispatch.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duartedispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script async="async" type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>