<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>15 Children in L.A. County Infected With Coronavirus-Related Inflammatory Syndrome - Duarte Dispatch</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.duartedispatch.com/news/15-children-in-l-a-county-infected-with-coronavirus-related-inflammatory-syndrome/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="15 Children in L.A. County Infected With Coronavirus-Related Inflammatory Syndrome - Duarte Dispatch" />
<meta property="og:description" content="&nbsp; As COVID-19 cases and hospitalizations increase, the Los Angeles County Department of Public Health (Public Health) has identified 15 cases of multisystem inflammatory syndrome&#8230;" />
<meta property="og:url" content="http://www.duartedispatch.com/news/15-children-in-l-a-county-infected-with-coronavirus-related-inflammatory-syndrome/" />
<meta property="og:site_name" content="Duarte Dispatch" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-20T09:29:09+00:00" />
<meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2020/07/Capture-17.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; As COVID-19 cases and hospitalizations increase, the Los Angeles County Department of Public Health (Public Health) has identified 15 cases of multisystem inflammatory syndrome&#8230;" />
<meta name="twitter:title" content="15 Children in L.A. County Infected With Coronavirus-Related Inflammatory Syndrome - Duarte Dispatch" />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2020/07/Capture-17.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.duartedispatch.com/#website","url":"http://www.duartedispatch.com/","name":"Duarte Dispatch","inLanguage":"en-US","description":"Your Community Newspaper","potentialAction":{"@type":"SearchAction","target":"http://www.duartedispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.duartedispatch.com/news/15-children-in-l-a-county-infected-with-coronavirus-related-inflammatory-syndrome/#primaryimage","inLanguage":"en-US","url":"http://www.duartedispatch.com/wp-content/uploads/2020/07/Capture-17.jpg","width":965,"height":709},{"@type":"WebPage","@id":"http://www.duartedispatch.com/news/15-children-in-l-a-county-infected-with-coronavirus-related-inflammatory-syndrome/#webpage","url":"http://www.duartedispatch.com/news/15-children-in-l-a-county-infected-with-coronavirus-related-inflammatory-syndrome/","name":"15 Children in L.A. County Infected With Coronavirus-Related Inflammatory Syndrome - Duarte Dispatch","isPartOf":{"@id":"http://www.duartedispatch.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.duartedispatch.com/news/15-children-in-l-a-county-infected-with-coronavirus-related-inflammatory-syndrome/#primaryimage"},"datePublished":"2020-07-20T09:29:09+00:00","dateModified":"2020-07-20T09:29:09+00:00","author":{"@id":"http://www.duartedispatch.com/#/schema/person/580d75c63a6697bc3b13b328a5e18427"}},{"@type":["Person"],"@id":"http://www.duartedispatch.com/#/schema/person/580d75c63a6697bc3b13b328a5e18427","name":"Duarte Dispatch","image":{"@type":"ImageObject","@id":"http://www.duartedispatch.com/#authorlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/ece8bf531146299a458fcb19d2753f02?s=96&d=mm&r=g","caption":"Duarte Dispatch"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Feed" href="http://www.duartedispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Comments Feed" href="http://www.duartedispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; 15 Children in L.A. County Infected With Coronavirus-Related Inflammatory Syndrome Comments Feed" href="http://www.duartedispatch.com/news/15-children-in-l-a-county-infected-with-coronavirus-related-inflammatory-syndrome/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duartedispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.duartedispatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news-child/style.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.duartedispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duartedispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duartedispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='http://www.duartedispatch.com/?p=12833' />
<link rel="alternate" type="application/json+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fnews%2F15-children-in-l-a-county-infected-with-coronavirus-related-inflammatory-syndrome%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fnews%2F15-children-in-l-a-county-infected-with-coronavirus-related-inflammatory-syndrome%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.duartedispatch.com/?wordfence_lh=1&hid=A91174827100382BED93AA295E2C0AAC');
</script><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body id="mission-news-child" class="post-template-default single single-post postid-12833 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Duarte Dispatch</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.duartedispatch.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-10968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10968"><a href="http://www.duartedispatch.com/">Home</a></li>
<li id="menu-item-10967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10967"><a href="http://www.duartedispatch.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10970"><a href="http://www.duartedispatch.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-10969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10969"><a href="http://www.duartedispatch.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-10973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10973"><a href="http://www.duartedispatch.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-10971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10971"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10972"><a href="http://www.duartedispatch.com/category/e-edition/">E-edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">July 21, 2020</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-10946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10946"><a href="http://www.duartedispatch.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10947"><a href="http://www.duartedispatch.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10948"><a href="http://www.duartedispatch.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-10949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10949"><a href="http://www.duartedispatch.com/category/community/">Community</a></li>
<li id="menu-item-10950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10950"><a href="http://www.duartedispatch.com/category/education/">Education</a></li>
<li id="menu-item-10951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10951"><a href="http://www.duartedispatch.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10952"><a href="http://www.duartedispatch.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-10953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10953"><a href="http://www.duartedispatch.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-10954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10954"><a href="http://www.duartedispatch.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10955"><a href="http://www.duartedispatch.com/category/news/">News</a></li>
<li id="menu-item-10956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10956"><a href="http://www.duartedispatch.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10957"><a href="http://www.duartedispatch.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-10958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10958"><a href="http://www.duartedispatch.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
			</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/news/newsom-allows-some-personal-care-services-to-move-outdoors-in-california/">Newsom Allows Some Personal Care Services to Move Outdoors in California<img width="350" height="234" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-rune-enstad-qeuJczNo54w-unsplash-1-1024x684-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-rune-enstad-qeuJczNo54w-unsplash-1-1024x684-350x234.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-rune-enstad-qeuJczNo54w-unsplash-1-1024x684-500x334.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-rune-enstad-qeuJczNo54w-unsplash-1-1024x684.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/news/newsom-allows-some-personal-care-services-to-move-outdoors-in-california/" class="title">Newsom Allows Some Personal Care Services to Move Outdoors in California</a></div></div><div class="bottom"><div class="excerpt"> During a press conference Monday afternoon, California Governor Gavin Newsom...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/jpl-nasa-work-to-create-a-vital-ventilator/">JPL &#038; NASA Work to Create a VITAL Ventilator<img width="350" height="270" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/1-1024x791-350x270.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/1-1024x791-350x270.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/1-1024x791-500x386.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/1-1024x791.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/jpl-nasa-work-to-create-a-vital-ventilator/" class="title">JPL &#038; NASA Work to Create a VITAL Ventilator</a></div></div><div class="bottom"><div class="excerpt">By Brenda J Trainor Breathing is not rocket science, but rocket scientists are working to help COVID-19 patients breathe. In less than 40 days, scientists at JPL have been able...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/small-business-owners-in-l-a-county-affected-by-civil-unrest-now-eligible-for-disaster-assistance-loans/">Small Business Owners in L.A. County Affected by Civil Unrest Now Eligible for Disaster Assistance Loans<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/06/web-kelly-sikkema-3-Tc_5LROrM-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/06/web-kelly-sikkema-3-Tc_5LROrM-unsplash-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/06/web-kelly-sikkema-3-Tc_5LROrM-unsplash-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/06/web-kelly-sikkema-3-Tc_5LROrM-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/small-business-owners-in-l-a-county-affected-by-civil-unrest-now-eligible-for-disaster-assistance-loans/" class="title">Small Business Owners in L.A. County Affected by Civil Unrest Now Eligible for Disaster Assistance Loans</a></div></div><div class="bottom"><div class="excerpt"> Disaster recovery loans from the U.S. Small Business Administration (SBA) are now available to Los Angeles County businesses who suffered...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/governor-newsom-lays-out-pandemic-plan-for-schools/">Governor Newsom Lays Out Pandemic Plan for Schools<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/Capture-16-1024x575-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/Capture-16-1024x575-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/Capture-16-1024x575-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/Capture-16-1024x575.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/governor-newsom-lays-out-pandemic-plan-for-schools/" class="title">Governor Newsom Lays Out Pandemic Plan for Schools</a></div></div><div class="bottom"><div class="excerpt"> Governor Gavin Newsom has announced his plan...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/l-a-county-will-adhere-to-governors-guidelines-for-schools/">L.A. County Will Adhere to Governor’s Guidelines for Schools<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-jeffrey-hamilton-jrRe6er0pY0-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-jeffrey-hamilton-jrRe6er0pY0-unsplash-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-jeffrey-hamilton-jrRe6er0pY0-unsplash-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-jeffrey-hamilton-jrRe6er0pY0-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/l-a-county-will-adhere-to-governors-guidelines-for-schools/" class="title">L.A. County Will Adhere to Governor’s Guidelines for Schools</a></div></div><div class="bottom"><div class="excerpt"> Los Angeles County will issue a new Health Officer Order Friday to adhere to...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/state-superintendent-announces-free-statewide-online-suicide-prevention-training-program/">State Superintendent Announces Free Statewide Online Suicide Prevention Training Program<img width="350" height="183" src="http://www.duartedispatch.com/wp-content/uploads/2020/06/web-LW_Start_California_HS_v2_1_050520-350x183.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/06/web-LW_Start_California_HS_v2_1_050520-350x183.png 350w, http://www.duartedispatch.com/wp-content/uploads/2020/06/web-LW_Start_California_HS_v2_1_050520-500x262.png 500w, http://www.duartedispatch.com/wp-content/uploads/2020/06/web-LW_Start_California_HS_v2_1_050520.png 649w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/state-superintendent-announces-free-statewide-online-suicide-prevention-training-program/" class="title">State Superintendent Announces Free Statewide Online Suicide Prevention Training Program</a></div></div><div class="bottom"><div class="excerpt">State Superintendent of Public Instruction Tony Thurmond announced Wednesday that the California Department of Education (CDE), in collaboration with the San Diego County Office of...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/state-superintendent-releases-guidance-for-schools-reopening/">State Superintendent Releases Guidance for Schools Reopening<img width="350" height="207" src="http://www.duartedispatch.com/wp-content/uploads/2020/06/Capture-9-1024x605-350x207.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/06/Capture-9-1024x605-350x207.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/06/Capture-9-1024x605-500x295.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/06/Capture-9-1024x605.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/state-superintendent-releases-guidance-for-schools-reopening/" class="title">State Superintendent Releases Guidance for Schools Reopening</a></div></div><div class="bottom"><div class="excerpt"> State Superintendent of Public Instruction Tony Thurmond released a new...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-7-tips-to-improve-your-self-confidence/">Mental Health Advice With Stan: 7 Tips to Improve Your Self-Confidence<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/positive-thinking-4933330_1920-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/positive-thinking-4933330_1920-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/positive-thinking-4933330_1920-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/positive-thinking-4933330_1920-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-7-tips-to-improve-your-self-confidence/" class="title">Mental Health Advice With Stan: 7 Tips to Improve Your Self-Confidence</a></div></div><div class="bottom"><div class="excerpt"> Many people struggle with their confidence...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-money-for-moving/">Career Corner: Money for Moving<img width="350" height="262" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/26921070264_4aaf11c87e_h-1024x767-350x262.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/26921070264_4aaf11c87e_h-1024x767-350x262.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/26921070264_4aaf11c87e_h-1024x767-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/26921070264_4aaf11c87e_h-1024x767.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-money-for-moving/" class="title">Career Corner: Money for Moving</a></div></div><div class="bottom"><div class="excerpt"> It's becoming more and more common....</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-6-tips-to-manage-bipolar-disorder-in-your-life/">Mental Health Advice With Stan: 6 Tips to Manage Bipolar Disorder in Your Life<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/man-2546791_1920-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/man-2546791_1920-1024x682-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/man-2546791_1920-1024x682-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/man-2546791_1920-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-6-tips-to-manage-bipolar-disorder-in-your-life/" class="title">Mental Health Advice With Stan: 6 Tips to Manage Bipolar Disorder in Your Life</a></div></div><div class="bottom"><div class="excerpt"> It can be very challenging to deal with bipolar disorder. Being bipolar can cause changes in your mood, energy levels, concentration, and your day-to-day...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/cif-announces-delay-to-start-of-high-school-sports/">CIF Announces Delay to Start of High School Sports<img width="350" height="234" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-weston-eichner-6QiEp5z1KR0-unsplash-1024x684-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-weston-eichner-6QiEp5z1KR0-unsplash-1024x684-350x234.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-weston-eichner-6QiEp5z1KR0-unsplash-1024x684-500x334.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-weston-eichner-6QiEp5z1KR0-unsplash-1024x684.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/cif-announces-delay-to-start-of-high-school-sports/" class="title">CIF Announces Delay to Start of High School Sports</a></div></div><div class="bottom"><div class="excerpt"> The California Interscholastic Federation (CIF) has determined,...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World<img width="350" height="210" src="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-500x300.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-110x66.jpg 110w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-280x168.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-638x383.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-118x71.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-479x288.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-300x180.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/" class="title">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Georgia tops Oklahoma in Thriler By Spencer Stueve The...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National<img width="300" height="199" src="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-280x186.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-118x78.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-153x100.jpg 153w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/" class="title">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; The second round of the 2017 Lucas Oil Pro Motocross...</div></div></li></ul></div></section><section id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.duartedispatch.com/2020/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.duartedispatch.com/2020/07/01/" aria-label="Posts published on July 1, 2020">1</a></td><td><a href="http://www.duartedispatch.com/2020/07/02/" aria-label="Posts published on July 2, 2020">2</a></td><td><a href="http://www.duartedispatch.com/2020/07/03/" aria-label="Posts published on July 3, 2020">3</a></td><td><a href="http://www.duartedispatch.com/2020/07/04/" aria-label="Posts published on July 4, 2020">4</a></td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2020/07/06/" aria-label="Posts published on July 6, 2020">6</a></td><td><a href="http://www.duartedispatch.com/2020/07/07/" aria-label="Posts published on July 7, 2020">7</a></td><td>8</td><td><a href="http://www.duartedispatch.com/2020/07/09/" aria-label="Posts published on July 9, 2020">9</a></td><td><a href="http://www.duartedispatch.com/2020/07/10/" aria-label="Posts published on July 10, 2020">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2020/07/13/" aria-label="Posts published on July 13, 2020">13</a></td><td><a href="http://www.duartedispatch.com/2020/07/14/" aria-label="Posts published on July 14, 2020">14</a></td><td>15</td><td><a href="http://www.duartedispatch.com/2020/07/16/" aria-label="Posts published on July 16, 2020">16</a></td><td><a href="http://www.duartedispatch.com/2020/07/17/" aria-label="Posts published on July 17, 2020">17</a></td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2020/07/20/" aria-label="Posts published on July 20, 2020">20</a></td><td id="today"><a href="http://www.duartedispatch.com/2020/07/21/" aria-label="Posts published on July 21, 2020">21</a></td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-12833 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus tag-covid-19 tag-news entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>15 Children in L.A. County Infected With Coronavirus-Related Inflammatory Syndrome</h1>
			<div class="post-byline">By Duarte Dispatch on July 20, 2020</div>		</div>
		<div class="post-content">
					<p>&nbsp;</p>
<figure id="attachment_178843" aria-describedby="caption-attachment-178843" style="width: 965px" class="wp-caption aligncenter"><img class="size-full wp-image-178843" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/Capture-17.jpg" alt="" width="965" height="709" /><figcaption id="caption-attachment-178843" class="wp-caption-text">Since reporting began in mid-May, 36 states plus Washington, DC, have reported at least one case of MIS-C to CDC. &#8211; Graph courtesy of CDC</figcaption></figure>
<p>As COVID-19 cases and hospitalizations increase, the Los Angeles County Department of Public Health (Public Health) has identified 15 cases of multisystem inflammatory syndrome in children (MIS-C), a condition that is affecting a number of children under 21 years of age across the country who may have been exposed to COVID-19 or had COVID-19. </p>
<p>In L.A. County, children with MIS-C had a median age of 8 years, 7 months old. Forty percent of these cases were between ages of 0 and 5 years old, 40% were between the ages of 6 and 12 years old, and 20% were between the ages of 13 and 20 years old. The majority of cases (73%) were Latino/Latinx. Nationwide, the majority of MIS-C patients have been Hispanic/Latino or Non-Hispanic Black, two populations that are also disproportionately affected by COVID-19 overall. No reported cases have died.  </p>
<figure id="attachment_178844" aria-describedby="caption-attachment-178844" style="width: 984px" class="wp-caption aligncenter"><img class="size-full wp-image-178844" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/Capture2-1.jpg" alt="" width="984" height="362" /><figcaption id="caption-attachment-178844" class="wp-caption-text">Race and ethnicity of reported MIS-C cases. &#8211; Graph courtesy of CDC</figcaption></figure>
<p>According to the CDC, MIS-C can be serious, even deadly, but most children have gotten better with medical care. MIS-C is a condition where different body parts can become inflamed, including the heart, lungs, kidneys, brain, skin, eyes, or gastrointestinal organs. Symptoms include fever, abdominal pain, vomiting, diarrhea, neck pain, rash, bloodshot eyes and exhaustion. Parents should seek emergency care immediately if their child is experiencing: trouble breathing, pain or pressure in the chest that does not go away, new confusion, inability to wake or stay awake, bluish lips or face, severe abdominal pain.</p>
<p>The best way to protect your child is by taking everyday actions to prevent your child and household from getting the virus that causes COVID-19. “CDC is still learning about MIS-C and how it affects children, so we don’t know why some children have gotten sick with MIS-C and others have not. We also do not know if children with certain health conditions are more likely to get MIS-C. These are among the many questions CDC is working to try to understand,” the agency wrote on their website.</p>
<p>Public Health is advising physicians to consider for MIS-C in patient children younger than 21 years old who present with the clinical presentation and to notify the department immediately of any cases.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.duartedispatch.com/category/news/" title="View all posts in News">News</a></p>			<div class="post-tags"><ul><li><a href="http://www.duartedispatch.com/tag/coronavirus/" title="View all posts tagged coronavirus">coronavirus</a></li><li><a href="http://www.duartedispatch.com/tag/covid-19/" title="View all posts tagged Covid-19">Covid-19</a></li><li><a href="http://www.duartedispatch.com/tag/news/" title="View all posts tagged news">news</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Duarte Dispatch' src='http://2.gravatar.com/avatar/ece8bf531146299a458fcb19d2753f02?s=78&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ece8bf531146299a458fcb19d2753f02?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Duarte Dispatch</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="http://www.duartedispatch.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.duartedispatch.com/news/newsom-allows-some-personal-care-services-to-move-outdoors-in-california/">Newsom Allows Some Personal Care Services to Move Outdoors in California<img width="350" height="234" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-rune-enstad-qeuJczNo54w-unsplash-1-1024x684-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-rune-enstad-qeuJczNo54w-unsplash-1-1024x684-350x234.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-rune-enstad-qeuJczNo54w-unsplash-1-1024x684-500x334.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-rune-enstad-qeuJczNo54w-unsplash-1-1024x684.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/news/newsom-allows-some-personal-care-services-to-move-outdoors-in-california/" class="title">Newsom Allows Some Personal Care Services to Move Outdoors in California</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/education/governor-newsom-lays-out-pandemic-plan-for-schools/">Governor Newsom Lays Out Pandemic Plan for Schools<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/Capture-16-1024x575-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/Capture-16-1024x575-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/Capture-16-1024x575-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/Capture-16-1024x575.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/education/governor-newsom-lays-out-pandemic-plan-for-schools/" class="title">Governor Newsom Lays Out Pandemic Plan for Schools</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/education/l-a-county-will-adhere-to-governors-guidelines-for-schools/">L.A. County Will Adhere to Governor’s Guidelines for Schools<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-jeffrey-hamilton-jrRe6er0pY0-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-jeffrey-hamilton-jrRe6er0pY0-unsplash-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-jeffrey-hamilton-jrRe6er0pY0-unsplash-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-jeffrey-hamilton-jrRe6er0pY0-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/education/l-a-county-will-adhere-to-governors-guidelines-for-schools/" class="title">L.A. County Will Adhere to Governor’s Guidelines for Schools</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/news/rite-aid-opens-additional-covid-19-testing-locations-in-california/">Rite Aid Opens Additional COVID-19 Testing Locations in California<img width="350" height="337" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/13753678665_076ee64462_h-1024x985-350x337.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/13753678665_076ee64462_h-1024x985-350x337.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/13753678665_076ee64462_h-1024x985-500x481.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/13753678665_076ee64462_h-1024x985.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/news/rite-aid-opens-additional-covid-19-testing-locations-in-california/" class="title">Rite Aid Opens Additional COVID-19 Testing Locations in California</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/15-children-in-l-a-county-infected-with-coronavirus-related-inflammatory-syndrome/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.duartedispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12833' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="91d8034fbc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="6"/></p></form>	</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/digital-art-exhibition-is-galvanized-by-quarantine-and-racial-justice/">Digital Art Exhibition is Galvanized by Quarantine and Racial Justice<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/jessica-1024x576-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/jessica-1024x576-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/jessica-1024x576-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/jessica-1024x576.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/digital-art-exhibition-is-galvanized-by-quarantine-and-racial-justice/" class="title">Digital Art Exhibition is Galvanized by Quarantine and Racial Justice</a></div></div><div class="bottom"><div class="excerpt"> A digital exhibition in response to the pandemic and our collective reconsiderations of health, security, and social structures,...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/attend-californias-first-socially-distanced-concert-and-entertainment-series-in-l-a-area/">Attend California&#8217;s First Socially Distanced Concert and Entertainment Series in L.A. Area<img width="350" height="321" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/Concerts_In_Your_Car-1024x940-350x321.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/Concerts_In_Your_Car-1024x940-350x321.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/Concerts_In_Your_Car-1024x940-500x459.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/Concerts_In_Your_Car-1024x940.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/attend-californias-first-socially-distanced-concert-and-entertainment-series-in-l-a-area/" class="title">Attend California&#8217;s First Socially Distanced Concert and Entertainment Series in L.A. Area</a></div></div><div class="bottom"><div class="excerpt"> Californian's love for cars and live entertainment gets a fresh new twist this summer in light of COVID-19,...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/virtual-film-program-connects-girls-globally-as-they-learn-from-professionals/">Virtual Film Program Connects Girls Globally as They Learn From Professionals<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-vanilla-bear-films-JEwNQerg3Hs-unsplash-1-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/07/web-vanilla-bear-films-JEwNQerg3Hs-unsplash-1-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-vanilla-bear-films-JEwNQerg3Hs-unsplash-1-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/07/web-vanilla-bear-films-JEwNQerg3Hs-unsplash-1-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/virtual-film-program-connects-girls-globally-as-they-learn-from-professionals/" class="title">Virtual Film Program Connects Girls Globally as They Learn From Professionals</a></div></div><div class="bottom"><div class="excerpt"> Registration for three-week class now open Girls In Focus will conduct their filmmaking program using cutting edge,...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/the-huntington-to-reopen-gardens-july-1/">The Huntington to Reopen Gardens July 1<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2020/06/rose-garden-tempietto_1300-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/06/rose-garden-tempietto_1300-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/06/rose-garden-tempietto_1300-500x331.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/06/rose-garden-tempietto_1300.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/the-huntington-to-reopen-gardens-july-1/" class="title">The Huntington to Reopen Gardens July 1</a></div></div><div class="bottom"><div class="excerpt"> The Huntington Library, Art Museum, and Botanical Gardens will reopen most of its 130 acres of gardens—with new safety measures in...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/gershwin-and-debussy-lead-the-pasadena-symphonys-ode-to-romance/">Gershwin and Debussy Lead the Pasadena Symphony’s Ode to Romance<img width="350" height="228" src="http://www.duartedispatch.com/wp-content/uploads/2020/02/Ambassador-Auditorium-350x228.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/02/Ambassador-Auditorium-350x228.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/02/Ambassador-Auditorium-500x325.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/02/Ambassador-Auditorium.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/gershwin-and-debussy-lead-the-pasadena-symphonys-ode-to-romance/" class="title">Gershwin and Debussy Lead the Pasadena Symphony’s Ode to Romance</a></div></div><div class="bottom"><div class="excerpt"> Plus Oscar and Grammy Award-winning composer Michael Giacchino’s Voyage Music Director David Lockington and the Pasadena Symphony continue the 2019/2020 Symphony...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-10" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/hanging-out-in-huntington-beach-california/">Hanging Out in Huntington Beach California<img width="350" height="350" src="http://www.duartedispatch.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-350x350.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-500x500.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-150x150.jpg 150w, http://www.duartedispatch.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/hanging-out-in-huntington-beach-california/" class="title">Hanging Out in Huntington Beach California</a></div></div><div class="bottom"><div class="excerpt"> Huntington Beach is known as "Surf City,” but it also boasts gourmet restaurants, ocean-front hotels, museums and more. Biking along the Huntington Beach pier. — photo...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/">Watching Whales in the Sea of Cortes<img width="350" height="153" src="http://www.duartedispatch.com/wp-content/uploads/2020/02/whale-watching-1024x448-350x153.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/02/whale-watching-1024x448-350x153.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/02/whale-watching-1024x448-500x219.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/02/whale-watching-1024x448.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/" class="title">Watching Whales in the Sea of Cortes</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon January...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/goat-cheese-chile-relleno-olive-oil-and-blue-iguanas-in-ojai/">Goat Cheese Chile Relleno, Olive Oil and Blue Iguanas in Ojai<img width="350" height="174" src="http://www.duartedispatch.com/wp-content/uploads/2020/02/web-ojai-pic-a-350x174.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/02/web-ojai-pic-a-350x174.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/02/web-ojai-pic-a-500x249.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/02/web-ojai-pic-a.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/goat-cheese-chile-relleno-olive-oil-and-blue-iguanas-in-ojai/" class="title">Goat Cheese Chile Relleno, Olive Oil and Blue Iguanas in Ojai</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon One of my...</div></div></li></ul></div></section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.duartedispatch.com/news/newsom-allows-some-personal-care-services-to-move-outdoors-in-california/">Newsom Allows Some Personal Care Services to Move Outdoors in California</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-07-20-2020/">Duarte Dispatch &#8211; 07/20/2020</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/sports/cif-announces-delay-to-start-of-high-school-sports/">CIF Announces Delay to Start of High School Sports</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/15-children-in-l-a-county-infected-with-coronavirus-related-inflammatory-syndrome/" aria-current="page">15 Children in L.A. County Infected With Coronavirus-Related Inflammatory Syndrome</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/education/governor-newsom-lays-out-pandemic-plan-for-schools/">Governor Newsom Lays Out Pandemic Plan for Schools</a>
									</li>
					</ul>
		</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.duartedispatch.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="83">Arts &amp; Entertainment</option>
	<option class="level-0" value="30">Business</option>
	<option class="level-0" value="77">Business Spotlight</option>
	<option class="level-0" value="82">Calendar</option>
	<option class="level-0" value="776">career corner</option>
	<option class="level-0" value="3">Columns</option>
	<option class="level-0" value="63">Community</option>
	<option class="level-0" value="862">crime</option>
	<option class="level-0" value="89">Dining Delights</option>
	<option class="level-0" value="26">E-edition</option>
	<option class="level-0" value="16">Education</option>
	<option class="level-0" value="1">Featured</option>
	<option class="level-0" value="621">health</option>
	<option class="level-0" value="79">Health &amp; Fitness</option>
	<option class="level-0" value="61">Letters to the Editor</option>
	<option class="level-0" value="50">Lifestyle</option>
	<option class="level-0" value="93">Millennial Feed</option>
	<option class="level-0" value="17">News</option>
	<option class="level-0" value="14">Obituaries</option>
	<option class="level-0" value="4">Opinion</option>
	<option class="level-0" value="12">Real Estate</option>
	<option class="level-0" value="173">Special Sections</option>
	<option class="level-0" value="29">Sports</option>
	<option class="level-0" value="64">Travel</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.duartedispatch.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duartedispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script async="async" type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>