<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Lobster Ravioli, Kayaking and Luxury Suites in Marina Del Rey - Duarte Dispatch</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.duartedispatch.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.33" />

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.duartedispatch.com/lifestyle/travel/lobster-ravioli-kayaking-and-luxury-suites-in-marina-del-rey/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lobster Ravioli, Kayaking and Luxury Suites in Marina Del Rey - Duarte Dispatch" />
<meta property="og:description" content="By Greg Aragon The lobster ravioli was delicious, the bloody mary was spicy and potent, and the view of colorful boats bobbing in the water&#8230;" />
<meta property="og:url" content="http://www.duartedispatch.com/lifestyle/travel/lobster-ravioli-kayaking-and-luxury-suites-in-marina-del-rey/" />
<meta property="og:site_name" content="Duarte Dispatch" />
<meta property="article:tag" content="Marina del Rey" />
<meta property="article:tag" content="travel" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2019-10-23T15:18:28+00:00" />
<meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2019/10/web-marina-del-rey-Pic-1024x550.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Greg Aragon The lobster ravioli was delicious, the bloody mary was spicy and potent, and the view of colorful boats bobbing in the water&#8230;" />
<meta name="twitter:title" content="Lobster Ravioli, Kayaking and Luxury Suites in Marina Del Rey - Duarte Dispatch" />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2019/10/web-marina-del-rey-Pic-1024x550.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.duartedispatch.com/#website","url":"http://www.duartedispatch.com/","name":"Duarte Dispatch","potentialAction":{"@type":"SearchAction","target":"http://www.duartedispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.duartedispatch.com/lifestyle/travel/lobster-ravioli-kayaking-and-luxury-suites-in-marina-del-rey/#primaryimage","url":"http://www.duartedispatch.com/wp-content/uploads/2019/10/web-marina-del-rey-Pic-1024x550.jpg","width":1024,"height":550},{"@type":"WebPage","@id":"http://www.duartedispatch.com/lifestyle/travel/lobster-ravioli-kayaking-and-luxury-suites-in-marina-del-rey/#webpage","url":"http://www.duartedispatch.com/lifestyle/travel/lobster-ravioli-kayaking-and-luxury-suites-in-marina-del-rey/","inLanguage":"en-US","name":"Lobster Ravioli, Kayaking and Luxury Suites in Marina Del Rey - Duarte Dispatch","isPartOf":{"@id":"http://www.duartedispatch.com/#website"},"primaryImageOfPage":{"@id":"http://www.duartedispatch.com/lifestyle/travel/lobster-ravioli-kayaking-and-luxury-suites-in-marina-del-rey/#primaryimage"},"datePublished":"2019-10-23T15:18:28+00:00","dateModified":"2019-10-23T15:18:28+00:00","author":{"@id":"http://www.duartedispatch.com/#/schema/person/5445428e3651e1d16cee52e3efb22fbc"}},{"@type":["Person"],"@id":"http://www.duartedispatch.com/#/schema/person/5445428e3651e1d16cee52e3efb22fbc","name":"Greg Aragon","image":{"@type":"ImageObject","@id":"http://www.duartedispatch.com/#authorlogo","url":"http://0.gravatar.com/avatar/f9730c370a7a6e1f10b7fd841da88a5b?s=96&d=mm&r=g","caption":"Greg Aragon"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Feed" href="http://www.duartedispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Comments Feed" href="http://www.duartedispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Lobster Ravioli, Kayaking and Luxury Suites in Marina Del Rey Comments Feed" href="http://www.duartedispatch.com/lifestyle/travel/lobster-ravioli-kayaking-and-luxury-suites-in-marina-del-rey/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duartedispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://www.duartedispatch.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://www.duartedispatch.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news-child/style.css?ver=4.9.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.duartedispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duartedispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duartedispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.12" />
<link rel='shortlink' href='http://www.duartedispatch.com/?p=11923' />
<link rel="alternate" type="application/json+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Flifestyle%2Ftravel%2Flobster-ravioli-kayaking-and-luxury-suites-in-marina-del-rey%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Flifestyle%2Ftravel%2Flobster-ravioli-kayaking-and-luxury-suites-in-marina-del-rey%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.duartedispatch.com/?wordfence_lh=1&hid=FEED3FF9CC0DB73AF6BC09B36CF21F82');
</script><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body id="mission-news-child" class="post-template-default single single-post postid-11923 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Duarte Dispatch</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.duartedispatch.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-10968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10968"><a href="http://www.duartedispatch.com/">Home</a></li>
<li id="menu-item-10967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10967"><a href="http://www.duartedispatch.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10970"><a href="http://www.duartedispatch.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-10969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10969"><a href="http://www.duartedispatch.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-10973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10973"><a href="http://www.duartedispatch.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-10971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10971"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10972"><a href="http://www.duartedispatch.com/category/e-edition/">E-edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" itemprop="logo" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">October 25, 2019</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-10946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10946"><a href="http://www.duartedispatch.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10947"><a href="http://www.duartedispatch.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10948"><a href="http://www.duartedispatch.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-10949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10949"><a href="http://www.duartedispatch.com/category/community/">Community</a></li>
<li id="menu-item-10950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10950"><a href="http://www.duartedispatch.com/category/education/">Education</a></li>
<li id="menu-item-10951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10951"><a href="http://www.duartedispatch.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10952"><a href="http://www.duartedispatch.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-10953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10953"><a href="http://www.duartedispatch.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-10954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10954"><a href="http://www.duartedispatch.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10955"><a href="http://www.duartedispatch.com/category/news/">News</a></li>
<li id="menu-item-10956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10956"><a href="http://www.duartedispatch.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10957"><a href="http://www.duartedispatch.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-10958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10958"><a href="http://www.duartedispatch.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div id="metaslider-id-4413" style="max-width: 1000px; margin: 0 auto;" class="ml-slider-3-14-0 metaslider metaslider-flex metaslider-4413 ml-slider nav-hidden">
    <div id="metaslider_container_4413">
        <div id="metaslider_4413">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10908 ms-image"><a href="http://filedba.com/" target="_blank"><img width="1000" height="124" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-4413 slide-10908" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.duartedispatch.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></section><section id="metaslider_widget-3" class="widget widget_metaslider_widget"><div id="metaslider-id-4353" style="max-width: 330px;" class="ml-slider-3-14-0 metaslider metaslider-flex metaslider-4353 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_4353">
        <div id="metaslider_4353">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-11443 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.duartedispatch.com/wp-content/uploads/2019/03/2019_02_28_Ameriprise-Jean-Koehler-Web-Ad.jpg" height="275" width="330" alt="" class="slider-4353 slide-11443" title="2019_02_28_Ameriprise-Jean-Koehler-Web-Ad" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/adapting-social-media-as-a-business-tool/">Adapting Social Media as a Business Tool<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720-500x332.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/adapting-social-media-as-a-business-tool/" class="title">Adapting Social Media as a Business Tool</a></div></div><div class="bottom"><div class="excerpt"> By Alexis Perez In an era where social media is at its peak, businesses can benefit from integrating and continuing to implement social...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/sce-makes-buying-an-electric-car-more-affordable/">SCE Makes Buying an Electric Car More Affordable<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv-500x334.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/sce-makes-buying-an-electric-car-more-affordable/" class="title">SCE Makes Buying an Electric Car More Affordable</a></div></div><div class="bottom"><div class="excerpt">...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/city-of-duarte-presents-groundhog-job-shadow-day/">CIty of Duarte Presents: Groundhog Job Shadow Day<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2018/12/startup-593343_1920-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/12/startup-593343_1920-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/12/startup-593343_1920-500x331.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/city-of-duarte-presents-groundhog-job-shadow-day/" class="title">CIty of Duarte Presents: Groundhog Job Shadow Day</a></div></div><div class="bottom"><div class="excerpt"> The City of Duarte's Duarte's Promise: The Alliance for Youth is proud to invite you to take part in our 16th annual Groundhog...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/graduates-how-would-you-like-to-pay-for-that-education/">Graduates, How Would You like to Pay for That Education?<img width="350" height="208" src="http://www.duartedispatch.com/wp-content/uploads/2019/05/pcc-edit-350x208.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/05/pcc-edit-350x208.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/05/pcc-edit-500x298.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/graduates-how-would-you-like-to-pay-for-that-education/" class="title">Graduates, How Would You like to Pay for That Education?</a></div></div><div class="bottom"><div class="excerpt"> As tuition in the U.S. soars, many students are turning to opportunities abroad. – Photo by Terry Miller / Beacon Media...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/enter-title-here-4/">Enter title here.<img width="350" height="367" src="http://www.duartedispatch.com/wp-content/uploads/2019/04/Howard-University-350x367.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/04/Howard-University-350x367.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/04/Howard-University.jpg 458w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/enter-title-here-4/" class="title">Enter title here.</a></div></div><div class="bottom"><div class="excerpt"> The road to college By May S. Ruiz In a few weeks the school year will...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/open-enrollment-underway-for-public-home-schooling/">Open Enrollment Underway for Public Home Schooling<img width="350" height="525" src="http://www.duartedispatch.com/wp-content/uploads/2019/03/Mirai_Nagasu_at_the_2010_Olympics-350x525.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/03/Mirai_Nagasu_at_the_2010_Olympics-350x525.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/03/Mirai_Nagasu_at_the_2010_Olympics.jpg 354w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/open-enrollment-underway-for-public-home-schooling/" class="title">Open Enrollment Underway for Public Home Schooling</a></div></div><div class="bottom"><div class="excerpt">Open enrollment for tuition-free home schooling is now underway for parents opting to move their child away from the traditional brick and mo...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/san-gabriel-valley-kids-invited-to-explore-their-artistic-talents-at-csarts-academy/">San Gabriel Valley Kids Invited to Explore Their Artistic Talents at ‘CSArts Academy’<img width="336" height="336" src="http://www.duartedispatch.com/wp-content/uploads/2019/03/CSA-180711-0591_Cropped.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/03/CSA-180711-0591_Cropped.jpg 336w, http://www.duartedispatch.com/wp-content/uploads/2019/03/CSA-180711-0591_Cropped-150x150.jpg 150w" sizes="(max-width: 336px) 100vw, 336px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/san-gabriel-valley-kids-invited-to-explore-their-artistic-talents-at-csarts-academy/" class="title">San Gabriel Valley Kids Invited to Explore Their Artistic Talents at ‘CSArts Academy’</a></div></div><div class="bottom"><div class="excerpt">California School of the Arts – San Gabriel Valley (CSArts-SGV) opens its campus to students ages 8-16 from throughout the community to explore their interest in the arts this summe...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-step-one/">Career Corner: Step One<img width="350" height="179" src="http://www.duartedispatch.com/wp-content/uploads/2019/10/180222-Z-XF897-1008-350x179.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/10/180222-Z-XF897-1008-350x179.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/10/180222-Z-XF897-1008-500x256.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/10/180222-Z-XF897-1008.jpg 780w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-step-one/" class="title">Career Corner: Step One</a></div></div><div class="bottom"><div class="excerpt">...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-7-tips-on-how-to-deal-with-a-difficult-boss-at-a-job-you-love/">Mental Health Advice With Stan: 7 Tips on How to Deal With a Difficult Boss at a Job You Love<img width="350" height="234" src="http://www.duartedispatch.com/wp-content/uploads/2019/10/1-8-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/10/1-8-350x234.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/10/1-8-500x334.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/10/1-8.jpg 509w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-7-tips-on-how-to-deal-with-a-difficult-boss-at-a-job-you-love/" class="title">Mental Health Advice With Stan: 7 Tips on How to Deal With a Difficult Boss at a Job You Love</a></div></div><div class="bottom"><div class="excerpt"> By Stan Popovich You have been at your...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/mr-internet-tear-down-that-wall/">Mr. Internet, Tear Down That Wall<img width="350" height="185" src="http://www.duartedispatch.com/wp-content/uploads/2019/10/2-3-1024x542-350x185.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/10/2-3-1024x542-350x185.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/10/2-3-1024x542-500x265.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/10/2-3-1024x542.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/mr-internet-tear-down-that-wall/" class="title">Mr. Internet, Tear Down That Wall</a></div></div><div class="bottom"><div class="excerpt"> The absurdly ironic agony and ecstasy of...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World<img width="350" height="210" src="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-500x300.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-110x66.jpg 110w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-280x168.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-638x383.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-118x71.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-479x288.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-300x180.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/" class="title">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Georgia tops Oklahoma in Thriler By Spencer Stueve The...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National<img width="300" height="199" src="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-280x186.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-118x78.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-153x100.jpg 153w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/" class="title">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; The second round of the 2017 Lucas Oil Pro Motocross...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/aztecs-strike-for-second-win-against-duarte/">Aztecs Strike for Second Win Against Duarte<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-500x332.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-280x186.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-638x424.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-118x78.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-479x318.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-153x100.jpg 153w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-300x199.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-610x405.jpg 610w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1.jpg 753w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/aztecs-strike-for-second-win-against-duarte/" class="title">Aztecs Strike for Second Win Against Duarte</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Story and Photos by Christian Romo Having already blown one, three-run lead earlier in the game, the Aztec bats...</div></div></li></ul></div></section><section id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.duartedispatch.com/2019/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="http://www.duartedispatch.com/2019/10/03/" aria-label="Posts published on October 3, 2019">3</a></td><td>4</td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2019/10/07/" aria-label="Posts published on October 7, 2019">7</a></td><td>8</td><td>9</td><td><a href="http://www.duartedispatch.com/2019/10/10/" aria-label="Posts published on October 10, 2019">10</a></td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2019/10/14/" aria-label="Posts published on October 14, 2019">14</a></td><td>15</td><td>16</td><td><a href="http://www.duartedispatch.com/2019/10/17/" aria-label="Posts published on October 17, 2019">17</a></td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2019/10/21/" aria-label="Posts published on October 21, 2019">21</a></td><td>22</td><td><a href="http://www.duartedispatch.com/2019/10/23/" aria-label="Posts published on October 23, 2019">23</a></td><td><a href="http://www.duartedispatch.com/2019/10/24/" aria-label="Posts published on October 24, 2019">24</a></td><td id="today">25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-11923 post type-post status-publish format-standard has-post-thumbnail hentry category-travel tag-marina-del-rey tag-travel entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Lobster Ravioli, Kayaking and Luxury Suites in Marina Del Rey</h1>
			<div class="post-byline">By Greg Aragon on October 23, 2019</div>		</div>
		<div class="post-content">
					<figure id="attachment_143734" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-143734" src="http://www.duartedispatch.com/wp-content/uploads/2019/10/web-marina-del-rey-Pic-1024x550.jpg" alt="" width="1024" height="550" /><figcaption class="wp-caption-text">Marina del Rey is a hidden gem between Venice Beach and Los Angeles International Airport. &#8211; Photo by Greg Aragon / Beacon Media News</figcaption></figure>
<p><strong>By Greg Aragon</strong></p>
<p>The lobster ravioli was delicious, the bloody mary was spicy and potent, and the view of colorful boats bobbing in the water behind my table was incredible. Dinner at Café del Rey was a great way to end a wonderful day in Marina del Rey.  </p>
<p>My getaway to the waterfront city began when I checked into a gorgeous suite at The Hilton Garden Inn Los Angeles Marina Del Rey. Located across the street from the marina and beach, and within walking distance to restaurants, the hotel makes a perfect base camp while in town.  </p>
<p>My suite at The Hilton Garden Inn overlooked the pool and featured a super comfy king bed, a spacious sitting area with sofa sleeper and two large TVs. Other room amenities included an office desk with complimentary high-speed Wi-Fi, and a small kitchenette area with microwave, refrigerator, Keurig coffee maker and sink.</p>
<p>Beyond cozy rooms and luxury suites, the hotel boasts a Jacuzzi and heated pool with marina views, fitness center, 24-hour lobby business center, on-site bicycle rentals, a gourmet restaurant, and meeting/conference rooms.  </p>
<p>But the hotel’s best feature is its proximity to the spectacular marina. Built in the early 1960s at the site of an old salt marsh, Marina del Rey is a modern wonder of construction. As one of the world’s largest man-made small craft harbors, it features eight basins and is home to approximately 6,500 boats.</p>
<p>In spite of its epic marina and quaint seaside location, Marina del Rey is still kind of a hidden gem. Located near the larger, more famous areas of Los Angeles such as Venice Beach and Santa Monica, the tiny city can be overlooked. But for savvy travelers from around the globe, the place is waterfront paradise.</p>
<p>Janet Zaldua, CEO of the Marina del Rey Convention &amp; Visitors Bureau says, “Marina del Rey is an urban waterfront playground that offers tourists resort-like amenities, exceptional hotel accommodations, and dining experiences with breathtaking Marina views.”</p>
<p>To get an up-close look at the water and boats, and some of the luxury condos and new developments lining the shoreline, I rented a kayak from the <a href="http://www.prosupshop.com" target="_blank" rel="noopener">Pro SUP Shop</a>. Located in the parking lot in front of Mother’s Beach, the company specializes in stand-up paddle boarding and kayaking and offers daily rentals and lessons by professional ASI &amp; WPA certified instructors.</p>
<p>During my hour tour of the harbor I paddled past million-dollar yachts and old wooden sloops. I waved to small boats passing by and barking seals sunbathing on docks. Kayaking is not only a great way to see the harbor; it is also a good workout and very relaxing. For those looking to get into paddle boarding or kayaking Mother’s Beach in Marina del Rey is probably one of the best places in the Los Angeles area to learn.</p>
<p>After playing on the water, I walked over to the swimming area for Mother’s Beach. Here I laid out my towel and put my umbrella in the sand and relaxed. I then headed back to my suite for a nap. For dinner I walked 10 minutes to <a href="http://www.cafedelreymarina.com/" target="_blank" rel="noopener">Café del Rey</a>.</p>
<p>Set on the harbor, with memorable views of boats and sunsets, Café del Rey is led by Executive Chef Job Carder who has created an exciting menu highlighted by creative seafood dishes, along with top quality steaks, chicken, chops and salads. The restaurant has been recognized by Food Network and Wine Spectator.</p>
<p>My meal at the Café del Rey began with chilled large shrimp with fresh herbs and cocktail sauce. With this I had a spicy bloody mary. For the main course, I enjoyed lobster ravioli with poached lobster tail, lobster mousse ravioli, lobster truffle sauce, mushrooms, peas and bottarga. While devouring this succulent dish, I watched boats bob in the harbor just outside the window. </p>
<p>The next morning, I worked out at the hotel’s fitness center and then walked across the street for breakfast at <a href="http://www.cafe-buna.business.site" target="_blank" rel="noopener">Cafe Buna</a>, a local favorite, known for its breakfast menu, which is served all day. Here I devoured Juevos Rancheros with flour tortillas, avocado, sour cream, over easy eggs, ranchero sauce, beans, rice and cheese.</p>
<p>The Hilton Garden Inn Los Angeles Marina Del Rey is located at 4200 Admiralty Way, Marina del Rey, California, 90292. For more info, call (310) 301-2000 or visit: <a href="http://www.hiltongardeninn3.hilton.com/" target="_blank" rel="noopener">hiltongardeninn3.hilton.com</a>. For more information on visiting Marina del Rey, visit: <a href="http://www.visitmarinadelrey.com/" target="_blank" rel="noopener">visitmarinadelrey.com</a>.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.duartedispatch.com/category/lifestyle/travel/" title="View all posts in Travel">Travel</a></p>			<div class="post-tags"><ul><li><a href="http://www.duartedispatch.com/tag/marina-del-rey/" title="View all posts tagged Marina del Rey">Marina del Rey</a></li><li><a href="http://www.duartedispatch.com/tag/travel/" title="View all posts tagged travel">travel</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Greg Aragon' src='http://0.gravatar.com/avatar/f9730c370a7a6e1f10b7fd841da88a5b?s=78&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f9730c370a7a6e1f10b7fd841da88a5b?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Greg Aragon</div>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Travel</span></span><a class="category-link" href="http://www.duartedispatch.com/category/lifestyle/travel/">More posts in Travel &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/hollywood-horrors-come-to-natural-history-museum/">Hollywood Horrors Come to Natural History Museum<img width="350" height="195" src="http://www.duartedispatch.com/wp-content/uploads/2019/10/web-gregsgetaway-pic-10-17-19-350x195.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/10/web-gregsgetaway-pic-10-17-19-350x195.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/10/web-gregsgetaway-pic-10-17-19-500x279.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/10/web-gregsgetaway-pic-10-17-19.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/lifestyle/travel/hollywood-horrors-come-to-natural-history-museum/" class="title">Hollywood Horrors Come to Natural History Museum</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/camping-fun-at-el-capitan-canyon/">Camping Fun at El Capitan Canyon<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2019/09/web-el-capitan-1024x575-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/09/web-el-capitan-1024x575-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/09/web-el-capitan-1024x575-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/09/web-el-capitan-1024x575.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/lifestyle/travel/camping-fun-at-el-capitan-canyon/" class="title">Camping Fun at El Capitan Canyon</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/a-great-day-at-the-great-park-2/">A Great Day at the Great Park<img width="350" height="278" src="http://www.duartedispatch.com/wp-content/uploads/2019/09/web-great-park-balloon-350x278.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/09/web-great-park-balloon-350x278.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/09/web-great-park-balloon-500x398.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/09/web-great-park-balloon.jpg 966w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/lifestyle/travel/a-great-day-at-the-great-park-2/" class="title">A Great Day at the Great Park</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/summer-charm-at-the-chateau-at-lake-la-quinta/">Summer Charm at The Chateau at Lake La Quinta<img width="350" height="186" src="http://www.duartedispatch.com/wp-content/uploads/2019/09/web-chateau-AAA-350x186.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/09/web-chateau-AAA-350x186.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/09/web-chateau-AAA-500x265.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/09/web-chateau-AAA.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/lifestyle/travel/summer-charm-at-the-chateau-at-lake-la-quinta/" class="title">Summer Charm at The Chateau at Lake La Quinta</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lifestyle/travel/lobster-ravioli-kayaking-and-luxury-suites-in-marina-del-rey/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.duartedispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11923' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf17c3217b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-2" class="widget wp_forecast_widget"><h2 class="widget-title">Duarte Forecast</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Partly cloudy<br/>74&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 3 m/s SW</div>
<div>sunrise: 7:05 am</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 25, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>86&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>64&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 26, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>83&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>56&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 27, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>69&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/12.gif' alt='Showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Showers</div><div>50&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 28, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>71&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly cloudy</div><div>49&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 29, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>71&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>50&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 30, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>72&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>51&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/11th-annual-eclectic-music-festival-and-arts-crawl-slated-april-27/">11th Annual Eclectic Music Festival and Arts Crawl Slated April 27<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/04/caption-pic-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/04/caption-pic-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/04/caption-pic-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/04/caption-pic.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/11th-annual-eclectic-music-festival-and-arts-crawl-slated-april-27/" class="title">11th Annual Eclectic Music Festival and Arts Crawl Slated April 27</a></div></div><div class="bottom"><div class="excerpt"> By Terry Miller The Eclectic Music Festival and Arts Crawl...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/the-los-angeles-jewish-symphony-celebrates-its-25th-anniversary-with-gala-and-concert/">The Los Angeles Jewish Symphony Celebrates its 25th Anniversary with Gala and Concert<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/04/unnamed-22-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/04/unnamed-22-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/04/unnamed-22-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/04/unnamed-22.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/the-los-angeles-jewish-symphony-celebrates-its-25th-anniversary-with-gala-and-concert/" class="title">The Los Angeles Jewish Symphony Celebrates its 25th Anniversary with Gala and Concert</a></div></div><div class="bottom"><div class="excerpt">The Los Angeles Jewish Symphony will celebrate its milestone 25th anniversary next Sunday, April 7, with a Gala and Concert, featuring highlig...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/pasadena-playhouse-announces-london-academy-of-music-dramatic-art-summer-acting-intensive/">Pasadena Playhouse Announces London Academy of Music &#038; Dramatic Art Summer Acting Intensive<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/03/eb2fd7fa-0faf-4d80-af70-21b3df160dbf-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/03/eb2fd7fa-0faf-4d80-af70-21b3df160dbf-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/03/eb2fd7fa-0faf-4d80-af70-21b3df160dbf-500x333.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/pasadena-playhouse-announces-london-academy-of-music-dramatic-art-summer-acting-intensive/" class="title">Pasadena Playhouse Announces London Academy of Music &#038; Dramatic Art Summer Acting Intensive</a></div></div><div class="bottom"><div class="excerpt"> Entirely practical, challenging and fast-paced, this two-week course is ideal for students wishing to...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/san-gabriel-valley-teen-pianist-to-appear-on-nprs-from-the-top/">San Gabriel Valley Teen Pianist to Appear on NPR\&#8217;s \&#8217;From the Top\&#8217;<img width="350" height="525" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960-350x525.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960-350x525.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960-500x750.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/san-gabriel-valley-teen-pianist-to-appear-on-nprs-from-the-top/" class="title">San Gabriel Valley Teen Pianist to Appear on NPR\&#8217;s \&#8217;From the Top\&#8217;</a></div></div><div class="bottom"><div class="excerpt"> By May S. Ruiz...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/mulan-make-up-a-contemporary-queer-art-exhibition-opens-in-westwood/">‘Mulan, Make Up!’ A Contemporary Queer Art Exhibition opens in Westwood<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/Taiwan-Academy-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/Taiwan-Academy-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/Taiwan-Academy-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/Taiwan-Academy.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/mulan-make-up-a-contemporary-queer-art-exhibition-opens-in-westwood/" class="title">‘Mulan, Make Up!’ A Contemporary Queer Art Exhibition opens in Westwood</a></div></div><div class="bottom"><div class="excerpt">Taiwan Academy in Los Angeles is proud to present Mulan, Make Up! Queer Art Exhibition from Feb. 22 to April 6 2019. Curated by Yu Cheng-Ta, Mulan, Make Up! is a multidiscip...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-10" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/hollywood-horrors-come-to-natural-history-museum/">Hollywood Horrors Come to Natural History Museum<img width="350" height="195" src="http://www.duartedispatch.com/wp-content/uploads/2019/10/web-gregsgetaway-pic-10-17-19-350x195.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/10/web-gregsgetaway-pic-10-17-19-350x195.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/10/web-gregsgetaway-pic-10-17-19-500x279.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/10/web-gregsgetaway-pic-10-17-19.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/hollywood-horrors-come-to-natural-history-museum/" class="title">Hollywood Horrors Come to Natural History Museum</a></div></div><div class="bottom"><div class="excerpt"> By...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/lobster-ravioli-kayaking-and-luxury-suites-in-marina-del-rey/">Lobster Ravioli, Kayaking and Luxury Suites in Marina Del Rey<img width="350" height="188" src="http://www.duartedispatch.com/wp-content/uploads/2019/10/web-marina-del-rey-Pic-1024x550-350x188.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/10/web-marina-del-rey-Pic-1024x550-350x188.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/10/web-marina-del-rey-Pic-1024x550-500x269.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/10/web-marina-del-rey-Pic-1024x550.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/lobster-ravioli-kayaking-and-luxury-suites-in-marina-del-rey/" class="title">Lobster Ravioli, Kayaking and Luxury Suites in Marina Del Rey</a></div></div><div class="bottom"><div class="excerpt"> By Greg...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/camping-fun-at-el-capitan-canyon/">Camping Fun at El Capitan Canyon<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2019/09/web-el-capitan-1024x575-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/09/web-el-capitan-1024x575-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/09/web-el-capitan-1024x575-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/09/web-el-capitan-1024x575.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/camping-fun-at-el-capitan-canyon/" class="title">Camping Fun at El Capitan Canyon</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon The stars...</div></div></li></ul></div></section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-10-24-2019/">Duarte Dispatch &#8211; 10/24/2019</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/lifestyle/travel/hollywood-horrors-come-to-natural-history-museum/">Hollywood Horrors Come to Natural History Museum</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/opinion/columns/career-corner-step-one/">Career Corner: Step One</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-7-tips-on-how-to-deal-with-a-difficult-boss-at-a-job-you-love/">Mental Health Advice With Stan: 7 Tips on How to Deal With a Difficult Boss at a Job You Love</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/opinion/mr-internet-tear-down-that-wall/">Mr. Internet, Tear Down That Wall</a>
									</li>
					</ul>
		</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.duartedispatch.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="83">Arts &amp; Entertainment</option>
	<option class="level-0" value="30">Business</option>
	<option class="level-0" value="77">Business Spotlight</option>
	<option class="level-0" value="82">Calendar</option>
	<option class="level-0" value="776">career corner</option>
	<option class="level-0" value="3">Columns</option>
	<option class="level-0" value="63">Community</option>
	<option class="level-0" value="89">Dining Delights</option>
	<option class="level-0" value="26">E-edition</option>
	<option class="level-0" value="16">Education</option>
	<option class="level-0" value="1">Featured</option>
	<option class="level-0" value="621">health</option>
	<option class="level-0" value="79">Health &amp; Fitness</option>
	<option class="level-0" value="61">Letters to the Editor</option>
	<option class="level-0" value="50">Lifestyle</option>
	<option class="level-0" value="93">Millennial Feed</option>
	<option class="level-0" value="17">News</option>
	<option class="level-0" value="14">Obituaries</option>
	<option class="level-0" value="4">Opinion</option>
	<option class="level-0" value="12">Real Estate</option>
	<option class="level-0" value="173">Special Sections</option>
	<option class="level-0" value="29">Sports</option>
	<option class="level-0" value="64">Travel</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" itemprop="logo" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.duartedispatch.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.14.0' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.14.0' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duartedispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"http:\/\/www.duartedispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.14.0'></script>
<script type='text/javascript'>
var metaslider_4413 = function($) {$('#metaslider_4413').addClass('flexslider');
            $('#metaslider_4413').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4413');
        };
        var timer_metaslider_4413 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4413, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4413, 1) : metaslider_4413(window.jQuery);
        };
        timer_metaslider_4413();
var metaslider_4353 = function($) {$('#metaslider_4353').addClass('flexslider');
            $('#metaslider_4353').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4353');
        };
        var timer_metaslider_4353 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4353, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4353, 1) : metaslider_4353(window.jQuery);
        };
        timer_metaslider_4353();
</script>
<script async="async" type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

</body>
</html>