<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Fall into an Historic Hotel and Beautiful Coastline in La Jolla, California - Duarte Dispatch</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.duartedispatch.com/lifestyle/travel/fall-into-an-historic-hotel-and-beautiful-coastline-in-la-jolla-california/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fall into an Historic Hotel and Beautiful Coastline in La Jolla, California - Duarte Dispatch" />
<meta property="og:description" content="By Greg Aragon Paradise comes in many forms. Recently it came by way of a charming suite overlooking the Pacific Ocean, a secluded beach, and a&#8230;" />
<meta property="og:url" content="http://www.duartedispatch.com/lifestyle/travel/fall-into-an-historic-hotel-and-beautiful-coastline-in-la-jolla-california/" />
<meta property="og:site_name" content="Duarte Dispatch" />
<meta property="article:tag" content="Grande Colonial" />
<meta property="article:tag" content="La Jolla" />
<meta property="article:tag" content="Nine-Ten Restaurant &amp; Bar" />
<meta property="article:tag" content="travel" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2020-10-16T16:21:51+00:00" />
<meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-la-jolla-pic-A-1024x554.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Greg Aragon Paradise comes in many forms. Recently it came by way of a charming suite overlooking the Pacific Ocean, a secluded beach, and a&#8230;" />
<meta name="twitter:title" content="Fall into an Historic Hotel and Beautiful Coastline in La Jolla, California - Duarte Dispatch" />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-la-jolla-pic-A-1024x554.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.duartedispatch.com/#website","url":"http://www.duartedispatch.com/","name":"Duarte Dispatch","inLanguage":"en-US","description":"Your Community Newspaper","potentialAction":{"@type":"SearchAction","target":"http://www.duartedispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.duartedispatch.com/lifestyle/travel/fall-into-an-historic-hotel-and-beautiful-coastline-in-la-jolla-california/#primaryimage","inLanguage":"en-US","url":"http://www.duartedispatch.com/wp-content/uploads/2020/10/web-la-jolla-pic-A-1024x554.jpg","width":1024,"height":554},{"@type":"WebPage","@id":"http://www.duartedispatch.com/lifestyle/travel/fall-into-an-historic-hotel-and-beautiful-coastline-in-la-jolla-california/#webpage","url":"http://www.duartedispatch.com/lifestyle/travel/fall-into-an-historic-hotel-and-beautiful-coastline-in-la-jolla-california/","name":"Fall into an Historic Hotel and Beautiful Coastline in La Jolla, California - Duarte Dispatch","isPartOf":{"@id":"http://www.duartedispatch.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.duartedispatch.com/lifestyle/travel/fall-into-an-historic-hotel-and-beautiful-coastline-in-la-jolla-california/#primaryimage"},"datePublished":"2020-10-16T16:21:51+00:00","dateModified":"2020-10-16T16:21:51+00:00","author":{"@id":"http://www.duartedispatch.com/#/schema/person/5445428e3651e1d16cee52e3efb22fbc"}},{"@type":["Person"],"@id":"http://www.duartedispatch.com/#/schema/person/5445428e3651e1d16cee52e3efb22fbc","name":"Greg Aragon","image":{"@type":"ImageObject","@id":"http://www.duartedispatch.com/#authorlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/f9730c370a7a6e1f10b7fd841da88a5b?s=96&d=mm&r=g","caption":"Greg Aragon"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Feed" href="http://www.duartedispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Comments Feed" href="http://www.duartedispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Fall into an Historic Hotel and Beautiful Coastline in La Jolla, California Comments Feed" href="http://www.duartedispatch.com/lifestyle/travel/fall-into-an-historic-hotel-and-beautiful-coastline-in-la-jolla-california/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duartedispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.duartedispatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news-child/style.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.duartedispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duartedispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duartedispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='http://www.duartedispatch.com/?p=13300' />
<link rel="alternate" type="application/json+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Flifestyle%2Ftravel%2Ffall-into-an-historic-hotel-and-beautiful-coastline-in-la-jolla-california%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Flifestyle%2Ftravel%2Ffall-into-an-historic-hotel-and-beautiful-coastline-in-la-jolla-california%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.duartedispatch.com/?wordfence_lh=1&hid=E55579939F28C2CFD970E9F0BFAA6E8B');
</script><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body id="mission-news-child" class="post-template-default single single-post postid-13300 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Duarte Dispatch</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.duartedispatch.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-10968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10968"><a href="http://www.duartedispatch.com/">Home</a></li>
<li id="menu-item-10967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10967"><a href="http://www.duartedispatch.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10970"><a href="http://www.duartedispatch.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-10969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10969"><a href="http://www.duartedispatch.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-10973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10973"><a href="http://www.duartedispatch.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-10971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10971"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10972"><a href="http://www.duartedispatch.com/category/e-edition/">E-edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">October 25, 2020</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-10946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10946"><a href="http://www.duartedispatch.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10947"><a href="http://www.duartedispatch.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10948"><a href="http://www.duartedispatch.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-10949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10949"><a href="http://www.duartedispatch.com/category/community/">Community</a></li>
<li id="menu-item-10950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10950"><a href="http://www.duartedispatch.com/category/education/">Education</a></li>
<li id="menu-item-10951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10951"><a href="http://www.duartedispatch.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10952"><a href="http://www.duartedispatch.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-10953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10953"><a href="http://www.duartedispatch.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-10954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10954"><a href="http://www.duartedispatch.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10955"><a href="http://www.duartedispatch.com/category/news/">News</a></li>
<li id="menu-item-10956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10956"><a href="http://www.duartedispatch.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10957"><a href="http://www.duartedispatch.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-10958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10958"><a href="http://www.duartedispatch.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
			</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/news/l-a-county-eases-some-restrictions-on-schools-breweries-and-other-sectors/">L.A. County Eases Some Restrictions on Schools, Breweries, and Other Sectors<img width="350" height="250" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/evan-dvorkin-NCmog4xinew-unsplash-1024x731-350x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/evan-dvorkin-NCmog4xinew-unsplash-1024x731-350x250.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/evan-dvorkin-NCmog4xinew-unsplash-1024x731-500x357.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/evan-dvorkin-NCmog4xinew-unsplash-1024x731.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/news/l-a-county-eases-some-restrictions-on-schools-breweries-and-other-sectors/" class="title">L.A. County Eases Some Restrictions on Schools, Breweries, and Other Sectors</a></div></div><div class="bottom"><div class="excerpt"> Although the county remains in the...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-looking-in-the-mirror/">Career Corner: Looking in the Mirror<img width="350" height="225" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/pexels-min-an-1134184-1024x658-350x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/pexels-min-an-1134184-1024x658-350x225.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/pexels-min-an-1134184-1024x658-500x321.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/pexels-min-an-1134184-1024x658.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-looking-in-the-mirror/" class="title">Career Corner: Looking in the Mirror</a></div></div><div class="bottom"><div class="excerpt"> To quote Michael Jackson, “If you want to make the world a better place, take a look at yourself, and then make a change.” | Courtesy...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/news/final-round-of-l-a-regional-covid-19-recovery-grant-program-begins-oct-26/">Final Round of L.A. Regional COVID-19 Recovery Grant Program Begins Oct. 26<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-pexels-norma-mortenson-4393668-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-pexels-norma-mortenson-4393668-1024x682-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-pexels-norma-mortenson-4393668-1024x682-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-pexels-norma-mortenson-4393668-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/news/final-round-of-l-a-regional-covid-19-recovery-grant-program-begins-oct-26/" class="title">Final Round of L.A. Regional COVID-19 Recovery Grant Program Begins Oct. 26</a></div></div><div class="bottom"><div class="excerpt"> Last...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/teachers-unions-vehemently-oppose-schools-opening-too-soon/">Teachers Unions Vehemently Oppose Schools Opening Too Soon<img width="350" height="228" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-1-school-buses-1024x668-350x228.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-1-school-buses-1024x668-350x228.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-1-school-buses-1024x668-500x326.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-1-school-buses-1024x668.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/teachers-unions-vehemently-oppose-schools-opening-too-soon/" class="title">Teachers Unions Vehemently Oppose Schools Opening Too Soon</a></div></div><div class="bottom"><div class="excerpt"> Many...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/october-college-search-guide/">October College Search Guide<img width="350" height="276" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/Rice-University-350x276.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/Rice-University-350x276.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/Rice-University-500x394.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/Rice-University.jpg 609w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/october-college-search-guide/" class="title">October College Search Guide</a></div></div><div class="bottom"><div class="excerpt"> The Road to College By May S. Ruiz The road to college involves four years of...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/l-a-county-will-open-school-waiver-program-for-grades-tk-2/">L.A. County Will Open School Waiver Program for Grades TK-2<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/09/web-cdc-UqTrGSohyCs-unsplash-1-1024x681-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/09/web-cdc-UqTrGSohyCs-unsplash-1-1024x681-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/09/web-cdc-UqTrGSohyCs-unsplash-1-1024x681-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/09/web-cdc-UqTrGSohyCs-unsplash-1-1024x681.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/l-a-county-will-open-school-waiver-program-for-grades-tk-2/" class="title">L.A. County Will Open School Waiver Program for Grades TK-2</a></div></div><div class="bottom"><div class="excerpt"> After a motion was approved by the Los Angeles County Board of Supervisors Tuesday, the...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/opportunities-for-latino-students-to-connect-with-schools-at-virtual-latino-college-expo/">Opportunities for Latino Students to Connect with Schools at Virtual Latino College Expo<img width="350" height="215" src="http://www.duartedispatch.com/wp-content/uploads/2020/09/lce-scholarship-winners-350x215.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/09/lce-scholarship-winners-350x215.png 350w, http://www.duartedispatch.com/wp-content/uploads/2020/09/lce-scholarship-winners-500x307.png 500w, http://www.duartedispatch.com/wp-content/uploads/2020/09/lce-scholarship-winners.png 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/opportunities-for-latino-students-to-connect-with-schools-at-virtual-latino-college-expo/" class="title">Opportunities for Latino Students to Connect with Schools at Virtual Latino College Expo</a></div></div><div class="bottom"><div class="excerpt"> Dr. Price (Founder and Director) and Veronica Kummerfeldt (director of operations and STEAM programs) with 6th annual Latino College Expo scholarship...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-looking-in-the-mirror/">Career Corner: Looking in the Mirror<img width="350" height="225" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/pexels-min-an-1134184-1024x658-350x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/pexels-min-an-1134184-1024x658-350x225.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/pexels-min-an-1134184-1024x658-500x321.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/pexels-min-an-1134184-1024x658.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-looking-in-the-mirror/" class="title">Career Corner: Looking in the Mirror</a></div></div><div class="bottom"><div class="excerpt"> To quote Michael Jackson, “If you want to make the world a better place, take a look at yourself, and then make a change.” | Courtesy...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/career-corner-the-big-deal-about-small-talk/">Career Corner: The Big Deal About Small Talk<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-priscilla-du-preez-XkKCui44iM0-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-priscilla-du-preez-XkKCui44iM0-unsplash-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-priscilla-du-preez-XkKCui44iM0-unsplash-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-priscilla-du-preez-XkKCui44iM0-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/career-corner-the-big-deal-about-small-talk/" class="title">Career Corner: The Big Deal About Small Talk</a></div></div><div class="bottom"><div class="excerpt">By Angela Copeland If you're working from home, you may be as productive as ever. You can focus without interruption. There are no long chats around the water cooler. There's...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-7-ways-to-be-a-valuable-employee/">Mental Health Advice With Stan: 7 Ways to Be a Valuable Employee<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-nesa-by-makers-IgUR1iX0mqM-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-nesa-by-makers-IgUR1iX0mqM-unsplash-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-nesa-by-makers-IgUR1iX0mqM-unsplash-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-nesa-by-makers-IgUR1iX0mqM-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/mental-health-advice-with-stan-7-ways-to-be-a-valuable-employee/" class="title">Mental Health Advice With Stan: 7 Ways to Be a Valuable Employee</a></div></div><div class="bottom"><div class="excerpt"> By Stan Popovich It is important to...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/pac-12-to-resume-football-basketball-winter-sports-seasons/">Pac-12 to Resume Football, Basketball &#038; Winter Sports Seasons<img width="350" height="195" src="http://www.duartedispatch.com/wp-content/uploads/2020/09/117992_pac12-field-web-350x195.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/09/117992_pac12-field-web-350x195.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/09/117992_pac12-field-web-500x279.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/09/117992_pac12-field-web.jpg 816w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/pac-12-to-resume-football-basketball-winter-sports-seasons/" class="title">Pac-12 to Resume Football, Basketball &#038; Winter Sports Seasons</a></div></div><div class="bottom"><div class="excerpt"> Pac-12 universities with the necessary public health approvals may commence football practice immediately with a seven game Conference-only season to begin on Nov. 6 - Courtesy...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/pac-12-postpones-games-due-to-pandemic/">Pac -12 Postpones Games Due to Pandemic<img width="350" height="190" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/1-12-1024x556-350x190.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/1-12-1024x556-350x190.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/1-12-1024x556-500x271.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/1-12-1024x556.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/pac-12-postpones-games-due-to-pandemic/" class="title">Pac -12 Postpones Games Due to Pandemic</a></div></div><div class="bottom"><div class="excerpt"> The Pac-12 CEO Group voted unanimously to postpone all sport competitions...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/state-releases-youth-sports-guidance/">State Releases Youth Sports Guidance<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-alyssa-ledesma-nMOrt4yVxL4-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/08/web-alyssa-ledesma-nMOrt4yVxL4-unsplash-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-alyssa-ledesma-nMOrt4yVxL4-unsplash-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/08/web-alyssa-ledesma-nMOrt4yVxL4-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/state-releases-youth-sports-guidance/" class="title">State Releases Youth Sports Guidance</a></div></div><div class="bottom"><div class="excerpt"> The California Department of Public Health released guidance for youth sports activities to re-open including school-based, club and recreational...</div></div></li></ul></div></section><section id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.duartedispatch.com/2020/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://www.duartedispatch.com/2020/10/01/" aria-label="Posts published on October 1, 2020">1</a></td><td><a href="http://www.duartedispatch.com/2020/10/02/" aria-label="Posts published on October 2, 2020">2</a></td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td><a href="http://www.duartedispatch.com/2020/10/06/" aria-label="Posts published on October 6, 2020">6</a></td><td>7</td><td><a href="http://www.duartedispatch.com/2020/10/08/" aria-label="Posts published on October 8, 2020">8</a></td><td><a href="http://www.duartedispatch.com/2020/10/09/" aria-label="Posts published on October 9, 2020">9</a></td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2020/10/12/" aria-label="Posts published on October 12, 2020">12</a></td><td><a href="http://www.duartedispatch.com/2020/10/13/" aria-label="Posts published on October 13, 2020">13</a></td><td><a href="http://www.duartedispatch.com/2020/10/14/" aria-label="Posts published on October 14, 2020">14</a></td><td><a href="http://www.duartedispatch.com/2020/10/15/" aria-label="Posts published on October 15, 2020">15</a></td><td><a href="http://www.duartedispatch.com/2020/10/16/" aria-label="Posts published on October 16, 2020">16</a></td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2020/10/19/" aria-label="Posts published on October 19, 2020">19</a></td><td><a href="http://www.duartedispatch.com/2020/10/20/" aria-label="Posts published on October 20, 2020">20</a></td><td>21</td><td><a href="http://www.duartedispatch.com/2020/10/22/" aria-label="Posts published on October 22, 2020">22</a></td><td><a href="http://www.duartedispatch.com/2020/10/23/" aria-label="Posts published on October 23, 2020">23</a></td><td>24</td><td id="today">25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-13300 post type-post status-publish format-standard has-post-thumbnail hentry category-travel tag-grande-colonial tag-la-jolla tag-nine-ten-restaurant-bar tag-travel entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Fall into an Historic Hotel and Beautiful Coastline in La Jolla, California</h1>
			<div class="post-byline">By Greg Aragon on October 16, 2020</div>		</div>
		<div class="post-content">
					<figure id="attachment_194784" aria-describedby="caption-attachment-194784" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-194784" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-la-jolla-pic-A-1024x554.jpg" alt="" width="1024" height="554" /><figcaption id="caption-attachment-194784" class="wp-caption-text">The Grande Colonial is located walking distance from La Jolla’s beautiful beach and incredible rocky coves. | Photo by Greg Aragon / Beacon Media News</figcaption></figure>
<p><strong>By Greg Aragon</strong></p>
<p>Paradise comes in many forms. Recently it came by way of a charming suite overlooking the Pacific Ocean, a secluded beach, and a delicious, 40-day aged cut of prime steak. In other words, I spent a night at the historic Grande Colonial in La Jolla and dined at the property&#8217;s renowned Nine-Ten Restaurant &amp; Bar.</p>
<p>A friend and I recently escaped to the 100-year-old Grande Colonial for a memorable seaside getaway. Our adventure began when we checked into a beautiful suite overlooking the ocean. The suite dripped with classic design and elegance. It was like spending the night in an old, stately mansion back in the 1930s or ‘40s, but with all of the modern luxuries of a AAA Four Diamond Award recipient.</p>
<p>Last year, the hotel completed a $4 million renovation of its 97 guest rooms and suites. Artfully recapturing the hotel’s storied past with a focus on modern sensibilities, the design infuses a classic European ambiance and a refined, contemporary sophistication. </p>
<figure id="attachment_194785" aria-describedby="caption-attachment-194785" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-194785" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-La-Jolla-pic-B-1024x895.jpg" alt="" width="1024" height="895" /><figcaption id="caption-attachment-194785" class="wp-caption-text">Views from rooms at the hotel can be memorable. | Photo by Greg Aragon / Beacon Media News</figcaption></figure>
<p>Our room was located in the hotel&#8217;s Colonial Suites building, surrounded by lush gardens and an inviting, round-shaped pool. Upon entering the suite, we encountered an entertaining room with comfortable lounge chairs and an office area with desk and free high-speed Internet, a Keurig coffee maker, and a large HD TV.</p>
<p>There was also a sleeping area with two queen beds, with goose down comforters; a dressing room with double sinks and a walk-in closet; and a bright bathroom with classic, black and white checkered tiling. The room was highlighted by huge old-fashioned windows that opened wide to let in cool sea breezes and offer magnificent views of La Jolla’s beach and rocky coves.</p>
<p>Once acquainted with the suite, we explored the boutique hotel. Opened in 1913 as La Jolla’s first hotel, the Grande Colonial started as an apartment/hotel. It soon added a pharmacy run by the father of actor Gregory Peck, who grew up in La Jolla. In the coming years, the hotel would host notables such as Charlton Heston, Groucho Marx, Jane Wyatt and David Niven.</p>
<p>Throughout its 100 years, the five-story hotel has seen numerous upgrades and owners but has always kept its signature Colonial revival-style architecture and prominent corner location, one block above the ocean.</p>
<p>Besides the rooms, the hotel is known for its signature dining spot, the Nine-Ten Restaurant &amp; Bar, located next to the lobby.</p>
<p>The restaurant is an exciting, upscale dining spot with modern vibe, and colors infused with emerald green and light wood, and a stone tiled floor. The design focal point is a vibrant and locally inspired ocean and fauna wall panorama created by renowned artist Dana Montlack.</p>
<p>While the décor is refreshing and enticing, the real star of the restaurant is the food. Led by award-winning Chef Jason Knibb, the place specializes in a farm-to-table philosophy and features a harvest from local artisan farmers where produce is selected daily for the restaurant’s seasonal menus.</p>
<p>Our meal at Nine-Ten began with grilled octopus, with haricot verts and Spanish chorizo relish, whipped hummus, sherry vinaigrette, and spiced potato chips. For the main course I enjoyed an incredible 40-day aged prime rib-eye steak with mashed potatoes, onion rings and Japanese peppers — all on a unique plate made from a sliced tree ring. My friend devoured the Maine sea scallops with thyme roasted baby carrots, baby leeks, English peas, pickled kumquats, pea tendrils, nasturtium oil, and carrot juice froth.</p>
<p>After dinner, we had a drink in the restaurant bar and then relaxed in the jacuzzi before retiring for the evening. In the morning we walked to the La Jolla Underwater Park, a 6,000-acre tideland area of rocky reefs, kelp beds, sand flats, and submarine canyons. The park is naturally a popular destination for colorful fish, snorkelers, scuba divers and kayakers.</p>
<p>Near the Underwater Park is the Children’s Pool, where scores of adorable harbor seals can be found lounging on the sand inside a beautiful cove. This place was recently named by TripAdvisor as one of the &#8220;Top 10 Wonderfully Unique Beaches&#8221; in the world.</p>
<p>The Grande Colonial Hotel is located at 910 Prospect St., La Jolla, Calif., 92037. The hotel also offers 5,000 square feet of indoor and outdoor event space, in-room spa treatments, concierge-arranged ocean activities, airport shuttles and more. For more information and reservations, call (858) 454-2181 or visit: <a href="http://www.thegrandecolonial.com/" target="_blank" rel="noopener noreferrer">thegrandecolonial.com</a>.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.duartedispatch.com/category/lifestyle/travel/" title="View all posts in Travel">Travel</a></p>			<div class="post-tags"><ul><li><a href="http://www.duartedispatch.com/tag/grande-colonial/" title="View all posts tagged Grande Colonial">Grande Colonial</a></li><li><a href="http://www.duartedispatch.com/tag/la-jolla/" title="View all posts tagged La Jolla">La Jolla</a></li><li><a href="http://www.duartedispatch.com/tag/nine-ten-restaurant-bar/" title="View all posts tagged Nine-Ten Restaurant &amp; Bar">Nine-Ten Restaurant &amp; Bar</a></li><li><a href="http://www.duartedispatch.com/tag/travel/" title="View all posts tagged travel">travel</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Greg Aragon' src='http://0.gravatar.com/avatar/f9730c370a7a6e1f10b7fd841da88a5b?s=78&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f9730c370a7a6e1f10b7fd841da88a5b?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Greg Aragon</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Travel</span></span><a class="category-link" href="http://www.duartedispatch.com/category/lifestyle/travel/">More posts in Travel &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/pumpkins-apples-and-train-rides-around-southern-california/">Pumpkins, Apples and Train Rides around Southern California<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-Pumpkin-pic-10-22-20-1024x576-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-Pumpkin-pic-10-22-20-1024x576-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-Pumpkin-pic-10-22-20-1024x576-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-Pumpkin-pic-10-22-20-1024x576.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/lifestyle/travel/pumpkins-apples-and-train-rides-around-southern-california/" class="title">Pumpkins, Apples and Train Rides around Southern California</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/a-fall-escape-to-morro-bay/">A Fall Escape to Morro Bay<img width="350" height="157" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-morro-pic-A-1024x460-350x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-morro-pic-A-1024x460-350x157.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-morro-pic-A-1024x460-500x225.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-morro-pic-A-1024x460.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/lifestyle/travel/a-fall-escape-to-morro-bay/" class="title">A Fall Escape to Morro Bay</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/history-and-steel-soldiers-at-the-american-military-museum/">History and Steel Soldiers at the American Military Museum<img width="350" height="212" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/1-Pic-A-2-1024x620-350x212.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/1-Pic-A-2-1024x620-350x212.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/1-Pic-A-2-1024x620-500x303.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/1-Pic-A-2-1024x620.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/lifestyle/travel/history-and-steel-soldiers-at-the-american-military-museum/" class="title">History and Steel Soldiers at the American Military Museum</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/wine-food-and-luxurious-accommodations-in-sonoma-county/">Wine, Food and Luxurious Accommodations in Sonoma County<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2020/09/web-Pic-A-1-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/09/web-Pic-A-1-1024x682-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/09/web-Pic-A-1-1024x682-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/09/web-Pic-A-1-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/lifestyle/travel/wine-food-and-luxurious-accommodations-in-sonoma-county/" class="title">Wine, Food and Luxurious Accommodations in Sonoma County</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lifestyle/travel/fall-into-an-historic-hotel-and-beautiful-coastline-in-la-jolla-california/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.duartedispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13300' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="38613d4e2e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p></form>	</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/scott-silvens-the-journey-with-the-broad-stage-has-been-extended/">Scott Silven&#8217;s ‘The Journey’ with The Broad Stage Has Been Extended<img width="350" height="248" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/1598984947_085D1193-DCB9-4FB4-8521-FAFB07924CFA-1-1024x725-350x248.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/1598984947_085D1193-DCB9-4FB4-8521-FAFB07924CFA-1-1024x725-350x248.jpeg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/1598984947_085D1193-DCB9-4FB4-8521-FAFB07924CFA-1-1024x725-500x354.jpeg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/1598984947_085D1193-DCB9-4FB4-8521-FAFB07924CFA-1-1024x725.jpeg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/scott-silvens-the-journey-with-the-broad-stage-has-been-extended/" class="title">Scott Silven&#8217;s ‘The Journey’ with The Broad Stage Has Been Extended</a></div></div><div class="bottom"><div class="excerpt"> Illusionist, mentalist and performance artist Scott Silven takes his audience on a...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/pasadena-tournament-of-roses-holds-dia-de-los-muertos-art-competition/">Pasadena Tournament of Roses Holds Dia de los Muertos Art Competition<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-sam-brand-QmuBYMbXKJ4-unsplash-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-sam-brand-QmuBYMbXKJ4-unsplash-1024x768-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-sam-brand-QmuBYMbXKJ4-unsplash-1024x768-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-sam-brand-QmuBYMbXKJ4-unsplash-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/pasadena-tournament-of-roses-holds-dia-de-los-muertos-art-competition/" class="title">Pasadena Tournament of Roses Holds Dia de los Muertos Art Competition</a></div></div><div class="bottom"><div class="excerpt"> Art pieces can take any shape or form, as long as it reflects and honors the traditions of Dia de los Muertos. | Courtesy photo by...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/arcadia-library-presents-program-on-japanese-artists-journey-from-kagoshima-to-wwii-incarceration-camps-to-pasadena/">Arcadia Library Presents Program on Japanese Artist’s Journey from Kagoshima to WWII Incarceration Camps to Pasadena<img width="350" height="350" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/1-Kagoshima-9066-Westridge-1024x1024-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/1-Kagoshima-9066-Westridge-1024x1024-350x350.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/1-Kagoshima-9066-Westridge-1024x1024-500x500.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/1-Kagoshima-9066-Westridge-1024x1024-150x150.jpg 150w, http://www.duartedispatch.com/wp-content/uploads/2020/10/1-Kagoshima-9066-Westridge-1024x1024.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/arcadia-library-presents-program-on-japanese-artists-journey-from-kagoshima-to-wwii-incarceration-camps-to-pasadena/" class="title">Arcadia Library Presents Program on Japanese Artist’s Journey from Kagoshima to WWII Incarceration Camps to Pasadena</a></div></div><div class="bottom"><div class="excerpt"> The life and legacy of artist J.T. Sata will be the subject of a virtual program at 2...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/huntington-acquires-newly-discovered-john-singleton-copley-painting-among-other-works/">Huntington Acquires Newly Discovered John Singleton Copley Painting Among Other Works<img width="350" height="350" src="http://www.duartedispatch.com/wp-content/uploads/2020/09/copley-mary-robinson-nun-500-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/09/copley-mary-robinson-nun-500-350x350.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/09/copley-mary-robinson-nun-500-150x150.jpg 150w, http://www.duartedispatch.com/wp-content/uploads/2020/09/copley-mary-robinson-nun-500.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/huntington-acquires-newly-discovered-john-singleton-copley-painting-among-other-works/" class="title">Huntington Acquires Newly Discovered John Singleton Copley Painting Among Other Works</a></div></div><div class="bottom"><div class="excerpt"> John Singleton Copley (1738–1815), Mrs. Mary Robinson in the Character of a Nun, ca. 1780. Oil on canvas, 26 3/4 x 23 1/2 in. The Huntington...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/hauntoween-l-a-provides-an-interactive-drive-thru-halloween-experience/">Hauntoween L.A. Provides an Interactive Drive-Thru Halloween Experience<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2020/09/HAUNTOWEEN_LA-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/09/HAUNTOWEEN_LA-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/09/HAUNTOWEEN_LA-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/09/HAUNTOWEEN_LA.jpg 936w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/hauntoween-l-a-provides-an-interactive-drive-thru-halloween-experience/" class="title">Hauntoween L.A. Provides an Interactive Drive-Thru Halloween Experience</a></div></div><div class="bottom"><div class="excerpt"> Hauntoween L.A. celebrates the season of ghosts and goblins with a fun, immersive, interactive, and safe drive-thru experience. Hauntoween L.A....</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-10" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/pumpkins-apples-and-train-rides-around-southern-california/">Pumpkins, Apples and Train Rides around Southern California<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-Pumpkin-pic-10-22-20-1024x576-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-Pumpkin-pic-10-22-20-1024x576-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-Pumpkin-pic-10-22-20-1024x576-500x281.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-Pumpkin-pic-10-22-20-1024x576.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/pumpkins-apples-and-train-rides-around-southern-california/" class="title">Pumpkins, Apples and Train Rides around Southern California</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon Fall is...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/fall-into-an-historic-hotel-and-beautiful-coastline-in-la-jolla-california/">Fall into an Historic Hotel and Beautiful Coastline in La Jolla, California<img width="350" height="189" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-la-jolla-pic-A-1024x554-350x189.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-la-jolla-pic-A-1024x554-350x189.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-la-jolla-pic-A-1024x554-500x271.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-la-jolla-pic-A-1024x554.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/fall-into-an-historic-hotel-and-beautiful-coastline-in-la-jolla-california/" class="title">Fall into an Historic Hotel and Beautiful Coastline in La Jolla, California</a></div></div><div class="bottom"><div class="excerpt"> By...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/a-fall-escape-to-morro-bay/">A Fall Escape to Morro Bay<img width="350" height="157" src="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-morro-pic-A-1024x460-350x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2020/10/web-morro-pic-A-1024x460-350x157.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-morro-pic-A-1024x460-500x225.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2020/10/web-morro-pic-A-1024x460.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/a-fall-escape-to-morro-bay/" class="title">A Fall Escape to Morro Bay</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon One of my...</div></div></li></ul></div></section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.duartedispatch.com/news/l-a-county-eases-some-restrictions-on-schools-breweries-and-other-sectors/">L.A. County Eases Some Restrictions on Schools, Breweries, and Other Sectors</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/l-a-county-residents-affected-by-bobcat-fire-eligible-for-fema-financial-support/">L.A. County Residents Affected by Bobcat Fire Eligible for FEMA Financial Support</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/l-a-county-officials-warn-against-property-tax-scam/">L.A. County Officials Warn Against Property Tax Scam</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-10-22-20/">Duarte Dispatch &#8211; 10/22/20</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/education/teachers-unions-vehemently-oppose-schools-opening-too-soon/">Teachers Unions Vehemently Oppose Schools Opening Too Soon</a>
									</li>
					</ul>
		</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.duartedispatch.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="83">Arts &amp; Entertainment</option>
	<option class="level-0" value="30">Business</option>
	<option class="level-0" value="77">Business Spotlight</option>
	<option class="level-0" value="82">Calendar</option>
	<option class="level-0" value="776">career corner</option>
	<option class="level-0" value="3">Columns</option>
	<option class="level-0" value="63">Community</option>
	<option class="level-0" value="862">crime</option>
	<option class="level-0" value="89">Dining Delights</option>
	<option class="level-0" value="26">E-edition</option>
	<option class="level-0" value="16">Education</option>
	<option class="level-0" value="1">Featured</option>
	<option class="level-0" value="621">health</option>
	<option class="level-0" value="79">Health &amp; Fitness</option>
	<option class="level-0" value="61">Letters to the Editor</option>
	<option class="level-0" value="50">Lifestyle</option>
	<option class="level-0" value="93">Millennial Feed</option>
	<option class="level-0" value="17">News</option>
	<option class="level-0" value="14">Obituaries</option>
	<option class="level-0" value="4">Opinion</option>
	<option class="level-0" value="12">Real Estate</option>
	<option class="level-0" value="173">Special Sections</option>
	<option class="level-0" value="29">Sports</option>
	<option class="level-0" value="64">Travel</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.duartedispatch.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duartedispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script async="async" type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>