<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>3 Steps to Healthy, Happy, and Fit - Duarte Dispatch</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.duartedispatch.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.duartedispatch.com/feed/" />	
	<link rel="pingback" href="http://www.duartedispatch.com/xmlrpc.php" />

	<link rel="stylesheet" id="wp-forecast-css" href="http://www.duartedispatch.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.duartedispatch.com/health-fitness/3-steps-to-healthy-happy-and-fit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 Steps to Healthy, Happy, and Fit - Duarte Dispatch" />
<meta property="og:description" content="Make the choice today to live healthy, happy, and fit By Yajen Tan One of the first questions that crossed my mind as I began my journey as a personal trainer was: what does it mean to be fit? I think we’re often misled by mainstream media to think that fitness means to look like &hellip;" />
<meta property="og:url" content="http://www.duartedispatch.com/health-fitness/3-steps-to-healthy-happy-and-fit/" />
<meta property="og:site_name" content="Duarte Dispatch" />
<meta property="article:section" content="health &amp; fitness" />
<meta property="article:published_time" content="2017-10-19T23:56:08+00:00" />
<meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2017/10/1.jpeg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Make the choice today to live healthy, happy, and fit By Yajen Tan One of the first questions that crossed my mind as I began my journey as a personal trainer was: what does it mean to be fit? I think we’re often misled by mainstream media to think that fitness means to look like [&hellip;]" />
<meta name="twitter:title" content="3 Steps to Healthy, Happy, and Fit - Duarte Dispatch" />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2017/10/1.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.duartedispatch.com\/","name":"Duarte Dispatch","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.duartedispatch.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Feed" href="http://www.duartedispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Comments Feed" href="http://www.duartedispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; 3 Steps to Healthy, Happy, and Fit Comments Feed" href="http://www.duartedispatch.com/health-fitness/3-steps-to-healthy-happy-and-fit/feed/" />
<meta property="og:title" content="3 Steps to Healthy, Happy, and Fit"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.duartedispatch.com/health-fitness/3-steps-to-healthy-happy-and-fit/"/><meta property="og:site_name" content="Duarte Dispatch"/><meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2017/10/1-350x233.jpeg"/>
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.duartedispatch.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.duartedispatch.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"10","day":"19","post_id":"10111","postname":"3-steps-to-healthy-happy-and-fit","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='eb951031c2487459490ce3cd495cb995' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Duarte Dispatch' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.duartedispatch.com/health-fitness/3-steps-to-healthy-happy-and-fit/' />
<meta name='shareaholic:keywords' content='health &amp; fitness, post' />
<meta name='shareaholic:article_published_time' content='2017-10-19T23:56:08+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-10-19T23:56:08+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Duarte Dispatch' />
<meta name='shareaholic:site_id' content='eb951031c2487459490ce3cd495cb995' />
<meta name='shareaholic:wp_version' content='8.5.0' />
<meta name='shareaholic:image' content='http://www.duartedispatch.com/wp-content/uploads/2017/10/1-500x333.jpeg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duartedispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.duartedispatch.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/framework/functions/shortcodes.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.cycle.all.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/slides.min.jquery.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.tools.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.colorbox-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/responsive-menu.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/superfish-1.4.8.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.duartedispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duartedispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duartedispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.duartedispatch.com/?p=10111' />
<link rel="alternate" type="application/json+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fhealth-fitness%2F3-steps-to-healthy-happy-and-fit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fhealth-fitness%2F3-steps-to-healthy-happy-and-fit%2F&#038;format=xml" />
<link href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.ad728
{
  width:980px;
text-align:center;
}


.cris-height
{
line-height:.001px;
}

.cris-fsize
{
font-size:18px;
}

.cdwidth
{
width:250px;
height:30px;
}
</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
									
			$(".inline").colorbox({inline:true, width:450});
			
				$('#featured-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.fea_prev',
					next:   '.fea_next',
					pauseOnPagerHover: 1,
					fx:     'fade',
					timeout: '2000',
					speed: '1000',
					pager:  '#featured-nav', 
					pagerAnchorBuilder: function(idx, slide) { 
						// return selector string for existing anchor 
						return '#featured-nav li:eq(' + idx + ') a'; 
					} 
				});

				$('#video-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.vid_prev',
					next:   '.vid_next',
					resizeContainer: false,
					slideResize: false,
					fit: 1,
					pager:  '#vid-nav', 
					fx:     'fade',
					timeout: 0
				});

				$('#slides').slides({
										autoHeight: true
				});


			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://duartedispatch.com/wp-content/uploads/2012/11/duartefavicon.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-13', 'auto');
  ga('send', 'pageview');

</script>
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>	
	
		
	
	<style type="text/css" media="all">
a{color:#8a8a8a;}.widgettitle a {color:#b3b3b3;}</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/colorbox.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
</head>

<body class="post-template-default single single-post postid-10111 single-format-standard">

<div class="ad728" style="width:100%;margin:0px 0 5px">
	<!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-4413 ml-slider nav-hidden">
    
    <div id="metaslider_container_4413">
        <div id="metaslider_4413">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_4413 = function($) {
            $('#metaslider_4413').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_4413').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_4413 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4413, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4413, 1) : metaslider_4413(window.jQuery);
        };
        timer_metaslider_4413();
    </script>
</div>
<!--// meta slider--></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="inline" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
				<div id="gabfire_social_widget-3" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/Duarte-Dispatch-460691923972972/" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/DuarteDispatch" rel="nofollow">Twitter</a><div class="clear clearfix"></div><div class='clear'></div></div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.duartedispatch.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
						Your Voice					</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:20px 0px 20px 30px;">	
									<h1>
						<a href="http://www.duartedispatch.com/" title="Since 2012, Only the Sky Covers You Better!">
							<img src="http://www.duartedispatch.com/wp-content/uploads/2012/11/duarteheader1-300x48.jpg" alt="Duarte Dispatch" title="Duarte Dispatch"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
						Your Community					</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://www.duartedispatch.com/" title="Since 2012, Only the Sky Covers You Better!">Home</a></li>
			<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6479"><a href="http://www.duartedispatch.com/category/current-news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-6468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6468"><a href="http://www.duartedispatch.com/category/crime/">Crime</a>
	<ul  class="sub-menu">
		<li id="menu-item-8257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8257"><a href="http://www.duartedispatch.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
	<li id="menu-item-8262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8262"><a href="http://www.duartedispatch.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
</ul>
</li>
<li id="menu-item-6467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6467"><a href="http://www.duartedispatch.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-7271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7271"><a href="http://www.duartedispatch.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-6469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6469"><a href="http://www.duartedispatch.com/category/school-and-education/">Education</a>
<ul  class="sub-menu">
	<li id="menu-item-6470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6470"><a href="http://www.duartedispatch.com/category/school-and-education/local-schools/">Local Schools</a></li>
</ul>
</li>
<li id="menu-item-8261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8261"><a href="http://www.duartedispatch.com/category/health-and-fitness/">Health</a></li>
<li id="menu-item-8260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8260"><a href="http://www.duartedispatch.com/category/environment/">Environment</a></li>
<li id="menu-item-6472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6472"><a href="http://www.duartedispatch.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-6473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6473"><a href="http://www.duartedispatch.com/category/entertainment/arts-and-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-6474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6474"><a href="http://www.duartedispatch.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-8502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8502"><a href="http://www.duartedispatch.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-6484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6484"><a href="http://www.duartedispatch.com/category/sports-entertainment/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-6471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6471"><a href="http://www.duartedispatch.com/category/sports-entertainment/school-sports/">School Sports</a></li>
</ul>
</li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="http://www.duartedispatch.com/category/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-8264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8264"><a href="http://www.duartedispatch.com/category/featured/">Featured</a></li>
<li id="menu-item-8265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8265"><a href="http://www.duartedispatch.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-8266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8266"><a href="http://www.duartedispatch.com/category/opinion/columns/">Columns</a>
	<ul  class="sub-menu">
		<li id="menu-item-8269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8269"><a href="http://www.duartedispatch.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-8270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8270"><a href="http://www.duartedispatch.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-8273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8273"><a href="http://www.duartedispatch.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-8274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8274"><a href="http://www.duartedispatch.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="http://www.duartedispatch.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-8267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8267"><a href="http://www.duartedispatch.com/category/community/">Community</a></li>
<li id="menu-item-9124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9124"><a href="http://www.duartedispatch.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-8263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8263"><a href="http://www.duartedispatch.com/category/print-edition/">Print Edition</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-10111" class="entry post-10111 post type-post status-publish format-standard has-post-thumbnail hentry category-health-fitness">
						<h1 class="entry-title">
							3 Steps to Healthy, Happy, and Fit						</h1>

						<p>October 19th, 2017  by Duarte Dispatch </p>
									
						<div class='shareaholic-canvas' data-app-id='23811306' data-app-id-name='post_above_content' data-app='share_buttons' data-title='3 Steps to Healthy, Happy, and Fit' data-link='http://www.duartedispatch.com/health-fitness/3-steps-to-healthy-happy-and-fit/' data-summary=''></div>
<div id="attachment_38375" style="width: 410px" class="wp-caption aligncenter"><a href="http://www.duartedispatch.com/wp-content/uploads/2017/10/1.jpeg"><img class="size-full wp-image-38375" src="http://www.duartedispatch.com/wp-content/uploads/2017/10/1.jpeg" alt="" width="400" height="100%" /></a></p>
<p class="wp-caption-text">Reduce your stress by establishing a fitness and nutrition routine that’s right for you. –Courtesy photo</p>
</div>
<p><strong><em>Make the choice today to live healthy, happy, and fit</em></strong></p>
<p><strong>By Yajen Tan</strong></p>
<p>One of the first questions that crossed my mind as I began my journey as a personal trainer was: what does it mean to be fit? I think we’re often misled by mainstream media to think that fitness means to look like a swimsuit model year-round or be able to flaunt a chiseled set of washboard abs. Although it’s true that looking fit is a common goal in the community, fitness is more about crafting a program that will help you achieve your desires.</p>
<p><strong>Step 1 &#8211; Find out why.</strong></p>
<p>Why do you want to get in shape? Personally, my goal is to improve my sports performance and my physical health. That allows me to then better focus on other aspects of my life, such as running my business and helping others achieve their fitness goals too.</p>
<p>Having a strong why not only gives you perfect guidelines to craft your fitness and nutrition routine, but also gives you the motivation to stay rooted to your cause when times get tough.</p>
<p>When I know that my goal is to drop body fat and improve muscle definition, it’s much easier to remember why I shouldn’t grab that box of chocolate chip cookies when I’m shopping.</p>
<p><strong>Step 2 &#8211; Adjust your environment.</strong></p>
<p>The hardest part of maintaining a diet or an exercise program is changing the environment that you’re used to. If your refrigerator is topped off with dozen bottles of beer, it’s pretty hard to resist cracking a few open after work. It’s been documented repeatedly that your environment plays a significant role in your physical behaviors. Unfortunately, that does mean you’ll have to toss out all that junk food and drinks that aren’t helping you reach your goal.</p>
<p>I see many people struggle with lifestyle changes, because their homes are filled with chips, sweets, and sodas. We all will develop a tendency to snack between meals, but by adjusting what you keep around you, you won’t have to choose between an apple and a candy bar whenever you’re hungry.</p>
<p><strong>Step 3 &#8211; Focus on sustainability.</strong></p>
<p>The reason why diets always fail is because the program is not sustainable to the participant.</p>
<p>Whether the diet always makes you feel hungry or restricts you from your favorite foods, truth is, most diets aren’t meant to be long-term solutions. The nice thing about that is it’s possible to see amazing results in a short period of time. Unfortunately, after the results show, most people revert to their old habits and see the results fade away.</p>
<p>In order to find a program that will suit you well, don’t settle on the first thing that catches your eye. I always recommend people to start off by transitioning just one meal first, and if it works for them, then continue to swap out your additional meals for something that your plan recommends.</p>
<div class='shareaholic-canvas' data-app-id='23811302' data-app-id-name='post_below_content' data-app='share_buttons' data-title='3 Steps to Healthy, Happy, and Fit' data-link='http://www.duartedispatch.com/health-fitness/3-steps-to-healthy-happy-and-fit/' data-summary=''></div>
<div class='shareaholic-canvas' data-app-id='23811310' data-app-id-name='post_below_content' data-app='recommendations' data-title='3 Steps to Healthy, Happy, and Fit' data-link='http://www.duartedispatch.com/health-fitness/3-steps-to-healthy-happy-and-fit/' data-summary=''></div>
<div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/health-fitness/3-steps-to-healthy-happy-and-fit/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.duartedispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10111' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b393990abb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="execphp-7" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- SHOWCASE SLIDER     -->

</div>
		</div></div>
<div id="execphp-4" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- ENTERTAINMENT SLIDER     -->


<!-- EDUCATION SLIDER -->
</div>
		</div></div>
		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.duartedispatch.com/print-edition/duarte-dispatch-102317/">Duarte Dispatch &#8211; 10/23/17</a>
						</li>
					<li>
				<a href="http://www.duartedispatch.com/health-fitness/3-steps-to-healthy-happy-and-fit/">3 Steps to Healthy, Happy, and Fit</a>
						</li>
					<li>
				<a href="http://www.duartedispatch.com/calendar/oct-20-oct-26__trashed/">Events Calendar: Oct. 20- Oct.26</a>
						</li>
					<li>
				<a href="http://www.duartedispatch.com/print-edition/duarte-dispatch-101917/">Duarte Dispatch &#8211; 10/19/17</a>
						</li>
					<li>
				<a href="http://www.duartedispatch.com/opinion/columns/career-corner-the-power-of-punctuation/">Career Corner: The Power of Punctuation</a>
						</li>
				</ul>
		</div></div>
			</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="gabfire-ad"><a href="http://www.filedba.com/" class="ad-sidebar1" id="filedba">
           <img src="http://www.arcadiaweekly.com/wp-content/uploads/2014/06/FILEDBA-WEB-AD-120x600-2014.jpg" />
           </a></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li id="menu-item-8275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8275"><a href="http://www.duartedispatch.com/city-council/">Contact City Council</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-8277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8277"><a href="http://www.duartedispatch.com/links/">Neighboring Sites</a></li>
<li id="menu-item-8276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8276"><a href="http://www.duartedispatch.com/subscribe-to-us/">Subscribe</a></li>
<li id="menu-item-8278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8278"><a href="http://www.duartedispatch.com/contact/">Contact</a></li>
<li id="menu-item-8463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8463"><a href="http://www.duartedispatch.com/">Home</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			©2017 Beacon Media News. All Rights Reserved.		</p>
		
		<p class="footer-right-text">
			<a rel="nofollow" href="http://www.duartedispatch.com/wp-login.php">Log in</a>-					<a href="http://www.duartedispatch.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.duartedispatch.com/wp-admin/post-new.php">Add New</a>
				 - 
						<!-- <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -  -->
			
			<!-- Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> -->
			
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duartedispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



