<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<title>Deadline Fast Approaching for These 4 Scholarships - Duarte Dispatch</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.duartedispatch.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.30" />

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.duartedispatch.com/education/deadline-fast-approaching-for-these-4-scholarships/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Deadline Fast Approaching for These 4 Scholarships - Duarte Dispatch" />
<meta property="og:description" content="The Taiwanese American Scholarship Fund (TASF), the Cathay Bank Foundation, Royal Business Bank, and Mega Bank are offering scholarships for the fall of 2019. The&#8230;" />
<meta property="og:url" content="http://www.duartedispatch.com/education/deadline-fast-approaching-for-these-4-scholarships/" />
<meta property="og:site_name" content="Duarte Dispatch" />
<meta property="article:tag" content="education" />
<meta property="article:tag" content="scholarships" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2019-02-27T16:26:38+00:00" />
<meta property="og:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2019/02/37995769_2025908117724430_6016717301535997952_o.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Taiwanese American Scholarship Fund (TASF), the Cathay Bank Foundation, Royal Business Bank, and Mega Bank are offering scholarships for the fall of 2019. The&#8230;" />
<meta name="twitter:title" content="Deadline Fast Approaching for These 4 Scholarships - Duarte Dispatch" />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2019/02/37995769_2025908117724430_6016717301535997952_o.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Feed" href="http://www.duartedispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Comments Feed" href="http://www.duartedispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Deadline Fast Approaching for These 4 Scholarships Comments Feed" href="http://www.duartedispatch.com/education/deadline-fast-approaching-for-these-4-scholarships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duartedispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://www.duartedispatch.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.0.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://www.duartedispatch.com/wp-content/uploads/stock-ticker-custom.css?ver=3.0.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news-child/style.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.duartedispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duartedispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duartedispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://www.duartedispatch.com/?p=11370' />
<link rel="alternate" type="application/json+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Feducation%2Fdeadline-fast-approaching-for-these-4-scholarships%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Feducation%2Fdeadline-fast-approaching-for-these-4-scholarships%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.duartedispatch.com/?wordfence_lh=1&hid=ECEFFB031B6FD6DD6BE79A31522CF810');
</script><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body id="mission-news-child" class="post-template-default single single-post postid-11370 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Duarte Dispatch</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.duartedispatch.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-10968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10968"><a href="http://www.duartedispatch.com/">Home</a></li>
<li id="menu-item-10967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10967"><a href="http://www.duartedispatch.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10970"><a href="http://www.duartedispatch.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-10969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10969"><a href="http://www.duartedispatch.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-10973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10973"><a href="http://www.duartedispatch.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-10971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10971"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10972"><a href="http://www.duartedispatch.com/category/e-edition/">E-edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" itemprop="logo" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">March 2, 2019</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-10946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10946"><a href="http://www.duartedispatch.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10947"><a href="http://www.duartedispatch.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10948"><a href="http://www.duartedispatch.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-10949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10949"><a href="http://www.duartedispatch.com/category/community/">Community</a></li>
<li id="menu-item-10950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10950"><a href="http://www.duartedispatch.com/category/education/">Education</a></li>
<li id="menu-item-10951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10951"><a href="http://www.duartedispatch.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10952"><a href="http://www.duartedispatch.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-10953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10953"><a href="http://www.duartedispatch.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-10954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10954"><a href="http://www.duartedispatch.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10955"><a href="http://www.duartedispatch.com/category/news/">News</a></li>
<li id="menu-item-10956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10956"><a href="http://www.duartedispatch.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10957"><a href="http://www.duartedispatch.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-10958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10958"><a href="http://www.duartedispatch.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div style="max-width: 1000px; margin: 0 auto;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-4413 ml-slider nav-hidden">
    
    <div id="metaslider_container_4413">
        <div id="metaslider_4413">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10908 ms-image"><a href="http://filedba.com/" target="_blank"><img width="1000" height="124" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-4413 slide-10908" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.duartedispatch.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></section><section id="metaslider_widget-3" class="widget widget_metaslider_widget"><div style="max-width: 330px;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-4353 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_4353">
        <div id="metaslider_4353">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/adapting-social-media-as-a-business-tool/">Adapting Social Media as a Business Tool<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720-500x332.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/adapting-social-media-as-a-business-tool/" class="title">Adapting Social Media as a Business Tool</a></div></div><div class="bottom"><div class="excerpt"> By Alexis Perez In an era where social media is at its peak, businesses can benefit from integrating and continuing to implement social...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/sce-makes-buying-an-electric-car-more-affordable/">SCE Makes Buying an Electric Car More Affordable<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv-500x334.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/sce-makes-buying-an-electric-car-more-affordable/" class="title">SCE Makes Buying an Electric Car More Affordable</a></div></div><div class="bottom"><div class="excerpt">...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/city-of-duarte-presents-groundhog-job-shadow-day/">CIty of Duarte Presents: Groundhog Job Shadow Day<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2018/12/startup-593343_1920-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/12/startup-593343_1920-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/12/startup-593343_1920-500x331.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/city-of-duarte-presents-groundhog-job-shadow-day/" class="title">CIty of Duarte Presents: Groundhog Job Shadow Day</a></div></div><div class="bottom"><div class="excerpt"> The City of Duarte's Duarte's Promise: The Alliance for Youth is proud to invite you to take part in our 16th annual Groundhog...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/deadline-fast-approaching-for-these-4-scholarships/">Deadline Fast Approaching for These 4 Scholarships<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/37995769_2025908117724430_6016717301535997952_o-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/37995769_2025908117724430_6016717301535997952_o-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/37995769_2025908117724430_6016717301535997952_o-500x333.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/deadline-fast-approaching-for-these-4-scholarships/" class="title">Deadline Fast Approaching for These 4 Scholarships</a></div></div><div class="bottom"><div class="excerpt"> The Taiwanese American Scholarship Fund (TASF), the...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/local-students-can-apply-for-a-1k-scholarship/">Local Students Can Apply for a $1K Scholarship<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/local-students-can-apply-for-a-1k-scholarship/" class="title">Local Students Can Apply for a $1K Scholarship</a></div></div><div class="bottom"><div class="excerpt"> California Credit Union now accepting applications California Credit Union invites...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/2019-scholarships-available-to-eligible-local-national-panhellenic-scholars/">2019 Scholarships Available to Eligible Local National Panhellenic Scholars<img width="350" height="250" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/adult-blur-books-261909-350x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/adult-blur-books-261909-350x250.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/adult-blur-books-261909-500x357.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/2019-scholarships-available-to-eligible-local-national-panhellenic-scholars/" class="title">2019 Scholarships Available to Eligible Local National Panhellenic Scholars</a></div></div><div class="bottom"><div class="excerpt"> Applications are now available for the San Gabriel Valley Alumnae Panhellenic...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/community-invited-to-celebrate-new-culinary-complex-at-duarte-high-school/">Community Invited To Celebrate New Culinary Complex At Duarte High School<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/Culinary-PR-Photo-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/Culinary-PR-Photo-1024x768-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/Culinary-PR-Photo-1024x768-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/Culinary-PR-Photo-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/community-invited-to-celebrate-new-culinary-complex-at-duarte-high-school/" class="title">Community Invited To Celebrate New Culinary Complex At Duarte High School</a></div></div><div class="bottom"><div class="excerpt">The transformation of Duarte High School’s Culinary Arts classroom into a professional-grade facility started this summer is now complete. The culinary complex was created to house...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/give-darling-diva-a-new-home/">Give Darling “Diva” a New Home<img width="320" height="214" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/thumb_Diva-1-blank_1024-1.jpeg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/give-darling-diva-a-new-home/" class="title">Give Darling “Diva” a New Home</a></div></div><div class="bottom"><div class="excerpt">Here's a beautiful senior, age 12. Her name is Diva! Just look at this gorgeous girl! Yes, she's a diva, but in a good way. She's very friendly w...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/mental-health-advice-with-stan-how-to-help-a-friend-or-relative-with-their-anxieties-and-depression/">Mental Health Advice With Stan: How to Help a Friend or Relative With Their Anxieties and Depression<img width="350" height="234" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/WOMANATBEACH1-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/WOMANATBEACH1-350x234.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/WOMANATBEACH1-500x334.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/WOMANATBEACH1.jpg 509w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/mental-health-advice-with-stan-how-to-help-a-friend-or-relative-with-their-anxieties-and-depression/" class="title">Mental Health Advice With Stan: How to Help a Friend or Relative With Their Anxieties and Depression</a></div></div><div class="bottom"><div class="excerpt">What do you do when someone you know has to deal with persistent fears, anxieties, or even depression? Well, the first thing you need to do is to get the person to seek the services of a professional...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/is-an-electric-or-a-manual-toothbrush-better-for-kids/">Is an Electric or a Manual Toothbrush Better for Kids?<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/brushing-teeth-2103219_960_720-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/brushing-teeth-2103219_960_720-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/brushing-teeth-2103219_960_720-500x332.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/brushing-teeth-2103219_960_720.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/is-an-electric-or-a-manual-toothbrush-better-for-kids/" class="title">Is an Electric or a Manual Toothbrush Better for Kids?</a></div></div><div class="bottom"><div class="excerpt">The question for adults and children is which type of toothbrush is better.  The American Dental Association states that both electric and manual t..</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World<img width="350" height="210" src="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-500x300.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-110x66.jpg 110w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-280x168.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-638x383.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-118x71.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-479x288.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-300x180.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/" class="title">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Georgia tops Oklahoma in Thriler By Spencer Stueve The...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National<img width="300" height="199" src="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-280x186.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-118x78.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-153x100.jpg 153w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/" class="title">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; The second round of the 2017 Lucas Oil Pro Motocross...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/aztecs-strike-for-second-win-against-duarte/">Aztecs Strike for Second Win Against Duarte<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-500x332.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-280x186.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-638x424.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-118x78.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-479x318.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-153x100.jpg 153w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-300x199.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-610x405.jpg 610w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1.jpg 753w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/aztecs-strike-for-second-win-against-duarte/" class="title">Aztecs Strike for Second Win Against Duarte</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Story and Photos by Christian Romo Having already blown one, three-run lead earlier in the game, the Aztec bats...</div></div></li></ul></div></section><section id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.duartedispatch.com/2019/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td id="today">2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-11370 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-education tag-scholarships entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Deadline Fast Approaching for These 4 Scholarships</h1>
			<div class="post-byline">By Duarte Dispatch on February 27, 2019</div>		</div>
		<div class="post-content">
					<figure id="attachment_49132" style="width: 2048px" class="wp-caption aligncenter"><img class="size-full wp-image-49132" src="http://www.arcadiaweekly.com/wp-content/uploads/2019/02/37995769_2025908117724430_6016717301535997952_o.jpg" alt="" width="2048" height="1365" /><figcaption class="wp-caption-text">Scholarship winners at the TASF 2018 Awards Luncheon. – Courtesy photo / Facebook, @TASscholarshipFund</figcaption></figure>
<p>The Taiwanese American Scholarship Fund (TASF), the Cathay Bank Foundation, Royal Business Bank, and Mega Bank are offering scholarships for the fall of 2019. The deadline to apply for all scholarships listed here is Wednesday, March 27, 2019 at 11:59 p.m.</p>
<h2><strong>2019 Taiwanese American Scholarship Fund</strong></h2>
<p>TASF is focused on helping economically-challenged Taiwanese American youth fulfill their dreams of obtaining higher education. This year, TASF will give ten $5,000 scholarships to students of Taiwanese descent planning to attend a university/college in the fall of 2019 and first year college students continuing their education in the fall of 2019.</p>
<h3><strong>Eligibility:</strong></h3>
<ul>
<li>U.S. citizen or U.S. permanent resident and direct blood descendant of a Taiwanese citizen.</li>
<li>High school senior or first year college student residing in the U.S.</li>
<li>Plan to attend a university or college as a first or second year full-time student in the fall of 2019 (If selected, high school seniors must submit college acceptance letter for verification.)</li>
<li>Have a minimum cumulative unweighted high school/college GPA of 3.0.</li>
<li>Have a household income at or below the federal/state/county low income level (Must be able to show 2017 or 2018 tax return should applicant be selected for award.)</li>
<li>The scholarship is open to all majors.</li>
</ul>
<p>For more information and to apply, visit <a href="http://www.tascholarshipfund.org/2019-tasf-scholarship-overview/" target="_blank" rel="noopener">TAScholarshipFund.org</a>.</p>
<h2><strong>2019 Cathay Bank Scholarship Program</strong></h2>
<p>Cathay Bank Foundation is committed to supporting youth residing in its business service territories to fulfill their dreams of obtaining a higher education and will award twenty $1,000 scholarships to high school seniors planning to attend college as full-time, degree-seeking students beginning in the fall of 2019.</p>
<h3><strong>Eligibility:</strong></h3>
<ul>
<li>High school seniors who reside in California, Illinois, Maryland, Massachusetts, Nevada, New Jersey, New York, Texas, and Washington</li>
<li>Plan to attend a U.S. accredited four-year college/ university or a community college in the state of California, Illinois, Maryland, Massachusetts, Nevada, New Jersey, New York, Texas, or Washington as a first year student in the fall of 2019. (If selected, must provide college acceptance letter for verification.)</li>
<li>Have a minimum cumulative unweighted high school GPA of 3.0.</li>
<li>Have a household income at or below the low income level. (If selected, must provide 2017 or 2018 tax return for verification.)</li>
<li>The scholarship is open to all majors and there is no ethnicity requirement.</li>
<li>Employees of Cathay Bank and their immediate family members are not eligible to apply.</li>
</ul>
<p>For more information and to apply, visit <a href="http://apcf.org/2019-cathay-bank-scholarship-program" target="_blank" rel="noopener">apcf.org/2019-cathay-bank-scholarship-program</a>.</p>
<h2><strong>2019 Royal Business Bank Scholarship Program</strong></h2>
<p>Royal Business Bank is committed to supporting economically-challenged youth residing in its business service territories to fulfill their dreams of obtaining a higher education. This year they will award twenty-five $1,000 scholarships to high school seniors planning to attend college as full-time, degree seeking students in the fall of 2019.</p>
<h3><strong>Eligibility:</strong></h3>
<ul>
<li>High school seniors who reside in Los Angeles County, Orange County, Ventura County and Clark County – Nevada, and New York City.</li>
<li>Plan to attend a U.S. accredited four-year college/university or California/Nevada/New York community college as a first year student in the fall of 2019. (If selected, must submit college acceptance letter for verification.)</li>
<li>Have a minimum cumulative unweighted high school GPA of 3.0.</li>
<li>Have a household income at or below county low income level. (Must be able to show 2017 or 2018 tax return should applicant be selected for award.)</li>
<li>This scholarship is open to all majors and there is no ethnicity requirement.</li>
<li>Employees of Royal Business Bank and their immediate family members are not eligible to apply. </li>
</ul>
<p>For more information and to apply, visit <a href="http://www.apcf.org/2019-royal-business-bank-scholarship-program/" target="_blank" rel="noopener">apcf.org/2019-royal-business-bank-scholarship-program.</a></p>
<h2><strong>2019 Mega Bank Scholarship Program</strong></h2>
<p>Mega Bank is committed to supporting economically-challenged youth residing in its business service territories to fulfill their dreams of obtaining a higher education and will award ten $1,000 scholarships to high school seniors planning to attend college as full-time, degree-seeking students in the fall of 2019.</p>
<h3><strong>Eligibility:</strong></h3>
<ul>
<li>High school seniors who reside in Los Angeles County and Orange County.</li>
<li>Plan to attend a U.S. accredited four-year college/ university or a community college in the state of California as a first year student in the fall of 2019. (If selected, must submit college acceptance letter for verification.)</li>
<li>Have a minimum cumulative unweighted high school GPA of 3.0.</li>
<li>Have a household income at or below the low income level. (Must be able to show 2017 or 2018 tax return should applicant be selected for award.)</li>
<li>The scholarship is open to all majors and there is no ethnicity requirement.</li>
<li>Employees of Mega Bank and their immediate family members are not eligible to apply.</li>
</ul>
<p>For more information and to apply, visit <a href="http://www.apcf.org/2019-mega-bank-scholarship-program/" target="_blank" rel="noopener">apcf.org/2019-mega-bank-scholarship-program</a>.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.duartedispatch.com/category/education/" title="View all posts in Education">Education</a></p>			<div class="post-tags"><ul><li><a href="http://www.duartedispatch.com/tag/education/" title="View all posts tagged education">education</a></li><li><a href="http://www.duartedispatch.com/tag/scholarships/" title="View all posts tagged scholarships">scholarships</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Duarte Dispatch' src='http://2.gravatar.com/avatar/ece8bf531146299a458fcb19d2753f02?s=78&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ece8bf531146299a458fcb19d2753f02?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Duarte Dispatch</div>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Education</span></span><a class="category-link" href="http://www.duartedispatch.com/category/education/">More posts in Education &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.duartedispatch.com/education/local-students-can-apply-for-a-1k-scholarship/">Local Students Can Apply for a $1K Scholarship<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/education/local-students-can-apply-for-a-1k-scholarship/" class="title">Local Students Can Apply for a $1K Scholarship</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/education/2019-scholarships-available-to-eligible-local-national-panhellenic-scholars/">2019 Scholarships Available to Eligible Local National Panhellenic Scholars<img width="350" height="250" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/adult-blur-books-261909-350x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/adult-blur-books-261909-350x250.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/adult-blur-books-261909-500x357.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/education/2019-scholarships-available-to-eligible-local-national-panhellenic-scholars/" class="title">2019 Scholarships Available to Eligible Local National Panhellenic Scholars</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/education/community-invited-to-celebrate-new-culinary-complex-at-duarte-high-school/">Community Invited To Celebrate New Culinary Complex At Duarte High School<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/Culinary-PR-Photo-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/Culinary-PR-Photo-1024x768-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/Culinary-PR-Photo-1024x768-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/Culinary-PR-Photo-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/education/community-invited-to-celebrate-new-culinary-complex-at-duarte-high-school/" class="title">Community Invited To Celebrate New Culinary Complex At Duarte High School</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/education/enter-the-alzheimers-foundation-of-america-scholarship-essay-competition/">Enter the Alzheimer’s Foundation of America Scholarship Essay Competition<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2018/12/elder-1471399_960_720-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/12/elder-1471399_960_720-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/12/elder-1471399_960_720-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/12/elder-1471399_960_720.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/education/enter-the-alzheimers-foundation-of-america-scholarship-essay-competition/" class="title">Enter the Alzheimer’s Foundation of America Scholarship Essay Competition</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/education/deadline-fast-approaching-for-these-4-scholarships/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.duartedispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11370' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bc71f96fce" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-2" class="widget wp_forecast_widget"><h2 class="widget-title">Duarte Forecast</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Intermittent clouds<br/>61&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 3 m/s NNW</div>
<div>sunrise: 6:21 am</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast March 1, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/12.gif' alt='Showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Showers</div><div>63&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/18.gif' alt='Rain' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Rain</div><div>50&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast March 2, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/18.gif' alt='Rain' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Rain</div><div>57&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/12.gif' alt='Showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Showers</div><div>50&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast March 3, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/14.gif' alt='Partly sunny with showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly sunny with showers</div><div>58&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/12.gif' alt='Showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Showers</div><div>46&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast March 4, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>60&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Cloudy</div><div>47&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast March 5, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/12.gif' alt='Showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Showers</div><div>64&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/18.gif' alt='Rain' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Rain</div><div>50&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast March 6, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Cloudy</div><div>56&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/12.gif' alt='Showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Showers</div><div>44&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/san-gabriel-valley-teen-pianist-to-appear-on-nprs-from-the-top/">San Gabriel Valley Teen Pianist to Appear on NPR\&#8217;s \&#8217;From the Top\&#8217;<img width="350" height="525" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960-350x525.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960-350x525.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960-500x750.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/san-gabriel-valley-teen-pianist-to-appear-on-nprs-from-the-top/" class="title">San Gabriel Valley Teen Pianist to Appear on NPR\&#8217;s \&#8217;From the Top\&#8217;</a></div></div><div class="bottom"><div class="excerpt"> By May S. Ruiz...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/mulan-make-up-a-contemporary-queer-art-exhibition-opens-in-westwood/">‘Mulan, Make Up!’ A Contemporary Queer Art Exhibition opens in Westwood<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/Taiwan-Academy-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/Taiwan-Academy-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/Taiwan-Academy-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/Taiwan-Academy.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/mulan-make-up-a-contemporary-queer-art-exhibition-opens-in-westwood/" class="title">‘Mulan, Make Up!’ A Contemporary Queer Art Exhibition opens in Westwood</a></div></div><div class="bottom"><div class="excerpt">Taiwan Academy in Los Angeles is proud to present Mulan, Make Up! Queer Art Exhibition from Feb. 22 to April 6 2019. Curated by Yu Cheng-Ta, Mulan, Make Up! is a multidiscip...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/latinxs-the-diary-of-anne-frank-to-have-holocaust-survivor-gabriella-karin-as-honored-guest/">LatinX’s ‘The Diary of Anne Frank’ to Have Holocaust Survivor Gabriella Karin as Honored Guest<img width="350" height="370" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/gabriella2-350x370.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/gabriella2-350x370.png 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/gabriella2-500x529.png 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/gabriella2.png 520w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/latinxs-the-diary-of-anne-frank-to-have-holocaust-survivor-gabriella-karin-as-honored-guest/" class="title">LatinX’s ‘The Diary of Anne Frank’ to Have Holocaust Survivor Gabriella Karin as Honored Guest</a></div></div><div class="bottom"><div class="excerpt">Stan Zimmerman, director of the LatinX production of “The Diary of Anne Frank”, will moderate a special Talk Back immediately following the Friday, Feb. 22 performa...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/california-art-club-to-present-108th-annual-gold-medal-exhibition/">California Art Club to Present 108th Annual Gold Medal Exhibition<img width="350" height="219" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/102-GoldMedal18-Jamie-Pham-600x375-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/102-GoldMedal18-Jamie-Pham-600x375-350x219.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/102-GoldMedal18-Jamie-Pham-600x375-500x313.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/102-GoldMedal18-Jamie-Pham-600x375.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/california-art-club-to-present-108th-annual-gold-medal-exhibition/" class="title">California Art Club to Present 108th Annual Gold Medal Exhibition</a></div></div><div class="bottom"><div class="excerpt">The California Art Club (CAC) will present its 108th Annual Gold Medal Exhibition, one of the most anticipated displays of contemporary-traditional fine art, at the former location of the Pasade...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/california-school-of-the-arts-and-glendale-community-college-presents-newsies/">California School of the Arts and Glendale Community College presents ‘Newsies’<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/Newsies-image-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/Newsies-image-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/Newsies-image-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/Newsies-image.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/california-school-of-the-arts-and-glendale-community-college-presents-newsies/" class="title">California School of the Arts and Glendale Community College presents ‘Newsies’</a></div></div><div class="bottom"><div class="excerpt">California School of the Arts – San Gabriel Valley (CSArts-SGV) students are sure to capture hearts with the impressive dance feats and Tony Aw...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-10" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/snow-wind-turbines-and-rueben-sandwiches-in-tehachapi/">Snow, Wind Turbines and Rueben Sandwiches in Tehachapi<img width="350" height="148" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/20190224_162428-350x148.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/20190224_162428-350x148.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/20190224_162428-500x211.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/snow-wind-turbines-and-rueben-sandwiches-in-tehachapi/" class="title">Snow, Wind Turbines and Rueben Sandwiches in Tehachapi</a></div></div><div class="bottom"><div class="excerpt">I love a scenic, Sunday drive. And when it includes things like snow, giant wind turbines and great food, then I know it’s a winner. Such was the case th...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/cayucos-by-the-sea-hosts-9th-annual-sea-glass-festival/">Cayucos by-the-Sea Hosts 9th Annual Sea Glass Festival<img width="350" height="197" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/seaglass-festival-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/seaglass-festival-350x197.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/seaglass-festival-500x281.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/cayucos-by-the-sea-hosts-9th-annual-sea-glass-festival/" class="title">Cayucos by-the-Sea Hosts 9th Annual Sea Glass Festival</a></div></div><div class="bottom"><div class="excerpt">California's majestic Central Coast is speckled with hidden gems lining the Pacific Ocean and none shine brighter than the tiny town of Cayucos by...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/free-app-shows-what-medicare-covers/">Free App Shows What Medicare Covers<img width="330" height="253" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/1-whatscoveredapp-blogimage_0.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/free-app-shows-what-medicare-covers/" class="title">Free App Shows What Medicare Covers</a></div></div><div class="bottom"><div class="excerpt">Let’s say you go for your annual physical and your doctor recommends that you get a hearing and balance test, or an electrocardiogram (EKG...</div></div></li></ul></div></section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-02-28-2019/">Duarte Dispatch &#8211; 02/28/2019</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/opinion/give-darling-diva-a-new-home/">Give Darling “Diva” a New Home</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/woman-charged-with-child-abuse-after-crashing-into-lapd-harbor-station/">Woman Charged with Child Abuse after Crashing into LAPD Harbor Station</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/defendant-convicted-of-unlicensed-medical-treatment-pleads-to-child-abuse-contributing-to-death-of-13-year-old-diabetic-boy/">Defendant Convicted of Unlicensed Medical Treatment, Pleads to Child Abuse Contributing to Death of 13-Year Old Diabetic Boy</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/education/deadline-fast-approaching-for-these-4-scholarships/">Deadline Fast Approaching for These 4 Scholarships</a>
									</li>
					</ul>
		</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.duartedispatch.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="83">Arts &amp; Entertainment</option>
	<option class="level-0" value="30">Business</option>
	<option class="level-0" value="77">Business Spotlight</option>
	<option class="level-0" value="82">Calendar</option>
	<option class="level-0" value="3">Columns</option>
	<option class="level-0" value="63">Community</option>
	<option class="level-0" value="89">Dining Delights</option>
	<option class="level-0" value="26">E-edition</option>
	<option class="level-0" value="16">Education</option>
	<option class="level-0" value="1">Featured</option>
	<option class="level-0" value="621">health</option>
	<option class="level-0" value="79">Health &amp; Fitness</option>
	<option class="level-0" value="61">Letters to the Editor</option>
	<option class="level-0" value="50">Lifestyle</option>
	<option class="level-0" value="93">Millennial Feed</option>
	<option class="level-0" value="17">News</option>
	<option class="level-0" value="14">Obituaries</option>
	<option class="level-0" value="4">Opinion</option>
	<option class="level-0" value="12">Real Estate</option>
	<option class="level-0" value="173">Special Sections</option>
	<option class="level-0" value="29">Sports</option>
	<option class="level-0" value="64">Travel</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" itemprop="logo" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.duartedispatch.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.11.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.11.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duartedispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"http:\/\/www.duartedispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.0.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.11.1'></script>
<script type='text/javascript'>
var metaslider_4413 = function($) {$('#metaslider_4413').addClass('flexslider');
            $('#metaslider_4413').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4413');
        };
        var timer_metaslider_4413 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4413, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4413, 1) : metaslider_4413(window.jQuery);
        };
        timer_metaslider_4413();
var metaslider_4353 = function($) {$('#metaslider_4353').addClass('flexslider');
            $('#metaslider_4353').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4353');
        };
        var timer_metaslider_4353 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4353, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4353, 1) : metaslider_4353(window.jQuery);
        };
        timer_metaslider_4353();
</script>
<script async="async" type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

</body>
</html>