<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<title>Duarte Dispatch - 10/18/2018 - Duarte Dispatch</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.duartedispatch.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.23" />

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.duartedispatch.com/e-edition/duarte-dispatch-10-18-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Duarte Dispatch - 10/18/2018 - Duarte Dispatch" />
<meta property="og:url" content="http://www.duartedispatch.com/e-edition/duarte-dispatch-10-18-2018/" />
<meta property="og:site_name" content="Duarte Dispatch" />
<meta property="article:section" content="E-edition" />
<meta property="article:published_time" content="2018-10-18T16:11:56+00:00" />
<meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2018/10/2018_10_18_Legal-Pub_-duarte.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="636" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Duarte Dispatch - 10/18/2018 - Duarte Dispatch" />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2018/10/2018_10_18_Legal-Pub_-duarte.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Feed" href="http://www.duartedispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Comments Feed" href="http://www.duartedispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Duarte Dispatch  &#8211; 10/18/2018 Comments Feed" href="http://www.duartedispatch.com/e-edition/duarte-dispatch-10-18-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duartedispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://www.duartedispatch.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.0.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://www.duartedispatch.com/wp-content/uploads/stock-ticker-custom.css?ver=3.0.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news-child/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.duartedispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duartedispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duartedispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.duartedispatch.com/?p=11019' />
<link rel="alternate" type="application/json+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fe-edition%2Fduarte-dispatch-10-18-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fe-edition%2Fduarte-dispatch-10-18-2018%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.duartedispatch.com/?wordfence_lh=1&hid=3D9E1DCC9D719B99E89FA2013B8B946A');
</script><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body id="mission-news-child" class="post-template-default single single-post postid-11019 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Duarte Dispatch</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.duartedispatch.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-10968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10968"><a href="http://www.duartedispatch.com/">Home</a></li>
<li id="menu-item-10967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10967"><a href="http://www.duartedispatch.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10970"><a href="http://www.duartedispatch.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-10969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10969"><a href="http://www.duartedispatch.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-10973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10973"><a href="http://www.duartedispatch.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-10971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10971"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10972"><a href="http://www.duartedispatch.com/category/e-edition/">E-edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" itemprop="logo" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">October 20, 2018</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-10946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10946"><a href="http://www.duartedispatch.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10947"><a href="http://www.duartedispatch.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10948"><a href="http://www.duartedispatch.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-10949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10949"><a href="http://www.duartedispatch.com/category/community/">Community</a></li>
<li id="menu-item-10950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10950"><a href="http://www.duartedispatch.com/category/education/">Education</a></li>
<li id="menu-item-10951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10951"><a href="http://www.duartedispatch.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10952"><a href="http://www.duartedispatch.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-10953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10953"><a href="http://www.duartedispatch.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-10954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10954"><a href="http://www.duartedispatch.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10955"><a href="http://www.duartedispatch.com/category/news/">News</a></li>
<li id="menu-item-10956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10956"><a href="http://www.duartedispatch.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10957"><a href="http://www.duartedispatch.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-10958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10958"><a href="http://www.duartedispatch.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div style="max-width: 728px; margin: 0 auto;" class="ml-slider-3-9-1 metaslider metaslider-flex metaslider-4413 ml-slider nav-hidden">
    
    <div id="metaslider_container_4413">
        <div id="metaslider_4413">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10908 ms-image"><a href="http://filedba.com/" target="_blank"><img width="728" height="90" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner.jpg" class="slider-4413 slide-10908" alt="" height="90" width="728" rel="" title="FileDBA_Web_Banner" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner.jpg 728w, http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-350x43.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-500x62.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-280x35.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-638x79.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-118x15.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-479x59.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-640x79.jpg 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></section><section id="metaslider_widget-3" class="widget widget_metaslider_widget"><div style="max-width: 330px;" class="ml-slider-3-9-1 metaslider metaslider-flex metaslider-4353 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_4353">
        <div id="metaslider_4353">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/enter-title-here-3/">Cannabis Tax Revenue Increases in Second Quarter of 2018<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920-73x50.jpg 73w, http://www.duartedispatch.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920-280x187.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920-638x425.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920-118x79.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920-479x319.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920-640x427.jpg 640w, http://www.duartedispatch.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/enter-title-here-3/" class="title">Cannabis Tax Revenue Increases in Second Quarter of 2018</a></div></div><div class="bottom"><div class="excerpt"> Rise shows compliance trend growing The California Department of Tax and Fee Administration (CDTFA) recently&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/digital-marketing-expert-hugh-benjamin-hosts-free-seminar-in-monrovia/">Digital Marketing Expert Hugh Benjamin Hosts Free Seminar in Monrovia<img width="350" height="286" src="http://www.duartedispatch.com/wp-content/uploads/2018/08/online-marketing-1246457_960_720-350x286.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/08/online-marketing-1246457_960_720-350x286.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/08/online-marketing-1246457_960_720-500x409.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/08/online-marketing-1246457_960_720-269x220.jpg 269w, http://www.duartedispatch.com/wp-content/uploads/2018/08/online-marketing-1246457_960_720-638x522.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/08/online-marketing-1246457_960_720-118x97.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/08/online-marketing-1246457_960_720-479x392.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/08/online-marketing-1246457_960_720-640x524.jpg 640w, http://www.duartedispatch.com/wp-content/uploads/2018/08/online-marketing-1246457_960_720.jpg 880w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/digital-marketing-expert-hugh-benjamin-hosts-free-seminar-in-monrovia/" class="title">Digital Marketing Expert Hugh Benjamin Hosts Free Seminar in Monrovia</a></div></div><div class="bottom"><div class="excerpt"> All attendees will receive one hour of free consulting&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/biolase-and-the-los-angeles-angels-announce-2018-baseball-season-partnership/">BIOLASE and the Los Angeles Angels Announce 2018 Baseball Season Partnership<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2018/07/512px-Angels_Stadium-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/07/512px-Angels_Stadium-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/07/512px-Angels_Stadium-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/07/512px-Angels_Stadium-120x90.jpg 120w, http://www.duartedispatch.com/wp-content/uploads/2018/07/512px-Angels_Stadium-280x210.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/07/512px-Angels_Stadium-118x89.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/07/512px-Angels_Stadium-479x359.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/07/512px-Angels_Stadium.jpg 512w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/biolase-and-the-los-angeles-angels-announce-2018-baseball-season-partnership/" class="title">BIOLASE and the Los Angeles Angels Announce 2018 Baseball Season Partnership</a></div></div><div class="bottom"><div class="excerpt"> Partnership will educate about&hellip;</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/young-adults-with-special-needs-plan-for-the-future/">Young Adults With Special Needs Plan for the Future<img width="350" height="528" src="http://www.duartedispatch.com/wp-content/uploads/2018/10/web-jennifer-quirina-452x682-350x528.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/10/web-jennifer-quirina-452x682-350x528.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/10/web-jennifer-quirina-452x682.jpg 452w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/young-adults-with-special-needs-plan-for-the-future/" class="title">Young Adults With Special Needs Plan for the Future</a></div></div><div class="bottom"><div class="excerpt"> Transition Director Jennifer Quirina says the fair is designed to help young people and their families plan for life after high&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/have-you-applied-to-the-1-2-million-edison-scholarship-program/">Have You Applied to the $1.2 Million Edison Scholarship Program?<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2018/10/K2A7023_702359fa-e26f-4bc1-8071-93d500bec161-prv-900x600-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/10/K2A7023_702359fa-e26f-4bc1-8071-93d500bec161-prv-900x600-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/10/K2A7023_702359fa-e26f-4bc1-8071-93d500bec161-prv-900x600-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/10/K2A7023_702359fa-e26f-4bc1-8071-93d500bec161-prv-900x600.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/have-you-applied-to-the-1-2-million-edison-scholarship-program/" class="title">Have You Applied to the $1.2 Million Edison Scholarship Program?</a></div></div><div class="bottom"><div class="excerpt"> High school seniors who dream of making&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/dr-gordon-amerson-brings-his-vision-to-san-gabriel-valley-schools/">Dr. Gordon Amerson Brings His Vision to San Gabriel Valley Schools<img width="350" height="221" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/Dr.-Amerson-with-DUSD-students-350x221.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/Dr.-Amerson-with-DUSD-students-350x221.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/Dr.-Amerson-with-DUSD-students-500x316.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/09/Dr.-Amerson-with-DUSD-students-280x177.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/09/Dr.-Amerson-with-DUSD-students-638x404.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/09/Dr.-Amerson-with-DUSD-students-118x75.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/09/Dr.-Amerson-with-DUSD-students-479x303.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/09/Dr.-Amerson-with-DUSD-students-640x405.jpg 640w, http://www.duartedispatch.com/wp-content/uploads/2018/09/Dr.-Amerson-with-DUSD-students.jpg 770w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/dr-gordon-amerson-brings-his-vision-to-san-gabriel-valley-schools/" class="title">Dr. Gordon Amerson Brings His Vision to San Gabriel Valley Schools</a></div></div><div class="bottom"><div class="excerpt"> By May S. Ruiz Dr. Gordon&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/later-start-time-for-students-as-senator-portantinos-bill-passes/">Later Start Time for Students as Senator Portantino’s Bill Passes<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/school-bus-2828415_960_720-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/school-bus-2828415_960_720-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/school-bus-2828415_960_720-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/09/school-bus-2828415_960_720-73x50.jpg 73w, http://www.duartedispatch.com/wp-content/uploads/2018/09/school-bus-2828415_960_720-280x187.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/09/school-bus-2828415_960_720-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2018/09/school-bus-2828415_960_720-638x425.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/09/school-bus-2828415_960_720-118x79.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/09/school-bus-2828415_960_720-479x319.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/09/school-bus-2828415_960_720-640x427.jpg 640w, http://www.duartedispatch.com/wp-content/uploads/2018/09/school-bus-2828415_960_720.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/later-start-time-for-students-as-senator-portantinos-bill-passes/" class="title">Later Start Time for Students as Senator Portantino’s Bill Passes</a></div></div><div class="bottom"><div class="excerpt"> The California State Assembly&hellip;</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-the-reality-of-being-underpaid/">Career Corner: The Reality of Being Underpaid<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2018/10/action-adventure-climbing-303040-900x600-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/10/action-adventure-climbing-303040-900x600-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/10/action-adventure-climbing-303040-900x600-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/10/action-adventure-climbing-303040-900x600.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-the-reality-of-being-underpaid/" class="title">Career Corner: The Reality of Being Underpaid</a></div></div><div class="bottom"><div class="excerpt"> The theory is that if you get your foot in the door, you can work your way up over time. I understand the reasoning. It’s a&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-the-tech-interview/">Career Corner: The Tech Interview<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2018/10/800px-PARISOMA_open_space_2-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/10/800px-PARISOMA_open_space_2-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/10/800px-PARISOMA_open_space_2-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/10/800px-PARISOMA_open_space_2.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-the-tech-interview/" class="title">Career Corner: The Tech Interview</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland You know, I&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-purple-unicorns-dont-exist/">Career Corner: Purple Unicorns Don’t Exist<img width="350" height="515" src="http://www.duartedispatch.com/wp-content/uploads/2018/10/unicorn-2899305_960_720-350x515.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/10/unicorn-2899305_960_720-350x515.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/10/unicorn-2899305_960_720.jpg 489w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-purple-unicorns-dont-exist/" class="title">Career Corner: Purple Unicorns Don’t Exist</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland Dear Hiring Manager, You’re amazing. You’re the gatekeeper&hellip;</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World<img width="350" height="210" src="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-500x300.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-110x66.jpg 110w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-280x168.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-638x383.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-118x71.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-479x288.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-300x180.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/" class="title">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Georgia tops Oklahoma in Thriler By Spencer Stueve The&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National<img width="300" height="199" src="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-280x186.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-118x78.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-153x100.jpg 153w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/" class="title">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; The second round of the 2017 Lucas Oil Pro Motocross&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/aztecs-strike-for-second-win-against-duarte/">Aztecs Strike for Second Win Against Duarte<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-500x332.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-280x186.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-638x424.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-118x78.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-479x318.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-153x100.jpg 153w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-300x199.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-610x405.jpg 610w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1.jpg 753w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/aztecs-strike-for-second-win-against-duarte/" class="title">Aztecs Strike for Second Win Against Duarte</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Story and Photos by Christian Romo Having already blown one, three-run lead earlier in the game, the Aztec bats&hellip;</div></div></li></ul></div></section><section id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.duartedispatch.com/2018/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://www.duartedispatch.com/2018/10/01/" aria-label="Posts published on October 1, 2018">1</a></td><td><a href="http://www.duartedispatch.com/2018/10/02/" aria-label="Posts published on October 2, 2018">2</a></td><td>3</td><td><a href="http://www.duartedispatch.com/2018/10/04/" aria-label="Posts published on October 4, 2018">4</a></td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2018/10/08/" aria-label="Posts published on October 8, 2018">8</a></td><td>9</td><td>10</td><td><a href="http://www.duartedispatch.com/2018/10/11/" aria-label="Posts published on October 11, 2018">11</a></td><td><a href="http://www.duartedispatch.com/2018/10/12/" aria-label="Posts published on October 12, 2018">12</a></td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2018/10/15/" aria-label="Posts published on October 15, 2018">15</a></td><td><a href="http://www.duartedispatch.com/2018/10/16/" aria-label="Posts published on October 16, 2018">16</a></td><td>17</td><td><a href="http://www.duartedispatch.com/2018/10/18/" aria-label="Posts published on October 18, 2018">18</a></td><td>19</td><td id="today">20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-11019 post type-post status-publish format-standard has-post-thumbnail hentry category-e-edition entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Duarte Dispatch  &#8211; 10/18/2018</h1>
			<div class="post-byline">By Duarte Dispatch on October 18, 2018</div>		</div>
		<div class="post-content">
			<div data-configid="1221199/65243917" style="width:100%; height:334px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.duartedispatch.com/category/e-edition/" title="View all posts in E-edition">E-edition</a></p>									<div class="post-author">
		<div class="avatar-container">
		<img alt='Duarte Dispatch' src='http://2.gravatar.com/avatar/ece8bf531146299a458fcb19d2753f02?s=78&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ece8bf531146299a458fcb19d2753f02?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Duarte Dispatch</div>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>E-edition</span></span><a class="category-link" href="http://www.duartedispatch.com/category/e-edition/">More posts in E-edition &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-10-15-2018/">Duarte Dispatch &#8211; 10/15/2018<img width="350" height="445" src="http://www.duartedispatch.com/wp-content/uploads/2018/10/2018_10_15_MONDAY-LEGAL_-DUART-350x445.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/10/2018_10_15_MONDAY-LEGAL_-DUART-350x445.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/10/2018_10_15_MONDAY-LEGAL_-DUART.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-10-15-2018/" class="title">Duarte Dispatch &#8211; 10/15/2018</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-10-11-2018/">Duarte Dispatch &#8211; 10/11/2018<img width="350" height="445" src="http://www.duartedispatch.com/wp-content/uploads/2018/10/2018_10_11_Legal-Pub_-DUARTE-350x445.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/10/2018_10_11_Legal-Pub_-DUARTE-350x445.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/10/2018_10_11_Legal-Pub_-DUARTE.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-10-11-2018/" class="title">Duarte Dispatch &#8211; 10/11/2018</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-10-08-2018/">Duarte Dispatch &#8211; 10/08/2018<img width="350" height="445" src="http://www.duartedispatch.com/wp-content/uploads/2018/10/2018_10_04_MONDAY-LEGAL_DUAR-350x445.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/10/2018_10_04_MONDAY-LEGAL_DUAR-350x445.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/10/2018_10_04_MONDAY-LEGAL_DUAR.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-10-08-2018/" class="title">Duarte Dispatch &#8211; 10/08/2018</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-10-04-2018/">Duarte Dispatch &#8211; 10/04/2018<img width="350" height="445" src="http://www.duartedispatch.com/wp-content/uploads/2018/10/2018_10_04_Legal-Pub_DUAR-350x445.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/10/2018_10_04_Legal-Pub_DUAR-350x445.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/10/2018_10_04_Legal-Pub_DUAR.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-10-04-2018/" class="title">Duarte Dispatch &#8211; 10/04/2018</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/e-edition/duarte-dispatch-10-18-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.duartedispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11019' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b48736c82" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-2" class="widget wp_forecast_widget"><h2 class="widget-title">Duarte Forecast</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>79&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 1 m/s NNE</div>
<div>sunrise: 7:01 am</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 20, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>84&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>60&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 21, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>77&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>58&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 22, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>77&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>57&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 23, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>79&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>59&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 24, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>80&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>59&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 25, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>82&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>62&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/l-a-county-arboretums-moonlight-forest-brings-together-people-in-san-gabriel-valley/">L. A. County Arboretum&#8217;s &#8216;Moonlight Forest&#8217; Brings Together People in San Gabriel Valley<img width="350" height="234" src="http://www.duartedispatch.com/wp-content/uploads/2018/10/LanternAsia-64-640x427-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/10/LanternAsia-64-640x427-350x234.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/10/LanternAsia-64-640x427-500x334.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/10/LanternAsia-64-640x427.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/l-a-county-arboretums-moonlight-forest-brings-together-people-in-san-gabriel-valley/" class="title">L. A. County Arboretum&#8217;s &#8216;Moonlight Forest&#8217; Brings Together People in San Gabriel Valley</a></div></div><div class="bottom"><div class="excerpt"> By May S. Ruiz Be transported to an enchanted evening&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/young-frankenstein-is-alive-at-the-mission-playhouse/">Young Frankenstein Is Alive at the Mission Playhouse<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2018/10/web-Adam-Wylie_Joe-Abraham_Danette-Holand-in-Young-Frankenstein-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/10/web-Adam-Wylie_Joe-Abraham_Danette-Holand-in-Young-Frankenstein-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/10/web-Adam-Wylie_Joe-Abraham_Danette-Holand-in-Young-Frankenstein-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/10/web-Adam-Wylie_Joe-Abraham_Danette-Holand-in-Young-Frankenstein.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/young-frankenstein-is-alive-at-the-mission-playhouse/" class="title">Young Frankenstein Is Alive at the Mission Playhouse</a></div></div><div class="bottom"><div class="excerpt"> Broadway, TV and Film star Adam Wylie electrifies as Frederick Frankenstein, in San Gabriel Valley Music Theatre’s&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/route-66-headlines-the-los-angeles-county-fair/">Route 66 Headlines the Los Angeles County Fair<img width="350" height="416" src="http://www.duartedispatch.com/wp-content/uploads/2018/08/web-20180812_203513-574x682-350x416.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/08/web-20180812_203513-574x682-350x416.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/08/web-20180812_203513-574x682-500x594.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/08/web-20180812_203513-574x682-185x220.jpg 185w, http://www.duartedispatch.com/wp-content/uploads/2018/08/web-20180812_203513-574x682-118x140.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/08/web-20180812_203513-574x682-479x569.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/08/web-20180812_203513-574x682.jpg 574w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/route-66-headlines-the-los-angeles-county-fair/" class="title">Route 66 Headlines the Los Angeles County Fair</a></div></div><div class="bottom"><div class="excerpt">&nbsp;  By Jackie&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/pasadenas-a-noise-withins-season-opens-with-man-of-la-mancha/">Pasadena’s A Noise Within’s Season Opens with ‘Man of La Mancha’<img width="350" height="257" src="http://www.duartedispatch.com/wp-content/uploads/2018/07/WEB-1-MLM553-350x257.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/07/WEB-1-MLM553-350x257.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/07/WEB-1-MLM553-500x367.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/07/WEB-1-MLM553-280x205.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/07/WEB-1-MLM553-638x468.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/07/WEB-1-MLM553-118x87.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/07/WEB-1-MLM553-479x351.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/07/WEB-1-MLM553-640x469.jpg 640w, http://www.duartedispatch.com/wp-content/uploads/2018/07/WEB-1-MLM553.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/pasadenas-a-noise-withins-season-opens-with-man-of-la-mancha/" class="title">Pasadena’s A Noise Within’s Season Opens with ‘Man of La Mancha’</a></div></div><div class="bottom"><div class="excerpt"> A Noise Within&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/grammy-museum-to-launch-bruce-w-talamon-soul-rb-and-funk-photographs/">GRAMMY Museum® to Launch Bruce W. Talamon: Soul, R&#038;B, and Funk Photographs<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2018/06/3589083869_0d795b45b1_b-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/06/3589083869_0d795b45b1_b-1024x768-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/06/3589083869_0d795b45b1_b-1024x768-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/06/3589083869_0d795b45b1_b-1024x768-120x90.jpg 120w, http://www.duartedispatch.com/wp-content/uploads/2018/06/3589083869_0d795b45b1_b-1024x768-280x210.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/06/3589083869_0d795b45b1_b-1024x768-638x479.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/06/3589083869_0d795b45b1_b-1024x768-118x89.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/06/3589083869_0d795b45b1_b-1024x768-479x359.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/06/3589083869_0d795b45b1_b-1024x768-640x480.jpg 640w, http://www.duartedispatch.com/wp-content/uploads/2018/06/3589083869_0d795b45b1_b-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/grammy-museum-to-launch-bruce-w-talamon-soul-rb-and-funk-photographs/" class="title">GRAMMY Museum® to Launch Bruce W. Talamon: Soul, R&#038;B, and Funk Photographs</a></div></div><div class="bottom"><div class="excerpt"> New exhibit features rare photographs of R&amp;B royalty Select photographs of legendary artists photographed by&hellip;</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/5-minute-hacks-to-maximize-energy-24-7/">5-Minute Hacks to Maximize Energy 24/7<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-350x233.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-350x233.jpeg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-500x333.jpeg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-73x50.jpeg 73w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-280x187.jpeg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-60x40.jpeg 60w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-638x426.jpeg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-118x79.jpeg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-479x319.jpeg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-640x427.jpeg 640w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683.jpeg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/5-minute-hacks-to-maximize-energy-24-7/" class="title">5-Minute Hacks to Maximize Energy 24/7</a></div></div><div class="bottom"><div class="excerpt"> Don’t fall for the misconception that living a&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/3-common-factors-that-ruin-your-chances-of-getting-in-shape/">3 Common Factors That Ruin Your Chances of Getting in Shape<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2018/06/web-41718127074_7abba43223_o-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/06/web-41718127074_7abba43223_o-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/06/web-41718127074_7abba43223_o-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/06/web-41718127074_7abba43223_o-73x50.jpg 73w, http://www.duartedispatch.com/wp-content/uploads/2018/06/web-41718127074_7abba43223_o-280x187.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/06/web-41718127074_7abba43223_o-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2018/06/web-41718127074_7abba43223_o-638x425.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/06/web-41718127074_7abba43223_o-118x79.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/06/web-41718127074_7abba43223_o-479x319.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/06/web-41718127074_7abba43223_o-640x427.jpg 640w, http://www.duartedispatch.com/wp-content/uploads/2018/06/web-41718127074_7abba43223_o.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/3-common-factors-that-ruin-your-chances-of-getting-in-shape/" class="title">3 Common Factors That Ruin Your Chances of Getting in Shape</a></div></div><div class="bottom"><div class="excerpt"> Step up your routine before taking a single step into the&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/5-easy-fixes-to-prep-your-body-for-beach-season/">5 Easy Fixes to Prep Your Body for Beach Season<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2018/05/web-adventure-bay-beach-307008-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/05/web-adventure-bay-beach-307008-1-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/05/web-adventure-bay-beach-307008-1-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/05/web-adventure-bay-beach-307008-1-73x50.jpg 73w, http://www.duartedispatch.com/wp-content/uploads/2018/05/web-adventure-bay-beach-307008-1-280x187.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/05/web-adventure-bay-beach-307008-1-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2018/05/web-adventure-bay-beach-307008-1-638x425.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/05/web-adventure-bay-beach-307008-1-118x79.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/05/web-adventure-bay-beach-307008-1-479x319.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/05/web-adventure-bay-beach-307008-1-300x200.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2018/05/web-adventure-bay-beach-307008-1.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/5-easy-fixes-to-prep-your-body-for-beach-season/" class="title">5 Easy Fixes to Prep Your Body for Beach Season</a></div></div><div class="bottom"><div class="excerpt"> With Summer just around the corner,&hellip;</div></div></li></ul></div></section><section id="ct_mission_news_post_list-10" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/pumpkins-pirates-and-apples-in-oak-glen-california/">Pumpkins, Pirates and Apples in Oak Glen, California<img width="350" height="244" src="http://www.duartedispatch.com/wp-content/uploads/2018/10/web-oak-glen-pic-A-900x627-350x244.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/10/web-oak-glen-pic-A-900x627-350x244.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/10/web-oak-glen-pic-A-900x627-500x348.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/10/web-oak-glen-pic-A-900x627.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/pumpkins-pirates-and-apples-in-oak-glen-california/" class="title">Pumpkins, Pirates and Apples in Oak Glen, California</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon Fall is here and that means pumpkins,&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/oceanside-by-land-sea-and-air/">Oceanside by Land, Sea and Air<img width="350" height="186" src="http://www.duartedispatch.com/wp-content/uploads/2018/10/web-waverider-900x477-350x186.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/10/web-waverider-900x477-350x186.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/10/web-waverider-900x477-500x265.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/10/web-waverider-900x477.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/oceanside-by-land-sea-and-air/" class="title">Oceanside by Land, Sea and Air</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon A highlight of my recent trip&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/oceanside-a-renaissance-of-food-culture-and-hospitality/">Oceanside: A Renaissance of Food, Culture and Hospitality<img width="350" height="208" src="http://www.duartedispatch.com/wp-content/uploads/2018/10/oceanside-pier-900x536-350x208.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/10/oceanside-pier-900x536-350x208.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/10/oceanside-pier-900x536-500x298.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/10/oceanside-pier-900x536.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/oceanside-a-renaissance-of-food-culture-and-hospitality/" class="title">Oceanside: A Renaissance of Food, Culture and Hospitality</a></div></div><div class="bottom"><div class="excerpt"> Part 1 By Greg Aragon Oceanside has always&hellip;</div></div></li></ul></div></section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.duartedispatch.com/news/ceci-escarcega-carroll-for-duarte-school-board/">Ceci Escarcega Carroll for Duarte School Board</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-10-18-2018/">Duarte Dispatch  &#8211; 10/18/2018</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/margaret-finlay-for-duarte-city-council/">Margaret Finlay for Duarte City Council</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/mike-sharble-for-duarte-city-council-district-7/">Mike Sharble for Duarte City Council District 7</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/dr-irene-murray-for-duarte-school-board/">Dr. Irene Murray for Duarte School Board</a>
									</li>
					</ul>
		</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.duartedispatch.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="83">Arts &amp; Entertainment</option>
	<option class="level-0" value="30">Business</option>
	<option class="level-0" value="77">Business Spotlight</option>
	<option class="level-0" value="82">Calendar</option>
	<option class="level-0" value="3">Columns</option>
	<option class="level-0" value="63">Community</option>
	<option class="level-0" value="89">Dining Delights</option>
	<option class="level-0" value="26">E-edition</option>
	<option class="level-0" value="16">Education</option>
	<option class="level-0" value="1">Featured</option>
	<option class="level-0" value="79">Health &amp; Fitness</option>
	<option class="level-0" value="61">Letters to the Editor</option>
	<option class="level-0" value="50">Lifestyle</option>
	<option class="level-0" value="93">Millennial Feed</option>
	<option class="level-0" value="17">News</option>
	<option class="level-0" value="14">Obituaries</option>
	<option class="level-0" value="4">Opinion</option>
	<option class="level-0" value="12">Real Estate</option>
	<option class="level-0" value="173">Special Sections</option>
	<option class="level-0" value="29">Sports</option>
	<option class="level-0" value="64">Travel</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" itemprop="logo" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.duartedispatch.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.9.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.9.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duartedispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"http:\/\/www.duartedispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.0.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
var metaslider_4413 = function($) {$('#metaslider_4413').addClass('flexslider');
            $('#metaslider_4413').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4413');
            $(document).trigger('metaslider/initialized', '#metaslider_4413');
        };
        var timer_metaslider_4413 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4413, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4413, 1) : metaslider_4413(window.jQuery);
        };
        timer_metaslider_4413();
var metaslider_4353 = function($) {$('#metaslider_4353').addClass('flexslider');
            $('#metaslider_4353').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4353');
            $(document).trigger('metaslider/initialized', '#metaslider_4353');
        };
        var timer_metaslider_4353 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4353, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4353, 1) : metaslider_4353(window.jQuery);
        };
        timer_metaslider_4353();
</script>
<script async="async" type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

</body>
</html>