<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Duarte Dispatch - 07/02/2018 - Duarte Dispatch</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.duartedispatch.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.duartedispatch.com/feed/" />	
	<link rel="pingback" href="http://www.duartedispatch.com/xmlrpc.php" />

	<link rel="stylesheet" id="wp-forecast-css" href="http://www.duartedispatch.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.duartedispatch.com/e-edition/duarte-dispatch-07-02-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Duarte Dispatch - 07/02/2018 - Duarte Dispatch" />
<meta property="og:url" content="http://www.duartedispatch.com/e-edition/duarte-dispatch-07-02-2018/" />
<meta property="og:site_name" content="Duarte Dispatch" />
<meta property="article:section" content="E-edition" />
<meta property="article:published_time" content="2018-07-02T17:29:31+00:00" />
<meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2018/07/2018_07_02_MONDAY_LEGAL_DUAR.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="636" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Duarte Dispatch - 07/02/2018 - Duarte Dispatch" />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2018/07/2018_07_02_MONDAY_LEGAL_DUAR.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Feed" href="http://www.duartedispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Comments Feed" href="http://www.duartedispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Duarte Dispatch &#8211; 07/02/2018 Comments Feed" href="http://www.duartedispatch.com/e-edition/duarte-dispatch-07-02-2018/feed/" />
<meta property="og:title" content="Duarte Dispatch &#8211; 07/02/2018"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.duartedispatch.com/e-edition/duarte-dispatch-07-02-2018/"/><meta property="og:site_name" content="Duarte Dispatch"/><meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2018/07/2018_07_02_MONDAY_LEGAL_DUAR-350x445.jpg"/>
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.duartedispatch.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.duartedispatch.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.duartedispatch.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"07","day":"02","post_id":"10735","postname":"duarte-dispatch-07-02-2018","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='eb951031c2487459490ce3cd495cb995' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Duarte Dispatch' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.duartedispatch.com/e-edition/duarte-dispatch-07-02-2018/' />
<meta name='shareaholic:keywords' content='e-edition, post' />
<meta name='shareaholic:article_published_time' content='2018-07-02T17:29:31+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-07-02T17:29:31+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Duarte Dispatch' />
<meta name='shareaholic:site_id' content='eb951031c2487459490ce3cd495cb995' />
<meta name='shareaholic:wp_version' content='8.7.2' />
<meta name='shareaholic:image' content='http://www.duartedispatch.com/wp-content/uploads/2018/07/2018_07_02_MONDAY_LEGAL_DUAR-500x636.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duartedispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.duartedispatch.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/framework/functions/shortcodes.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.cycle.all.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/slides.min.jquery.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.tools.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.colorbox-min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/responsive-menu.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/superfish-1.4.8.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://www.duartedispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duartedispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duartedispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://www.duartedispatch.com/?p=10735' />
<link rel="alternate" type="application/json+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fe-edition%2Fduarte-dispatch-07-02-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fe-edition%2Fduarte-dispatch-07-02-2018%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.duartedispatch.com/?wordfence_lh=1&hid=B6987B8225A982CEEB7BC423A1C6CA66');
</script><link href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.ad728
{
  width:980px;
text-align:center;
}


.cris-height
{
line-height:.001px;
}

.cris-fsize
{
font-size:18px;
}

.cdwidth
{
width:250px;
height:30px;
}
</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
									
			$(".inline").colorbox({inline:true, width:450});
			
				$('#featured-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.fea_prev',
					next:   '.fea_next',
					pauseOnPagerHover: 1,
					fx:     'fade',
					timeout: '2000',
					speed: '1000',
					pager:  '#featured-nav', 
					pagerAnchorBuilder: function(idx, slide) { 
						// return selector string for existing anchor 
						return '#featured-nav li:eq(' + idx + ') a'; 
					} 
				});

				$('#video-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.vid_prev',
					next:   '.vid_next',
					resizeContainer: false,
					slideResize: false,
					fit: 1,
					pager:  '#vid-nav', 
					fx:     'fade',
					timeout: 0
				});

				$('#slides').slides({
										autoHeight: true
				});


			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://duartedispatch.com/wp-content/uploads/2012/11/duartefavicon.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-13', 'auto');
  ga('send', 'pageview');

</script>
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>	
	
		
	
	<style type="text/css" media="all">
a{color:#8a8a8a;}.widgettitle a {color:#b3b3b3;}</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/colorbox.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
</head>

<body class="post-template-default single single-post postid-10735 single-format-standard">

<div class="ad728" style="width:100%;margin:0px 0 5px">
	<div style="width: 100%; margin: 0 auto;" class="ml-slider-3-8-1 metaslider metaslider-flex metaslider-4413 ml-slider nav-hidden">
    
    <div id="metaslider_container_4413">
        <div id="metaslider_4413">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
</div></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="inline" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
				<div id="gabfire_social_widget-3" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/Duarte-Dispatch-460691923972972/" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/DuarteDispatch" rel="nofollow">Twitter</a><div class="clear clearfix"></div><div class='clear'></div></div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.duartedispatch.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
						Your Voice					</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:20px 0px 20px 30px;">	
									<h1>
						<a href="http://www.duartedispatch.com/" title="Since 2012, Only the Sky Covers You Better!">
							<img src="http://www.duartedispatch.com/wp-content/uploads/2012/11/duarteheader1-300x48.jpg" alt="Duarte Dispatch" title="Duarte Dispatch"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
						Your Community					</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://www.duartedispatch.com/" title="Since 2012, Only the Sky Covers You Better!">Home</a></li>
			<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6479"><a href="http://www.duartedispatch.com/category/current-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6468"><a href="http://www.duartedispatch.com/category/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-8257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8257"><a href="http://www.duartedispatch.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
	<li id="menu-item-8262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8262"><a href="http://www.duartedispatch.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
</ul>
</li>
<li id="menu-item-6467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6467"><a href="http://www.duartedispatch.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-7271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7271"><a href="http://www.duartedispatch.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-6469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6469"><a href="http://www.duartedispatch.com/category/school-and-education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-6470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6470"><a href="http://www.duartedispatch.com/category/school-and-education/local-schools/">Local Schools</a></li>
</ul>
</li>
<li id="menu-item-8261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8261"><a href="http://www.duartedispatch.com/category/health-and-fitness/">Health</a></li>
<li id="menu-item-8260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8260"><a href="http://www.duartedispatch.com/category/environment/">Environment</a></li>
<li id="menu-item-6472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6472"><a href="http://www.duartedispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6473"><a href="http://www.duartedispatch.com/category/entertainment/arts-and-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-6474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6474"><a href="http://www.duartedispatch.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-8502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8502"><a href="http://www.duartedispatch.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-6484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6484"><a href="http://www.duartedispatch.com/category/sports-entertainment/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6471"><a href="http://www.duartedispatch.com/category/sports-entertainment/school-sports/">School Sports</a></li>
</ul>
</li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="http://www.duartedispatch.com/category/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-8264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8264"><a href="http://www.duartedispatch.com/category/featured/">Featured</a></li>
<li id="menu-item-8265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8265"><a href="http://www.duartedispatch.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-8266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8266"><a href="http://www.duartedispatch.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-8269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8269"><a href="http://www.duartedispatch.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-8270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8270"><a href="http://www.duartedispatch.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-8273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8273"><a href="http://www.duartedispatch.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-8274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8274"><a href="http://www.duartedispatch.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="http://www.duartedispatch.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-8267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8267"><a href="http://www.duartedispatch.com/category/community/">Community</a></li>
<li id="menu-item-9124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9124"><a href="http://www.duartedispatch.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-8263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8263"><a href="http://www.duartedispatch.com/category/e-edition/">E-edition</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-10735" class="entry post-10735 post type-post status-publish format-standard has-post-thumbnail hentry category-e-edition">
						<h1 class="entry-title">
							Duarte Dispatch &#8211; 07/02/2018						</h1>

						<p>July 2nd, 2018  by Duarte Dispatch </p>
									
						<div class='shareaholic-canvas' data-app='share_buttons' data-title='Duarte Dispatch - 07/02/2018' data-link='http://www.duartedispatch.com/e-edition/duarte-dispatch-07-02-2018/' data-app-id='23811306' data-app-id-name='post_above_content'></div>
<div data-configid="1221199/62883948" style="width:100%; height:334px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Duarte Dispatch - 07/02/2018' data-link='http://www.duartedispatch.com/e-edition/duarte-dispatch-07-02-2018/' data-app-id='23811302' data-app-id-name='post_below_content'></div>
<div class='shareaholic-canvas' data-app='recommendations' data-title='Duarte Dispatch - 07/02/2018' data-link='http://www.duartedispatch.com/e-edition/duarte-dispatch-07-02-2018/' data-app-id='23811310' data-app-id-name='post_below_content'></div>
<div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/e-edition/duarte-dispatch-07-02-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.duartedispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10735' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="626cf4f8a4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="141"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
			<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-07-02-2018/">Duarte Dispatch &#8211; 07/02/2018</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/current-news/l-a-county-adds-69m-to-the-rainy-day-fund/">L.A. County Adds $69M to the Rainy Day Fund</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/opinion/columns/career-corner-how-much-do-you-make/">Career Corner: How Much Do You Make?</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/current-news/county-of-los-angeles-announces-summer-kick-off-of-youthwork/">County of Los Angeles Announces Summer Kick-Off of Youth@Work</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/lifestyle/travel/cruising-climbing-and-crawling-in-a-new-2018-jeep-wrangler/">Cruising, Climbing and Crawling in a new 2018 Jeep Wrangler</a>
									</li>
					</ul>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="gabfire-ad"><a href="http://www.filedba.com/" class="ad-sidebar1" id="filedba">
           <img src="http://www.arcadiaweekly.com/wp-content/uploads/2014/06/FILEDBA-WEB-AD-120x600-2014.jpg" />
           </a></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li id="menu-item-8275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8275"><a href="http://www.duartedispatch.com/city-council/">Contact City Council</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-8277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8277"><a href="http://www.duartedispatch.com/links/">Neighboring Sites</a></li>
<li id="menu-item-8276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8276"><a href="http://www.duartedispatch.com/subscribe-to-us/">Subscribe</a></li>
<li id="menu-item-8278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8278"><a href="http://www.duartedispatch.com/contact/">Contact</a></li>
<li id="menu-item-8463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8463"><a href="http://www.duartedispatch.com/">Home</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			©2017 Beacon Media News. All Rights Reserved.		</p>
		
		<p class="footer-right-text">
			<a rel="nofollow" href="http://www.duartedispatch.com/wp-login.php">Log in</a>-					<a href="http://www.duartedispatch.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.duartedispatch.com/wp-admin/post-new.php">Add New</a>
				 - 
						<!-- <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -  -->
			
			<!-- Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> -->
			
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.8.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.8.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duartedispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
var metaslider_4413 = function($) {
            $('#metaslider_4413').addClass('flexslider'); /* theme/plugin conflict avoidance */
            $('#metaslider_4413').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:1,
                slideshow:true
            });
        };
        var timer_metaslider_4413 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4413, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4413, 1) : metaslider_4413(window.jQuery);
        };
        timer_metaslider_4413();
</script>
<script async="async" type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



