<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Jan. 19 – Jan. 25 | Duarte Dispatch</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.duartedispatch.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.duartedispatch.com/feed/" />	
	<link rel="pingback" href="http://www.duartedispatch.com/xmlrpc.php" />

	<link rel="stylesheet" id="wp-forecast-css" href="http://www.duartedispatch.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.duartedispatch.com/calendar/jan-19-jan-25/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jan. 19 – Jan. 25 - Duarte Dispatch" />
<meta property="og:description" content="Editor&#8217;s Pick Your weekly events Jan. 19 Arcadia Community Center will be presenting a musical ‘Salute to Marriage’ in Arcadia on January 19th at 10 a.m. (365 Campus Dr. Arcadia, CA 91007). It will discuss the origin and background of various marriage songs on film and Broadway musicals.  Married couples portrayed on film and in &hellip;" />
<meta property="og:url" content="http://www.duartedispatch.com/calendar/jan-19-jan-25/" />
<meta property="og:site_name" content="Duarte Dispatch" />
<meta property="article:section" content="Calendar" />
<meta property="article:published_time" content="2018-01-18T12:48:55+00:00" />
<meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2018/01/editors.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Editor&#8217;s Pick Your weekly events Jan. 19 Arcadia Community Center will be presenting a musical ‘Salute to Marriage’ in Arcadia on January 19th at 10 a.m. (365 Campus Dr. Arcadia, CA 91007). It will discuss the origin and background of various marriage songs on film and Broadway musicals.  Married couples portrayed on film and in [&hellip;]" />
<meta name="twitter:title" content="Jan. 19 – Jan. 25 - Duarte Dispatch" />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2018/01/editors.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.duartedispatch.com\/","name":"Duarte Dispatch","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.duartedispatch.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Feed" href="http://www.duartedispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Comments Feed" href="http://www.duartedispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Jan. 19 – Jan. 25 Comments Feed" href="http://www.duartedispatch.com/calendar/jan-19-jan-25/feed/" />
<meta property="og:title" content="Jan. 19 – Jan. 25"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.duartedispatch.com/calendar/jan-19-jan-25/"/><meta property="og:site_name" content="Duarte Dispatch"/><meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2018/01/editors-350x233.jpg"/>
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.duartedispatch.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.duartedispatch.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"01","day":"18","post_id":"10281","postname":"jan-19-jan-25","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='eb951031c2487459490ce3cd495cb995' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Duarte Dispatch' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.duartedispatch.com/calendar/jan-19-jan-25/' />
<meta name='shareaholic:keywords' content='calendar, post' />
<meta name='shareaholic:article_published_time' content='2018-01-18T12:48:55+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-01-18T12:48:55+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Duarte Dispatch' />
<meta name='shareaholic:site_id' content='eb951031c2487459490ce3cd495cb995' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.duartedispatch.com/wp-content/uploads/2018/01/editors-500x333.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duartedispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.duartedispatch.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/framework/functions/shortcodes.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.cycle.all.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/slides.min.jquery.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.tools.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.colorbox-min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/responsive-menu.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/inc/js/superfish-1.4.8.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='http://www.duartedispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duartedispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duartedispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://www.duartedispatch.com/?p=10281' />
<link rel="alternate" type="application/json+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fcalendar%2Fjan-19-jan-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Fcalendar%2Fjan-19-jan-25%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="http://www.duartedispatch.com/calendar/jan-19-jan-25/" />
<meta name="description" content="Editor&#039;s Pick    Your weekly events  Jan. 19  Arcadia Community Center will be presenting a musical ‘Salute to Marriage’ in Arcadia on January 19th..." />
<meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2018/01/editors-50x50.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Jan. 19 – Jan. 25 | Duarte Dispatch" />
<meta name="twitter:description" content="Editor&#039;s Pick    Your weekly events  Jan. 19  Arcadia Community Center will be presenting a musical ‘Salute to Marriage’ in Arcadia on January 19th..." />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2018/01/editors-50x50.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Since 2012, Only the Sky Covers You Better!","dateModified":"2018-01-18 20:20:11","description":"Since 2012, Only the Sky Covers You Better!","encoding":"UTF-8","headline":"Duarte Dispatch","inLanguage":"en-US","name":"Duarte Dispatch","publisher":{"@type":"Organization","name":"Duarte Dispatch"},"url":"http:\/\/www.duartedispatch.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Duarte Dispatch","url":"http:\/\/www.duartedispatch.com\/author\/admin\/"},"commentCount":"0","dateModified":"2018-01-18T12:48:55","datePublished":"2018-01-18T12:48:55","description":"Editor&#039;s Pick    Your weekly events  Jan. 19  Arcadia Community Center will be presenting a musical \u2018Salute to Marriage\u2019 in Arcadia on January 19th...","headline":"Jan. 19 \u2013 Jan. 25 | Duarte Dispatch","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":400,"url":"http:\/\/www.duartedispatch.com\/wp-content\/uploads\/2018\/01\/editors.jpg","width":600},"mainEntityOfPage":"http:\/\/www.duartedispatch.com\/calendar\/jan-19-jan-25\/","name":"Jan. 19 \u2013 Jan. 25","publisher":{"@type":"Organization","name":"Duarte Dispatch","logo":{"@type":"ImageObject","url":"http:\/\/1.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"http:\/\/www.duartedispatch.com\/wp-content\/uploads\/2018\/01\/editors.jpg","url":"http:\/\/www.duartedispatch.com\/calendar\/jan-19-jan-25\/"}]</script>
<!-- /SEO -->
<link href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.ad728
{
  width:980px;
text-align:center;
}


.cris-height
{
line-height:.001px;
}

.cris-fsize
{
font-size:18px;
}

.cdwidth
{
width:250px;
height:30px;
}
</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
									
			$(".inline").colorbox({inline:true, width:450});
			
				$('#featured-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.fea_prev',
					next:   '.fea_next',
					pauseOnPagerHover: 1,
					fx:     'fade',
					timeout: '2000',
					speed: '1000',
					pager:  '#featured-nav', 
					pagerAnchorBuilder: function(idx, slide) { 
						// return selector string for existing anchor 
						return '#featured-nav li:eq(' + idx + ') a'; 
					} 
				});

				$('#video-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.vid_prev',
					next:   '.vid_next',
					resizeContainer: false,
					slideResize: false,
					fit: 1,
					pager:  '#vid-nav', 
					fx:     'fade',
					timeout: 0
				});

				$('#slides').slides({
										autoHeight: true
				});


			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://duartedispatch.com/wp-content/uploads/2012/11/duartefavicon.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-13', 'auto');
  ga('send', 'pageview');

</script>
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>	
	
		
	
	<style type="text/css" media="all">
a{color:#8a8a8a;}.widgettitle a {color:#b3b3b3;}</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/colorbox.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
</head>

<body class="post-template-default single single-post postid-10281 single-format-standard">

<div class="ad728" style="width:100%;margin:0px 0 5px">
	<!-- MetaSlider -->
<div style="width: 100%; margin: 0 auto;" class="ml-slider-3-6-7 metaslider metaslider-flex metaslider-4413 ml-slider nav-hidden">
    
    <div id="metaslider_container_4413">
        <div id="metaslider_4413">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="inline" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
				<div id="gabfire_social_widget-3" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/Duarte-Dispatch-460691923972972/" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/DuarteDispatch" rel="nofollow">Twitter</a><div class="clear clearfix"></div><div class='clear'></div></div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.duartedispatch.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.duartedispatch.com/wp-content/themes/advanced-newspaper-responsive/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
						Your Voice					</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:20px 0px 20px 30px;">	
									<h1>
						<a href="http://www.duartedispatch.com/" title="Since 2012, Only the Sky Covers You Better!">
							<img src="http://www.duartedispatch.com/wp-content/uploads/2012/11/duarteheader1-300x48.jpg" alt="Duarte Dispatch" title="Duarte Dispatch"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
						Your Community					</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://www.duartedispatch.com/" title="Since 2012, Only the Sky Covers You Better!">Home</a></li>
			<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6479"><a href="http://www.duartedispatch.com/category/current-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6468"><a href="http://www.duartedispatch.com/category/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-8257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8257"><a href="http://www.duartedispatch.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
	<li id="menu-item-8262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8262"><a href="http://www.duartedispatch.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
</ul>
</li>
<li id="menu-item-6467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6467"><a href="http://www.duartedispatch.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-7271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7271"><a href="http://www.duartedispatch.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-6469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6469"><a href="http://www.duartedispatch.com/category/school-and-education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-6470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6470"><a href="http://www.duartedispatch.com/category/school-and-education/local-schools/">Local Schools</a></li>
</ul>
</li>
<li id="menu-item-8261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8261"><a href="http://www.duartedispatch.com/category/health-and-fitness/">Health</a></li>
<li id="menu-item-8260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8260"><a href="http://www.duartedispatch.com/category/environment/">Environment</a></li>
<li id="menu-item-6472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6472"><a href="http://www.duartedispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6473"><a href="http://www.duartedispatch.com/category/entertainment/arts-and-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-6474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6474"><a href="http://www.duartedispatch.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-8502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8502"><a href="http://www.duartedispatch.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-6484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6484"><a href="http://www.duartedispatch.com/category/sports-entertainment/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6471"><a href="http://www.duartedispatch.com/category/sports-entertainment/school-sports/">School Sports</a></li>
</ul>
</li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="http://www.duartedispatch.com/category/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-8264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8264"><a href="http://www.duartedispatch.com/category/featured/">Featured</a></li>
<li id="menu-item-8265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8265"><a href="http://www.duartedispatch.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-8266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8266"><a href="http://www.duartedispatch.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-8269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8269"><a href="http://www.duartedispatch.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-8270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8270"><a href="http://www.duartedispatch.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-8273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8273"><a href="http://www.duartedispatch.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-8274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8274"><a href="http://www.duartedispatch.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="http://www.duartedispatch.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-8267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8267"><a href="http://www.duartedispatch.com/category/community/">Community</a></li>
<li id="menu-item-9124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9124"><a href="http://www.duartedispatch.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-8263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8263"><a href="http://www.duartedispatch.com/category/print-edition/">Print Edition</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-10281" class="entry post-10281 post type-post status-publish format-standard has-post-thumbnail hentry category-calendar">
						<h1 class="entry-title">
							Jan. 19 – Jan. 25						</h1>

						<p>January 18th, 2018  by Duarte Dispatch </p>
									
						<div class='shareaholic-canvas' data-app-id='23811306' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Jan. 19 – Jan. 25' data-link='http://www.duartedispatch.com/calendar/jan-19-jan-25/' data-summary=''></div>
<p style="text-align: center;"><strong>Editor&#8217;s Pick</strong></p>
<div id="attachment_46516" style="max-width: 610px" class="wp-caption aligncenter"><a href="http://www.pasadenaindependent.com/wp-content/uploads/2018/01/editors.jpg"><img class="size-full wp-image-46516" src="http://www.pasadenaindependent.com/wp-content/uploads/2018/01/editors.jpg" alt="" width="600" height="400" /></a></p>
<p class="wp-caption-text">The Pasadena Playhouse presents “Pirates of Penzance” January 24th at 8 p.m. ( 39 S. El Molino Ave. Pasadena, CA 91103) Toss your worries overboard and join playful pirates, dewy-eyed damsels, bumbling bobbies and one very stuffy modern Major-General on stage.-Pasadena, Courtesy photo</p>
</div>
<p><strong><em>Your weekly events</em></strong></p>
<p><strong>Jan. 19</strong></p>
<p>Arcadia Community Center will be presenting a musical ‘Salute to Marriage’ in Arcadia on January 19<sup>th</sup> at 10 a.m. (365 Campus Dr. Arcadia, CA 91007). It will discuss the origin and background of various marriage songs on film and Broadway musicals.  Married couples portrayed on film and in musical entertainment will also be featured. Cost of the program is $3; registration is currently underway and can be made at the Arcadia Community Center. For additional information please contact Arcadia Senior Services at 626-574-5130. This program is for individuals age 50 and over.</p>
<p>-Arcadia</p>
<p>A Beat in Time will be at the Caltech Theater Lab on January 19<sup>th</sup> at 7:30 p.m. at (275 S. Hill Ave. Pasadena, CA 91106) This Allen Ginsberg Project explores a lifelong search for identity, and the life events that make us who we are. Set within the throes of the Beat Generation, a time of increased liberality following the Second World War, A Beat in Time traces the life of poet Allen Ginsberg from his beginnings to his end. Under the direction of Caltech Theater Head Brian Brophy, seven actors share the voice of Ginsberg, frequently playing both narrator and other characters. At some points they dictate the challenges of their generation, of being homosexual in an unforgiving sexually conservative world, of experimenting with drugs and travelling the world. To purchase tickets, go to https://caltech.brownpapertickets.com/ or pay what you can at the door.</p>
<p>-Pasadena</p>
<p><strong>Jan. 20</strong></p>
<p>Adonis Puentes and The Voice of Cuba Orchestra will perform in Caltech’s Beckman Auditorium on January 20<sup>th</sup> at 8 p.m. (332 South Michigan Ave. Pasadena, CA 91108). Fronting an all-Cuban acoustic orchestra, Adonis Puente’s vocals are surrounded by guitar, tres, piano, bass, trumpet and percussion. Puentes opens up the world of Cuban music to his audiences when they hear his rich voice, accompanied by the other players’ tight, multilayered arrangements. Tickets to this performance are priced at $42.00, $37.00 and $32.00; youth (high school age and younger): $10.00. For more information call 626-395-4652.</p>
<p>-Pasadena</p>
<p>Pasadena Master Chorale presents the world premiere of Jeffery Bernstein’s “Our Father my Father” January 20<sup>th</sup> at Altadena Community Church at 8 p.m. (943 East Altadena Dr. Altadena, CA 91101) Connie Leonard has long been a staunch friend of Pasadena Master Chorale. So when she attended the Chorale’s Spring Soiree last year and saw an opportunity to support the ensemble she loved and help create a lasting tribute to her father, she didn’t hesitate. Ultimately, Leonard and Bernstein decided to set her father’s favorite stanza of poetry from Pilgrim’s Progress by John Bunyan to music. “It’s a beautiful text about living deliberately,” Bernstein says. “I titled the work Our Father My Father because the words ‘our father’ frame the poem so well. For more information about Pasadena Master Chorale visit <a href="http://www.pasadenamasterchorale.org/">www.pasadenamasterchorale.org</a> or call <a href="tel:(626)%20208-0099">626.208.0099</a>.</p>
<p>-Altadena</p>
<p style="text-align: center;"><em>&#8220;The Hill, though high, I covet to ascend,</em></p>
<p style="text-align: center;"><em>The difficulty will not me offend;</em></p>
<p style="text-align: center;"><em>For I perceive the way of life lies here</em></p>
<p style="text-align: center;"><em>Come, pluck up, Heart, let’s neither faint nor fear;</em></p>
<p style="text-align: center;"><em>Better, though difficult, the right way to go,</em></p>
<p style="text-align: center;"><em>Than wrong, though easy, where the end is woe.&#8221;</em></p>
<p><strong>Jan. 21</strong></p>
<p>Cool Beans Comedy with Michelle Buteau, Nico Santos, D.J. Kemers, and more will be performing at The Ice House Comedy Club on January 21 at 7 p.m. (24 N. Mentor Ave. Pasadena, CA 91106) Fresh from The Bonnaroo Music &amp; Arts Festival, HBO’s Aspen Comedy Festival and Seattle’s Bumbershoot Festival, Michelle Buteau can also be seen on this season&#8217;s &#8220;Last Comic Standing&#8221;, Comedy Central&#8217;s &#8220;Premium Blend&#8221; and Paramount Comedy Network&#8217;s &#8220;The World Stands Up&#8221; show. She was a favorite at this year&#8217;s South Beach Comedy Festival and HGTV&#8217;s &#8220;25 Worst Mistakes&#8221; series can&#8217;t get enough of this hot talent. Every audience members receives Jelly Beans, and has the chance to Win Prizes, such as a $25 Visa Gift Card and Warner Bros. VIP Tour passes! For more information, email <a href="mailto:Info@CoolBeansComedy.com">Info@CoolBeansComedy.com</a> or call 626-577-1894.</p>
<p>-Pasadena</p>
<p><strong>Jan. 22</strong></p>
<p>Distant Land will be presenting Edinburgh: Scotland&#8217;s Royal City January 22<sup>nd</sup> at 7:30 p.m. (20 S. Raymond Ave. Pasadena, CA 91105) Join professional tour guide, Sheila Stone, as she shares her experiences in Edinburgh, the capital of Scotland. Learn about the big sights (the Castle, Holyrood Palace, the Royal Yacht Britannia) and lesser-known places as well (Greyfriars Cemetery, Dr. Neals Garden, St. Giles Cathedral). And find out about the amazing foodie scene, too! About Sheila: A writer, anthropologist and former stand-up comedian, Sheila lived in Britain for two years, while attending graduate school. She offers unique tours of the UK through her site, Britain Your Way (britainyourwaytours.com).</p>
<p>-Pasadena</p>
<p><strong>Jan. 23</strong></p>
<p>Vroman’s Bookstore  will be hosting Daniel Horowitz discusses and signs Happier? The History of a Cultural Movement that aspired to transform America January 23<sup>rd</sup> at 7 p.m. at (695 E. Colorado Blvd. Pasadena, CA 91105) When a cultural movement that began to take shape in the mid-twentieth century erupted into mainstream American culture in the late 1990s, it brought to the fore the idea that it is as important to improve one&#8217;s own sense of pleasure as it is to manage depression and anxiety. Cultural historian Daniel Horowitz&#8217;s research reveals that this change happened in the context of key events. World War II, the Holocaust, post-war prosperity, the rise of counter-culture, the crises of the 1970s, the presidency of Ronald Reagan, and the prime ministerships of Margaret Thatcher and David Cameron provided the important context for the development of the field today known as positive psychology. Happier? provides the first history of the origins, development, and impact of the way Americans &#8212; and now many around the world &#8212; shifted from mental illness to well-being as they pondered the human condition.</p>
<p>-Pasadena</p>
<p><strong>Jan. 24</strong></p>
<p>The Pasadena Playhouse presents “Pirates of Penzance” January 24<sup>th</sup> at 8 p.m. ( 39 S. El Molino Ave. Pasadena, CA 91103) Toss your worries overboard and join playful pirates, dewy-eyed damsels, bumbling bobbies and one very stuffy modern Major-General on stage. Bring your friends and family to experience the biggest beach party of the year &#8211; complete with guitars, beach balls, banjos and a tiki bar! Find your inner pirate as Chicago theater rebels The Hypocrites bring this brilliantly zany adaptation of the Gilbert and Sullivan classic musical to LA for the first time, and you won&#8217;t want to miss out on the fun! To purchase tickets, go to <a href="https://tinyurl.com/y8yhzpq8">https://tinyurl.com/y8yhzpq8</a> or call 626-356-7529.</p>
<p>-Pasadena</p>
<p>Teen Maker Exploration will be held at the Altadena Library on January 24<sup>th</sup> at 3 p.m. to 5 p.m. (600 E Mariposa St. Altadena, CA 91101) teens in grades 6-12 are invited to come to open hours in Altadena Library&#8217;s state-of-the-art FabLab. Use its virtual reality headset, create and print a 3D model, sew a new shirt, practice coding, and much more! Staff and volunteers will be on hand to assist you. Come for the whole time, or just part to work on making your unique creation. For more information call 626-798-0833 or visit <a href="www.altadenalibrary.org">www.altadenalibrary.org</a>.</p>
<p>-Altadena</p>
<p><strong>Jan. 25</strong></p>
<p>Von Karman lecture series: Explore 1’s Anniversary: A celebration of six decades of earth science discoveries will be held at the Von Karman Auditorium on January 25<sup>th</sup> at 7 p.m. (4800 Oak Grove Dr. Pasadena, CA 91109) this is the start of the Space Age for the U.S., and for the world it heralded the study of Earth from space. The JPL built satellite confirmed the existence of the Van Allen radiation belts, the very first space science discovery. Explorer 1&#8217;s success was only the first of an array of Earth missions that have mapped and probed our planet&#8217;s lands, waters and atmosphere on scales ranging from the millimeter to global views. Join JPL&#8217;s documentarian Blaine Baggett, historian Dr. Erik Conway and a special guest as they go on a multi-media journey from the dawn of Earth science to today&#8217;s modern fleet that is providing vital information in understanding the changes taking place on the only planet humans can yet call &#8216;home.&#8217; For more information call 818-354-4321 or visit <a href="www.jpl.nasa.gov/events/lectures_archive.php">www.jpl.nasa.gov/events/lectures_archive.php</a></p>
<p>-Pasadena</p>
<p>We Olive &amp; Wine Bar will be showing To Kill a Mockingbird for Movie Nights on January 25<sup>th </sup>at 7 p.m. at (32 E. Colorado Blvd. Pasadena, CA 91105) on the back patio. Snuggle up with a glass of wine or a craft beer and enjoy your favorite films in an open-air cinema. The movie is free to enjoy with any purchase from the wine bar. Remember, first come, first serve! For more details call 626-787-1000 or visit weolive.com/Pasadena.</p>
<p>-Pasadena</p>
<p style="text-align: center;">Submit events to be featured in our calendar at <strong>editorial@beaconmedianews.com </strong>(subject line: CALENDAR EVENT)</p>
<div class='shareaholic-canvas' data-app-id='23811302' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Jan. 19 – Jan. 25' data-link='http://www.duartedispatch.com/calendar/jan-19-jan-25/' data-summary=''></div>
<div class='shareaholic-canvas' data-app-id='23811310' data-app-id-name='post_below_content' data-app='recommendations' data-title='Jan. 19 – Jan. 25' data-link='http://www.duartedispatch.com/calendar/jan-19-jan-25/' data-summary=''></div>
<div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/calendar/jan-19-jan-25/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.duartedispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10281' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e01f6280c0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="execphp-7" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- SHOWCASE SLIDER     -->

</div>
		</div></div>
<div id="execphp-4" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- ENTERTAINMENT SLIDER     -->


<!-- EDUCATION SLIDER -->
</div>
		</div></div>
		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://www.duartedispatch.com/lifestyle/travel/luxury-and-fun-at-the-expanded-pechanga-resort-casino/">Luxury and Fun at the Expanded Pechanga Resort &#038; Casino</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/print-edition/duarte-dispatch-1-18-2018/">Duarte Dispatch &#8211; 1/18/2018</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/calendar/jan-19-jan-25/">Jan. 19 – Jan. 25</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/millennial-feed/millennials-encouraged-to-volunteer-at-fire-departments/">Millennials Encouraged to Volunteer at Fire Departments</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/featured/dr-martin-luther-king-jr-s-legacy/">Dr. Martin Luther King Jr.’s Legacy</a>
									</li>
					</ul>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="gabfire-ad"><a href="http://www.filedba.com/" class="ad-sidebar1" id="filedba">
           <img src="http://www.arcadiaweekly.com/wp-content/uploads/2014/06/FILEDBA-WEB-AD-120x600-2014.jpg" />
           </a></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li id="menu-item-8275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8275"><a href="http://www.duartedispatch.com/city-council/">Contact City Council</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-8277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8277"><a href="http://www.duartedispatch.com/links/">Neighboring Sites</a></li>
<li id="menu-item-8276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8276"><a href="http://www.duartedispatch.com/subscribe-to-us/">Subscribe</a></li>
<li id="menu-item-8278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8278"><a href="http://www.duartedispatch.com/contact/">Contact</a></li>
<li id="menu-item-8463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8463"><a href="http://www.duartedispatch.com/">Home</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			©2017 Beacon Media News. All Rights Reserved.		</p>
		
		<p class="footer-right-text">
			<a rel="nofollow" href="http://www.duartedispatch.com/wp-login.php">Log in</a>-					<a href="http://www.duartedispatch.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.duartedispatch.com/wp-admin/post-new.php">Add New</a>
				 - 
						<!-- <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -  -->
			
			<!-- Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> -->
			
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.6.7' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.6.7' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duartedispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.6.7'></script>
<script type='text/javascript'>
var metaslider_4413 = function($) {
            $('#metaslider_4413').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_4413').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_4413 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4413, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4413, 1) : metaslider_4413(window.jQuery);
        };
        timer_metaslider_4413();
</script>
<script async="async" type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



