<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<title>‘Mulan, Make Up!’ A Contemporary Queer Art Exhibition opens in Westwood - Duarte Dispatch</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.duartedispatch.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.30" />

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.duartedispatch.com/arts-and-entertainment/mulan-make-up-a-contemporary-queer-art-exhibition-opens-in-westwood/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Mulan, Make Up!’ A Contemporary Queer Art Exhibition opens in Westwood - Duarte Dispatch" />
<meta property="og:description" content="Taiwan Academy in Los Angeles is proud to present Mulan, Make Up! Queer Art Exhibition from Feb. 22 to April 6 2019. Curated by Yu Cheng-Ta, Mulan, Make Up! is a multidiscip..." />
<meta property="og:url" content="http://www.duartedispatch.com/arts-and-entertainment/mulan-make-up-a-contemporary-queer-art-exhibition-opens-in-westwood/" />
<meta property="og:site_name" content="Duarte Dispatch" />
<meta property="article:tag" content="Los Angeles" />
<meta property="article:tag" content="Mulan" />
<meta property="article:tag" content="Taiwan Academy" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2019-02-14T12:00:00+00:00" />
<meta property="og:image" content="http://www.duartedispatch.com/wp-content/uploads/2019/02/Taiwan-Academy.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Taiwan Academy in Los Angeles is proud to present Mulan, Make Up! Queer Art Exhibition from Feb. 22 to April 6 2019. Curated by Yu Cheng-Ta, Mulan, Make Up! is a multidiscip..." />
<meta name="twitter:title" content="‘Mulan, Make Up!’ A Contemporary Queer Art Exhibition opens in Westwood - Duarte Dispatch" />
<meta name="twitter:image" content="http://www.duartedispatch.com/wp-content/uploads/2019/02/Taiwan-Academy.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Feed" href="http://www.duartedispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; Comments Feed" href="http://www.duartedispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Duarte Dispatch &raquo; ‘Mulan, Make Up!’ A Contemporary Queer Art Exhibition opens in Westwood Comments Feed" href="http://www.duartedispatch.com/arts-and-entertainment/mulan-make-up-a-contemporary-queer-art-exhibition-opens-in-westwood/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duartedispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://www.duartedispatch.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.0.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://www.duartedispatch.com/wp-content/uploads/stock-ticker-custom.css?ver=3.0.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.duartedispatch.com/wp-content/themes/mission-news-child/style.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.duartedispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duartedispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duartedispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://www.duartedispatch.com/?p=11315' />
<link rel="alternate" type="application/json+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Farts-and-entertainment%2Fmulan-make-up-a-contemporary-queer-art-exhibition-opens-in-westwood%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duartedispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duartedispatch.com%2Farts-and-entertainment%2Fmulan-make-up-a-contemporary-queer-art-exhibition-opens-in-westwood%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.duartedispatch.com/?wordfence_lh=1&hid=7BFCD4E19925C707F0D2F34774BD29C0');
</script><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body id="mission-news-child" class="post-template-default single single-post postid-11315 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Duarte Dispatch</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.duartedispatch.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-10968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10968"><a href="http://www.duartedispatch.com/">Home</a></li>
<li id="menu-item-10967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10967"><a href="http://www.duartedispatch.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10970"><a href="http://www.duartedispatch.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-10969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10969"><a href="http://www.duartedispatch.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-10973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10973"><a href="http://www.duartedispatch.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-10971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10971"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10972"><a href="http://www.duartedispatch.com/category/e-edition/">E-edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" itemprop="logo" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">February 15, 2019</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-10946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10946"><a href="http://www.duartedispatch.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10947"><a href="http://www.duartedispatch.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10948"><a href="http://www.duartedispatch.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-10949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10949"><a href="http://www.duartedispatch.com/category/community/">Community</a></li>
<li id="menu-item-10950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10950"><a href="http://www.duartedispatch.com/category/education/">Education</a></li>
<li id="menu-item-10951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10951"><a href="http://www.duartedispatch.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10952"><a href="http://www.duartedispatch.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-10953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10953"><a href="http://www.duartedispatch.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-10954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10954"><a href="http://www.duartedispatch.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10955"><a href="http://www.duartedispatch.com/category/news/">News</a></li>
<li id="menu-item-10956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10956"><a href="http://www.duartedispatch.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-10957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10957"><a href="http://www.duartedispatch.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-10958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10958"><a href="http://www.duartedispatch.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div style="max-width: 728px; margin: 0 auto;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-4413 ml-slider nav-hidden">
    
    <div id="metaslider_container_4413">
        <div id="metaslider_4413">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10908 ms-image"><a href="http://filedba.com/" target="_blank"><img width="728" height="90" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner.jpg" class="slider-4413 slide-10908" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner.jpg 728w, http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-350x43.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-500x62.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-280x35.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-638x79.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-118x15.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-479x59.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-640x79.jpg 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></section><section id="metaslider_widget-3" class="widget widget_metaslider_widget"><div style="max-width: 330px;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-4353 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_4353">
        <div id="metaslider_4353">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/adapting-social-media-as-a-business-tool/">Adapting Social Media as a Business Tool<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720-500x332.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-763731_960_720.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/adapting-social-media-as-a-business-tool/" class="title">Adapting Social Media as a Business Tool</a></div></div><div class="bottom"><div class="excerpt"> By Alexis Perez In an era where social media is at its peak, businesses can benefit from integrating and continuing to implement social...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/sce-makes-buying-an-electric-car-more-affordable/">SCE Makes Buying an Electric Car More Affordable<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv-500x334.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/sce-makes-buying-an-electric-car-more-affordable/" class="title">SCE Makes Buying an Electric Car More Affordable</a></div></div><div class="bottom"><div class="excerpt">...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/business/city-of-duarte-presents-groundhog-job-shadow-day/">CIty of Duarte Presents: Groundhog Job Shadow Day<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2018/12/startup-593343_1920-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/12/startup-593343_1920-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/12/startup-593343_1920-500x331.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/business/city-of-duarte-presents-groundhog-job-shadow-day/" class="title">CIty of Duarte Presents: Groundhog Job Shadow Day</a></div></div><div class="bottom"><div class="excerpt"> The City of Duarte's Duarte's Promise: The Alliance for Youth is proud to invite you to take part in our 16th annual Groundhog...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/local-students-can-apply-for-a-1k-scholarship/">Local Students Can Apply for a $1K Scholarship<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/local-students-can-apply-for-a-1k-scholarship/" class="title">Local Students Can Apply for a $1K Scholarship</a></div></div><div class="bottom"><div class="excerpt"> California Credit Union now accepting applications California Credit Union invites...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/2019-scholarships-available-to-eligible-local-national-panhellenic-scholars/">2019 Scholarships Available to Eligible Local National Panhellenic Scholars<img width="350" height="250" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/adult-blur-books-261909-350x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/adult-blur-books-261909-350x250.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/adult-blur-books-261909-500x357.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/2019-scholarships-available-to-eligible-local-national-panhellenic-scholars/" class="title">2019 Scholarships Available to Eligible Local National Panhellenic Scholars</a></div></div><div class="bottom"><div class="excerpt"> Applications are now available for the San Gabriel Valley Alumnae Panhellenic...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/community-invited-to-celebrate-new-culinary-complex-at-duarte-high-school/">Community Invited To Celebrate New Culinary Complex At Duarte High School<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/Culinary-PR-Photo-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/Culinary-PR-Photo-1024x768-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/Culinary-PR-Photo-1024x768-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/Culinary-PR-Photo-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/community-invited-to-celebrate-new-culinary-complex-at-duarte-high-school/" class="title">Community Invited To Celebrate New Culinary Complex At Duarte High School</a></div></div><div class="bottom"><div class="excerpt">The transformation of Duarte High School’s Culinary Arts classroom into a professional-grade facility started this summer is now complete. The culinary complex was created to house...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/education/enter-the-alzheimers-foundation-of-america-scholarship-essay-competition/">Enter the Alzheimer’s Foundation of America Scholarship Essay Competition<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2018/12/elder-1471399_960_720-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/12/elder-1471399_960_720-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/12/elder-1471399_960_720-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/12/elder-1471399_960_720.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/education/enter-the-alzheimers-foundation-of-america-scholarship-essay-competition/" class="title">Enter the Alzheimer’s Foundation of America Scholarship Essay Competition</a></div></div><div class="bottom"><div class="excerpt"> Essays must describes how Alzheimer’s disease has impacted their lives and what they have learned about themselves, their family and/or their...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-if-you-dont-love-your-job-its-time-to-breakup/">Career Corner: If You Don’t Love Your Job, It’s Time to Breakup<img width="350" height="412" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/work-hand-working-person-woman-busy-961907-pxhere.com_-e1549918820118-350x412.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/work-hand-working-person-woman-busy-961907-pxhere.com_-e1549918820118-350x412.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/work-hand-working-person-woman-busy-961907-pxhere.com_-e1549918820118.jpg 400w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-if-you-dont-love-your-job-its-time-to-breakup/" class="title">Career Corner: If You Don’t Love Your Job, It’s Time to Breakup</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland It’s the month...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-my-new-pet-peeve/">Career Corner: My New Pet Peeve<img width="350" height="220" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-1795578_640-e1549309071857-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-1795578_640-e1549309071857-350x220.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-1795578_640-e1549309071857-500x314.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/social-media-1795578_640-e1549309071857.jpg 628w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-my-new-pet-peeve/" class="title">Career Corner: My New Pet Peeve</a></div></div><div class="bottom"><div class="excerpt">There’s this thing that happens when you see something unexpected. You just can’t unsee it. Once you know, there’s no turning back. </div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-how-to-start-your-job-search/">Career Corner: How to Start Your Job Search<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/computer-work-keyboard-technology-number-internet-1336594-pxhere.com_-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/computer-work-keyboard-technology-number-internet-1336594-pxhere.com_-1024x683-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/computer-work-keyboard-technology-number-internet-1336594-pxhere.com_-1024x683-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/computer-work-keyboard-technology-number-internet-1336594-pxhere.com_-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/opinion/columns/career-corner-how-to-start-your-job-search/" class="title">Career Corner: How to Start Your Job Search</a></div></div><div class="bottom"><div class="excerpt"> Author: Angela Copeland You’ve decided 2019 is the year. You’re going to...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World<img width="350" height="210" src="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-500x300.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-110x66.jpg 110w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-280x168.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-638x383.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-118x71.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-479x288.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-300x180.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/" class="title">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Georgia tops Oklahoma in Thriler By Spencer Stueve The...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National<img width="300" height="199" src="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-280x186.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-118x78.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2017/05/DSC_1685-300x199-153x100.jpg 153w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/" class="title">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; The second round of the 2017 Lucas Oil Pro Motocross...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/sports/aztecs-strike-for-second-win-against-duarte/">Aztecs Strike for Second Win Against Duarte<img width="350" height="232" src="http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-350x232.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-500x332.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-280x186.jpg 280w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-60x40.jpg 60w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-638x424.jpg 638w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-118x78.jpg 118w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-479x318.jpg 479w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-153x100.jpg 153w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-300x199.jpg 300w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1-610x405.jpg 610w, http://www.duartedispatch.com/wp-content/uploads/2017/04/DSC_0419-1.jpg 753w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/sports/aztecs-strike-for-second-win-against-duarte/" class="title">Aztecs Strike for Second Win Against Duarte</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Story and Photos by Christian Romo Having already blown one, three-run lead earlier in the game, the Aztec bats...</div></div></li></ul></div></section><section id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.duartedispatch.com/2019/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2019/02/04/" aria-label="Posts published on February 4, 2019">4</a></td><td><a href="http://www.duartedispatch.com/2019/02/05/" aria-label="Posts published on February 5, 2019">5</a></td><td><a href="http://www.duartedispatch.com/2019/02/06/" aria-label="Posts published on February 6, 2019">6</a></td><td><a href="http://www.duartedispatch.com/2019/02/07/" aria-label="Posts published on February 7, 2019">7</a></td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td><a href="http://www.duartedispatch.com/2019/02/11/" aria-label="Posts published on February 11, 2019">11</a></td><td><a href="http://www.duartedispatch.com/2019/02/12/" aria-label="Posts published on February 12, 2019">12</a></td><td><a href="http://www.duartedispatch.com/2019/02/13/" aria-label="Posts published on February 13, 2019">13</a></td><td><a href="http://www.duartedispatch.com/2019/02/14/" aria-label="Posts published on February 14, 2019">14</a></td><td id="today">15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-11315 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-entertainment tag-los-angeles tag-mulan tag-taiwan-academy entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>‘Mulan, Make Up!’ A Contemporary Queer Art Exhibition opens in Westwood</h1>
			<div class="post-byline">By Duarte Dispatch on February 14, 2019</div>		</div>
		<div class="post-content">
					<figure id="attachment_111162" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-111162" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/Taiwan-Academy.jpg" alt="" width="960" height="720" /><figcaption class="wp-caption-text">A performance at Taiwan Academy in Los Angeles. – Courtesy photo / Facebook, @taiwanacademyla</figcaption></figure>
<p>Taiwan Academy in Los Angeles is proud to present Mulan, Make Up! Queer Art Exhibition from Feb. 22 to April 6 2019. Curated by Yu Cheng-Ta, Mulan, Make Up! is a multidisciplinary exhibition combining film screenings, a visual arts exhibition, and a series of performances. Through a discussion about the appearance of gender and the body in a contemporary context, the exhibition seeks to investigate the politics of the body from a global mindset, and to strip down gender to its most raw form. The opening reception will be held at 7pm on Friday, February 22 at Taiwan Academy in Los Angeles. Hua Mulan is a well-known figure from Chinese literature who famously took her father’s place in the army by dressing up as a man. For Mulan, Make Up! Hua Mulan acts as a symbolic figure to open up societal stereotypes and dispel the traditional binaries of yin and yang, spirit and body, hardness and softness, thereby pushing self-identity beyond the two-dimensional framework of gender.</p>
<p>Mulan, Make Up! will feature 6 pieces of work by four Taiwanese artists and two Los Angeles-based artists. Hou Chun-Ming, an artist with a bold, creative style and the courage to address taboos, will present his latest work Body Map, a series to further explore both the pursuit and lack of desire in the human body. Taking the body as his main creative medium, performance artist River Lin will present a new commission performance Huxian Memorial Hall to recount a brief history of the “Fox Fairy” and its various manifestations in popular culture, inviting the audience to reflect on this historical queer icon. Luo Jr-Shin, using the form of the ready-made as the theme for his works, will present In Budding, in Blooming, in Withering, in which the artist prints images of anti-AIDS pamphlets which were popular in the West during the 80’s onto glass bathroom shelves. Young photographer Su MiSu, whose works draw attention to sexual diversity, BDSM, and LGBTQ issues, will present I Am a Fake But My Heart Is True, a series of photographic work that uses the image of Guanyin Bodhisattva in the traditional Taoist belief as a metaphor for the spread of viral internet sensations under capitalism in recent years. Taiwan Academy is located at 1137 Westwood Blvd. in Los Angeles</p>
<p>In addition, Mexican-American artist Sebastian Hernandez will bring a new performance piece to the exhibition opening, and Mutant Salon, created by Korean-American artist Young Joon Kwak, will present Attack Sustain Release Decay, a video work created in collaboration with Experimental Half Hour and Project Rage Queen.</p>
<p>All of the participating artists center their work around the dichotomy of the physical body, offering different ways to think through how the transformation of the body can transcend culture, history, tradition, and gender identity. In a time when digital information is exploding and the human body has been liquified, these works ask us to contemplate whether or not individuality, an inimitable essence, is still possible, and to examine the meaning of existence in a consumer society where desire has already died.</p>
<p>Besides the opening reception on Feb. 22, there will also be a Special Screening and Performance Party at human Resources on March 2, 2019 from 7 p.m. to 12 a.m.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.duartedispatch.com/category/arts-and-entertainment/" title="View all posts in Arts &amp; Entertainment">Arts &amp; Entertainment</a></p>			<div class="post-tags"><ul><li><a href="http://www.duartedispatch.com/tag/los-angeles/" title="View all posts tagged Los Angeles">Los Angeles</a></li><li><a href="http://www.duartedispatch.com/tag/mulan/" title="View all posts tagged Mulan">Mulan</a></li><li><a href="http://www.duartedispatch.com/tag/taiwan-academy/" title="View all posts tagged Taiwan Academy">Taiwan Academy</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Duarte Dispatch' src='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=78&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Duarte Dispatch</div>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Arts &amp; Entertainment</span></span><a class="category-link" href="http://www.duartedispatch.com/category/arts-and-entertainment/">More posts in Arts &amp; Entertainment &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/san-gabriel-valley-teen-pianist-to-appear-on-nprs-from-the-top/">San Gabriel Valley Teen Pianist to Appear on NPR\&#8217;s \&#8217;From the Top\&#8217;<img width="350" height="525" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960-350x525.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960-350x525.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960-500x750.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/arts-and-entertainment/san-gabriel-valley-teen-pianist-to-appear-on-nprs-from-the-top/" class="title">San Gabriel Valley Teen Pianist to Appear on NPR\&#8217;s \&#8217;From the Top\&#8217;</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/latinxs-the-diary-of-anne-frank-to-have-holocaust-survivor-gabriella-karin-as-honored-guest/">LatinX’s ‘The Diary of Anne Frank’ to Have Holocaust Survivor Gabriella Karin as Honored Guest<img width="350" height="370" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/gabriella2-350x370.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/gabriella2-350x370.png 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/gabriella2-500x529.png 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/gabriella2.png 520w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/arts-and-entertainment/latinxs-the-diary-of-anne-frank-to-have-holocaust-survivor-gabriella-karin-as-honored-guest/" class="title">LatinX’s ‘The Diary of Anne Frank’ to Have Holocaust Survivor Gabriella Karin as Honored Guest</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/california-art-club-to-present-108th-annual-gold-medal-exhibition/">California Art Club to Present 108th Annual Gold Medal Exhibition<img width="350" height="219" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/102-GoldMedal18-Jamie-Pham-600x375-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/102-GoldMedal18-Jamie-Pham-600x375-350x219.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/102-GoldMedal18-Jamie-Pham-600x375-500x313.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/102-GoldMedal18-Jamie-Pham-600x375.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/arts-and-entertainment/california-art-club-to-present-108th-annual-gold-medal-exhibition/" class="title">California Art Club to Present 108th Annual Gold Medal Exhibition</a></li><li><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/california-school-of-the-arts-and-glendale-community-college-presents-newsies/">California School of the Arts and Glendale Community College presents ‘Newsies’<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/Newsies-image-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/Newsies-image-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/Newsies-image-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/Newsies-image.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.duartedispatch.com/arts-and-entertainment/california-school-of-the-arts-and-glendale-community-college-presents-newsies/" class="title">California School of the Arts and Glendale Community College presents ‘Newsies’</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-and-entertainment/mulan-make-up-a-contemporary-queer-art-exhibition-opens-in-westwood/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.duartedispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11315' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1662644b64" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-2" class="widget wp_forecast_widget"><h2 class="widget-title">Duarte Forecast</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/38.gif' alt='Mostly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Mostly cloudy<br/>43&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 1 m/s WSW</div>
<div>sunrise: 6:37 am</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 15, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/12.gif' alt='Showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Showers</div><div>50&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/12.gif' alt='Showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Showers</div><div>38&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 16, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>53&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly cloudy</div><div>36&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 17, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/12.gif' alt='Showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Showers</div><div>48&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>34&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 18, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/03.gif' alt='Partly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly sunny</div><div>51&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>34&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 19, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>52&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly cloudy</div><div>35&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 20, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Cloudy</div><div>51&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.duartedispatch.com/wp-content/plugins/wp-forecast/icons/39.gif' alt='Partly cloudy with showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly cloudy with showers</div><div>36&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/san-gabriel-valley-teen-pianist-to-appear-on-nprs-from-the-top/">San Gabriel Valley Teen Pianist to Appear on NPR\&#8217;s \&#8217;From the Top\&#8217;<img width="350" height="525" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960-350x525.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960-350x525.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960-500x750.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/san-gabriel-valley-teen-pianist-to-appear-on-nprs-from-the-top/" class="title">San Gabriel Valley Teen Pianist to Appear on NPR\&#8217;s \&#8217;From the Top\&#8217;</a></div></div><div class="bottom"><div class="excerpt"> By May S. Ruiz...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/mulan-make-up-a-contemporary-queer-art-exhibition-opens-in-westwood/">‘Mulan, Make Up!’ A Contemporary Queer Art Exhibition opens in Westwood<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/Taiwan-Academy-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/Taiwan-Academy-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/Taiwan-Academy-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/Taiwan-Academy.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/mulan-make-up-a-contemporary-queer-art-exhibition-opens-in-westwood/" class="title">‘Mulan, Make Up!’ A Contemporary Queer Art Exhibition opens in Westwood</a></div></div><div class="bottom"><div class="excerpt">Taiwan Academy in Los Angeles is proud to present Mulan, Make Up! Queer Art Exhibition from Feb. 22 to April 6 2019. Curated by Yu Cheng-Ta, Mulan, Make Up! is a multidiscip...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/latinxs-the-diary-of-anne-frank-to-have-holocaust-survivor-gabriella-karin-as-honored-guest/">LatinX’s ‘The Diary of Anne Frank’ to Have Holocaust Survivor Gabriella Karin as Honored Guest<img width="350" height="370" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/gabriella2-350x370.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/gabriella2-350x370.png 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/gabriella2-500x529.png 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/gabriella2.png 520w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/latinxs-the-diary-of-anne-frank-to-have-holocaust-survivor-gabriella-karin-as-honored-guest/" class="title">LatinX’s ‘The Diary of Anne Frank’ to Have Holocaust Survivor Gabriella Karin as Honored Guest</a></div></div><div class="bottom"><div class="excerpt">Stan Zimmerman, director of the LatinX production of “The Diary of Anne Frank”, will moderate a special Talk Back immediately following the Friday, Feb. 22 performa...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/california-art-club-to-present-108th-annual-gold-medal-exhibition/">California Art Club to Present 108th Annual Gold Medal Exhibition<img width="350" height="219" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/102-GoldMedal18-Jamie-Pham-600x375-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/102-GoldMedal18-Jamie-Pham-600x375-350x219.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/102-GoldMedal18-Jamie-Pham-600x375-500x313.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/02/102-GoldMedal18-Jamie-Pham-600x375.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/california-art-club-to-present-108th-annual-gold-medal-exhibition/" class="title">California Art Club to Present 108th Annual Gold Medal Exhibition</a></div></div><div class="bottom"><div class="excerpt">The California Art Club (CAC) will present its 108th Annual Gold Medal Exhibition, one of the most anticipated displays of contemporary-traditional fine art, at the former location of the Pasade...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/arts-and-entertainment/california-school-of-the-arts-and-glendale-community-college-presents-newsies/">California School of the Arts and Glendale Community College presents ‘Newsies’<img width="350" height="263" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/Newsies-image-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/Newsies-image-350x263.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/Newsies-image-500x375.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/Newsies-image.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/arts-and-entertainment/california-school-of-the-arts-and-glendale-community-college-presents-newsies/" class="title">California School of the Arts and Glendale Community College presents ‘Newsies’</a></div></div><div class="bottom"><div class="excerpt">California School of the Arts – San Gabriel Valley (CSArts-SGV) students are sure to capture hearts with the impressive dance feats and Tony Aw...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/5-minute-hacks-to-maximize-energy-24-7/">5-Minute Hacks to Maximize Energy 24/7<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-350x233.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-350x233.jpeg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-500x333.jpeg 500w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-73x50.jpeg 73w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-280x187.jpeg 280w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-60x40.jpeg 60w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-638x426.jpeg 638w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-118x79.jpeg 118w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-479x319.jpeg 479w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-640x427.jpeg 640w, http://www.duartedispatch.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683.jpeg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/health-and-fitness/5-minute-hacks-to-maximize-energy-24-7/" class="title">5-Minute Hacks to Maximize Energy 24/7</a></div></div><div class="bottom"><div class="excerpt"> Don’t fall for the misconception that living a...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-10" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/los-angeles-travel-adventure-show-comes-to-la-convention-center/">Los Angeles Travel &#038; Adventure Show Comes to LA Convention Center<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/travel-show-pic-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/travel-show-pic-1-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/travel-show-pic-1-500x333.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/los-angeles-travel-adventure-show-comes-to-la-convention-center/" class="title">Los Angeles Travel &#038; Adventure Show Comes to LA Convention Center</a></div></div><div class="bottom"><div class="excerpt">This year’s programming includes a variety of brand new interactive experiences, celebrity speakers, and first-time exhibitors that will be su...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/los-angeles-travel-adventure-show-comes-to-la-convention-center-2/">Los Angeles Travel &#038; Adventure Show Comes to LA Convention Center<img width="350" height="233" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/travel-show-pic-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/travel-show-pic-1-350x233.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/travel-show-pic-1-500x333.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/los-angeles-travel-adventure-show-comes-to-la-convention-center-2/" class="title">Los Angeles Travel &#038; Adventure Show Comes to LA Convention Center</a></div></div><div class="bottom"><div class="excerpt">This year’s programming includes a variety of brand new interactive experiences, celebrity speakers, and first-time exhibitors that will be su...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.duartedispatch.com/lifestyle/travel/great-views-food-and-thrills-at-stratosphere-hotel-and-casino-in-las-vegas/">Great Views, Food and Thrills at Stratosphere Hotel and Casino in Las Vegas<img width="350" height="234" src="http://www.duartedispatch.com/wp-content/uploads/2019/02/vegas-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.duartedispatch.com/wp-content/uploads/2019/02/vegas-350x234.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2019/02/vegas-500x335.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.duartedispatch.com/lifestyle/travel/great-views-food-and-thrills-at-stratosphere-hotel-and-casino-in-las-vegas/" class="title">Great Views, Food and Thrills at Stratosphere Hotel and Casino in Las Vegas</a></div></div><div class="bottom"><div class="excerpt">The Stratosphere stands out among other hotel-casinos in Las Vegas. Not only is the 1,149-foot-tall tower the tallest resort on The Strip, but it also b...</div></div></li></ul></div></section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.duartedispatch.com/e-edition/duarte-dispatch-02-14-2019/">Duarte Dispatch &#8211; 02/14/2019</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/arts-and-entertainment/san-gabriel-valley-teen-pianist-to-appear-on-nprs-from-the-top/">San Gabriel Valley Teen Pianist to Appear on NPR\&#8217;s \&#8217;From the Top\&#8217;</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/metrolink-and-atu-reach-labor-agreement/">Metrolink and ATU Reach Labor Agreement</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/community/mental-evaluation-team-conducts-mental-illness-simulator-training-and-autism-awareness-class/">Mental Evaluation Team Conducts Mental Illness Simulator Training and Autism Awareness Class</a>
									</li>
											<li>
					<a href="http://www.duartedispatch.com/news/weather-claims-nhra-winternationals-sunday-race-resumed-on-monday-morning/">Weather claims NHRA Winternationals Sunday; Race Resumed on Monday Morning</a>
									</li>
					</ul>
		</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.duartedispatch.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="83">Arts &amp; Entertainment</option>
	<option class="level-0" value="30">Business</option>
	<option class="level-0" value="77">Business Spotlight</option>
	<option class="level-0" value="82">Calendar</option>
	<option class="level-0" value="3">Columns</option>
	<option class="level-0" value="63">Community</option>
	<option class="level-0" value="89">Dining Delights</option>
	<option class="level-0" value="26">E-edition</option>
	<option class="level-0" value="16">Education</option>
	<option class="level-0" value="1">Featured</option>
	<option class="level-0" value="79">Health &amp; Fitness</option>
	<option class="level-0" value="61">Letters to the Editor</option>
	<option class="level-0" value="50">Lifestyle</option>
	<option class="level-0" value="93">Millennial Feed</option>
	<option class="level-0" value="17">News</option>
	<option class="level-0" value="14">Obituaries</option>
	<option class="level-0" value="4">Opinion</option>
	<option class="level-0" value="12">Real Estate</option>
	<option class="level-0" value="173">Special Sections</option>
	<option class="level-0" value="29">Sports</option>
	<option class="level-0" value="64">Travel</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.duartedispatch.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="152" src="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg" class="custom-logo" alt="Duarte Dispatch" itemprop="logo" srcset="http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1.jpg 768w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-350x69.jpg 350w, http://www.duartedispatch.com/wp-content/uploads/2018/09/cropped-web-DUARTE_CYMK-1-1-500x99.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.duartedispatch.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.11.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.11.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duartedispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"http:\/\/www.duartedispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.0.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.11.1'></script>
<script type='text/javascript'>
var metaslider_4413 = function($) {$('#metaslider_4413').addClass('flexslider');
            $('#metaslider_4413').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4413');
        };
        var timer_metaslider_4413 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4413, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4413, 1) : metaslider_4413(window.jQuery);
        };
        timer_metaslider_4413();
var metaslider_4353 = function($) {$('#metaslider_4353').addClass('flexslider');
            $('#metaslider_4353').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_4353');
        };
        var timer_metaslider_4353 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4353, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4353, 1) : metaslider_4353(window.jQuery);
        };
        timer_metaslider_4353();
</script>
<script async="async" type='text/javascript' src='http://www.duartedispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

</body>
</html>